Modérateurs: Staff Univers TV, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités

Le forum pour parler des écran Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

Panasonic 2019 OLED GZ2000 HDR10+ et DV (voir post 1)

Message » 11 Fév 2021 9:34

Essaye en V.O., le dolby atmos sur Netflix est surtout sur les V.O., très rarement en VF.

Dts1

La configuration dans mon profil


Un peu de matériel, un bon canapé, pas mal de films & beaucoup de plaisir !
dts1
Membre HCFR
Membre HCFR
 
Messages: 408
Inscription Forum: 13 Jan 2003 12:35
  • offline

Annonce

Message par Google » 11 Fév 2021 9:34

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Fév 2021 9:47

Salut DTS1
Merci de me répondre , ben c’est exactement ce que je fais , la même piste audio VO est affichée et lue en Dolby atmos sur mon ATV par contre sur la GZ cette même piste est affichée en 5.1 et lue en Dolby Digital .
d’où ma question
jeffjeffy
 
Messages: 78
Inscription Forum: 19 Juin 2004 17:53
Localisation: Bordeaux
  • offline

Message » 11 Fév 2021 12:08

Le son est diffusé sur le système embarqué du Pana ou bien tu ressors vers un HC/barre?
ambolik
 
Messages: 1273
Inscription Forum: 17 Sep 2018 16:41
  • offline

Message » 11 Fév 2021 12:49

salut Ambolik.
j’ai fais cette constatation sans utiliser barre ou ampli , uniquement via les enceintes de la TV.
avec l’apple TV branchée en hdmi direct sur la TV , la piste audio VO dolby atmos est bien taguée dolby atmos à l’écran avec aussi l’indication « dolby vision » , mais en passant par l’appli embarquée Netflix (de la Pana donc) , cette même piste reste en Dolby Digital, étrange .
jeffjeffy
 
Messages: 78
Inscription Forum: 19 Juin 2004 17:53
Localisation: Bordeaux
  • offline

Message » 11 Fév 2021 13:25

C'est pas normal, ça. Essaye de débrancher l'Apple Tv du Tv et teste à nouveau.

La configuration dans mon profil


Mû par ces deux passions que sont le cinéma et les jeux vidéo, mes nombreuses années de participation sur HCFR en ont forgé une troisième pour les gouverner toutes... le partage ! Membre du groupe « Testeur BD / UBD »
Avatar de l’utilisateur
chkops
Staff TV & Contributeur HCFR
Staff TV & Contributeur HCFR
 
Messages: 4840
Inscription Forum: 01 Mar 2011 11:55
Localisation: En face de mon CX
  • offline

Message » 11 Fév 2021 13:39

Je vais essayé ce soir .
merci pour l’idée
jeffjeffy
 
Messages: 78
Inscription Forum: 19 Juin 2004 17:53
Localisation: Bordeaux
  • offline

Message » 11 Fév 2021 14:47

Peut-être essayer aussi une extinction hardware du TV, par le bouton arrière, et pas par la télécommande, puis un rallumage par ce même bouton, pour rebooter l'OS et les apps.
ambolik
 
Messages: 1273
Inscription Forum: 17 Sep 2018 16:41
  • offline

Message » 11 Fév 2021 19:54

Je vais tester cette manip , car j’avais eu des soucis de « netflix bloqué à l’ouverture » et l’assistance netflix préconisait d’éteindre , débrancher et rallumer la TV et cela avait fonctionné pour moi.
Mais on est bien d’accord, c’est pas normal !
jeffjeffy
 
Messages: 78
Inscription Forum: 19 Juin 2004 17:53
Localisation: Bordeaux
  • offline

Message » 12 Fév 2021 17:19

jeffjeffy a écrit:Bonjour à tous .
Je suis un heureux récent possesseur de ce GZ2000 (55 pouces)
je ne sais pas si cela est normal , mais quand je regarde un film sur l’appli intégrée « Netflix » film qui est sensé avoir une piste audio dolby atmos, et bien cela ne s’affiche pas ni dans l’appli ni à l’écran , je précise que j’ai l’abonnement qui va bien, que j’ai bien activé dans le menu son « dolby-atmos », et que ce même film est lu en dolby atmos depuis une apple TV .
Ai-je raté quelque-chose ou alors est-ce normal.
merci pour vos pistes ou réponses.
Jeffjeffy


Bonjour je viens aujourd'hui partager ma solution à mon souci,
J'avais oublié de mentionner que j'ai dans mon système un ampli AV non compatible Dolby-Atmos et que la sortie "hdmi ARC" de celui-ci est branché sur l'entrée hdmi-Arc de la TV (ici HDMI2).
En partant de l'idée de "Chkops" (merci à lui), j'ai débranché toutes les HDMI , et là miracle tout est OK .
J'en conclus que l'EDID a bien fait son travail puisqu'il a dit à ma TV que le Dolby Atmos n'est pas nécessaire puisque l'ampli n'est pas compatible.
Je vois ce qui me reste à faire........
Bon WE
jeffjeffy
 
Messages: 78
Inscription Forum: 19 Juin 2004 17:53
Localisation: Bordeaux
  • offline

Message » 12 Fév 2021 17:44

jeffjeffy a écrit:Bonjour je viens aujourd'hui partager ma solution à mon souci,
J'avais oublié de mentionner que j'ai dans mon système un ampli AV non compatible Dolby-Atmos et que la sortie "hdmi ARC" de celui-ci est branché sur l'entrée hdmi-Arc de la TV (ici HDMI2).
En partant de l'idée de "Chkops" (merci à lui), j'ai débranché toutes les HDMI , et là miracle tout est OK .
J'en conclus que l'EDID a bien fait son travail puisqu'il a dit à ma TV que le Dolby Atmos n'est pas nécessaire puisque l'ampli n'est pas compatible.
Je vois ce qui me reste à faire........
Bon WE


Voilà pourquoi j'avais bien pris la peine de te demandé en premier lieu:

ambolik a écrit:Le son est diffusé sur le système embarqué du Pana ou bien tu ressors vers un HC/barre?
:siffle:

J'étais presque certain que c'était un truc du genre... :bravo:
ambolik
 
Messages: 1273
Inscription Forum: 17 Sep 2018 16:41
  • offline

Message » 12 Fév 2021 18:05

Tu étais sur la bonne piste , mais je ne pensais pas que même l’ampli éteint, ça allait se comporter ainsi.
jeffjeffy
 
Messages: 78
Inscription Forum: 19 Juin 2004 17:53
Localisation: Bordeaux
  • offline

Message » 09 Mar 2021 9:22

Nouveau firmware 3.222 EU/UK pour GZ950/GZ1000/GZ1500/GZ2000

https://av.jpn.support.panasonic.com/su ... is_02.html

Improvements
Date/Version Description
Mar. 9, 2021
Ver. 3.222

Improve network applications
Improve system stability
lebellium
 
Messages: 791
Inscription Forum: 07 Jan 2019 15:41
Localisation: Strasbourg
  • offline

Message » 12 Mar 2021 18:54

Bonjour à tous,

Voilà j'ai acheté le modèle 65 FZ 800E il y a un an. Elle sert pour la télé classique, console et aussi pas mal branchée à un PC.

Seulement devant quelques matches j'ai commencé à remarquer quelques traces rondes en bas à gauche. Je ne sais pas si ce phénomène s'aggrave avec le temps mais effectivement ça a bien l'air d'être les icônes de ma barre démarrer que je retrouve sur les fonds unis verts, rouges, etc... :cry:

Je sais pas si ça aurait pu sauver cette faille de l'Oled mais je n'avais pas activé l'option ''déplacement de pixels" ...

Le SAV de Pana me renvoie vers Boulanger où j'ai acheté la télé sauf que eux m'ont juste fait faire une autoévaluation du téléviseur (dans le menu) au téléphone, et vu qu'on ne voit rien ils me parlent de changer la source etc... Sans bien comprendre le fait que c'est un marquage.

En attendant j'ai réactivé l'option du déplacement de pixels mais bon je pense que ça empêchera le problème de s'empirer au mieux...

Je vois qu'il y a une option qui permet de faire une maintenance manuelle de la dalle. Le même style d'opération en plus poussée que quand on la met en veille c'est ça ? Est-ce que ça se tente ?

De leur côté chez Pana ils me disent qu'il y a bien moyen de nettoyer ce marquage mais pour l'instant leur sous traitant ne peut pas intervenir car le produit dépend du SAV Boulanger, qui a l'air peu compétent en la matière ><

Je pense bien que ce marquage est dû à mon utilisation informatique, mais est-il possible d'y remédier ?? Ou c'est peine perdue
Même si l'opération coûte un petit billet en hors garantie je serais tenté de le faire quand même...
Fornicator1308
 
Messages: 57
Inscription Forum: 03 Mai 2018 18:07
  • offline

Message » 12 Mar 2021 19:35

... ici tu es sur le topic du GZ2000 ... :cry:

Je viens de te répondre dans le bon topic ... :wink:
FZ26
Staff Univers TV
Staff Univers TV
 
Messages: 4476
Inscription Forum: 06 Déc 2017 13:48
  • offline

Message » 23 Mar 2021 8:27

Pour nos amis Canadiens/Québécois,

Nouveau firmware 2.222 Amérique du Nord pour GZ1000/GZ2000

https://av.jpn.support.panasonic.com/su ... na_01.html

Improvements
Date/Version Description
Mar. 23, 2021
Ver. 2.222

Improve network applications.
Improve system stability.
lebellium
 
Messages: 791
Inscription Forum: 07 Jan 2019 15:41
Localisation: Strasbourg
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message