Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: BQuires, jeano33, petitcho et 21 invités

Optoma UHZ65, DLP 4K simulé, laser (voir post 1)

Message » 23 Fév 2021 22:14

J ai mis le gamma sur 2.2 pour hdr certains préconisent réc 2020 mais pas sur l optima, le le mode cinéma et vidéo changent quoi ? Merci
Siko62
 
Messages: 15
Inscription Forum: 24 Jan 2021 15:08
  • offline

Annonce

Message par Google » 23 Fév 2021 22:14

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Fév 2021 9:24

Bonjour,
Je constate que, comme moi, à la sortie du carton, une calibration est nécessaire. Déçu aussi comme misterme de l'image à l'allumage, j'ai dû me procurer une sonde et le soft HCFR v3 (ça faisait des années que je ne l'avais pas utilisé, quelle amélioration !).
Du coup, je publie ici mes réglages en ayant aucune idée s'ils sont applicables chez d'autres.
Ce qui est le plus important et apporte immédiatement une amélioration de l'image chez moi, ce sont 2 réglages: le mode affichage et la gamme de couleur.
Ensuite, il y a une dérive générale des couleurs vers le bleu (ce qui semble être souvent le cas pour des DLP d'après ce que j'ai lu).
J'ai eu enfin un problème de noirs bouchés en HDR avec le Zappiti mini 4K. J'ai résolu le pb en mettant la plage HDMI en 0-255 (sortie directe désactivée).
Voici les réglages en full HD et HDR en espérant que cela aidera (je suis curieux de connaître les vôtres pour voir si je peux améliorer l'image que je trouve maintenant parfaite !):

Valeurs pour REC 709 (blu ray full HD):
Mode Affichage: Référence :bravo:
Gamma: Standard (2.2)
UltraDétail : 3 (j'aime les images au rasoir :lol: )
Mode lumineux:
- Dynamic Black 2 (préférence personnelle)
- Power : 65% (chez moi en pièce de vie, mur blanc, écran blanc 100" grain 1.1, 16 ftL)
Luminosité: -2
Constraste: 2
Netteté: 1
Couleur : 0
Teinte : 0
PureEngine:
- PureContrast: Marche
- PureColor 1
- PureMotion: 2 (préférence personnelle)
Paramètre Couleur:
- Brillant color: 1
- Temp Couleur: D65
- Gamme de couleur: HDTV :bravo: (important pour un diagramme CIE parfait)
- Gain/Tendance:
- Gain R: 0
- Gain V: 1
- Gain B: -13
- Tendance R: -1
- Tendance V: -1
- Tendance B: -1
- CMS:
- Magenta:
x: 0
y: 0
l: -8
- Jaune:
x: 0
y: 0
l: 0
- Cyan:
x: 0
y: 0
l: 0
- Bleu:
x: 0
y: 0
l: -27
- Vert:
x: 0
y: 0
l: -15
- Rouge:
x: 0
y: 0
l: 0
- Blanc:
x: 0
y: 0
l: 0
- Echelle chromatique: auto (dépend du diffuseur)


Valeurs pour REC 2020 (blu ray UHD 4K) avec HDR:
Mode Affichage: HDR
Plage dynamique :
- HDR : automatique
- Mode Image HDR : Détails
Gamma: 2.0 (je trouve que 2.2 et 2.4 donnent des images trop sombres dans mes conditions)
UltraDétail : 3
Mode lumineux:
- Dynamic Black 2 (préférence personnelle)
- Power : 100%
Luminosité: -3
Constraste: 2
Netteté: 1
Couleur : 0
Teinte : 0
PureEngine:
- PureContrast: Marche
- PureColor 1
- PureMotion: 2 (préférence personnelle)
Paramètre Couleur:
- Brillant color: 1
- Temp Couleur: D65
- Gamme de couleur: HDTV (important pour un diagramme CIE parfait)
- Gain/Tendance:
- Gain R: -1
- Gain V: 1
- Gain B: -23
- Tendance R: 0
- Tendance V: 0
- Tendance B: 0
- CMS: idem full HD
- Echelle chromatique: auto (dépend du diffuseur)
Scoop
 
Messages: 51
Inscription Forum: 27 Fév 2002 2:00
Localisation: Suresnes, Ile de France
  • offline

Message » 26 Fév 2021 10:26

Super, merci à toi pour ce partage de travail ... ! :love:
stloup
 
Messages: 1006
Inscription Forum: 12 Sep 2002 12:00
Localisation: Loir et Cher
  • offline

Message » 06 Mar 2021 9:48

Lololosc a écrit:bonjour a tous
j'ai craqué pour l'optoma UHZ65
mais voila j ai un gros soucis
en connection hdmi 1.4 aucun soucis mais quand je branche en hdmi 2.0 rien ne va plus j ai une ecran coupé en 2 avec un coté normale et l autre qui flashe en vert
j ai essayé avec 2 cables hdmi de qualité mais rien n y change
j ai aussi passé en source direct sans l ampli toujours le meme probléme
avez vous une idée de ce que ca pourrais étre
merci d avance


Bonjour
As tu trouvé une solution ?
j’ai exactement le même problème ! Sur optima UHZ 65 LV > Sur la hdmi 2.0 / pour hdr 4K
L’autre hdmi ne pose pas de problème d’affichage mais ne reconnaît pas le 4k/hdr
Ça coupe l’image en deux et à gauche des bandes vertes
Sur Netflix lorsque qu’on passe d’un choix de film à un autre ça a du mal à se connecter et le problème recommence
Difficile d’utiliser dans ses conditions
Lorsque je lance un film ça fonctionne très bien

Merci pour vos conseils
Ludo Bertrand
 
Messages: 2
Inscription Forum: 06 Mar 2021 9:04
  • offline

Message » 06 Mar 2021 16:19

Ludo Bertrand a écrit:
Lololosc a écrit:bonjour a tous
j'ai craqué pour l'optoma UHZ65
mais voila j ai un gros soucis
en connection hdmi 1.4 aucun soucis mais quand je branche en hdmi 2.0 rien ne va plus j ai une ecran coupé en 2 avec un coté normale et l autre qui flashe en vert
j ai essayé avec 2 cables hdmi de qualité mais rien n y change
j ai aussi passé en source direct sans l ampli toujours le meme probléme
avez vous une idée de ce que ca pourrais étre
merci d avance


Bonjour
As tu trouvé une solution ?
j’ai exactement le même problème ! Sur optima UHZ 65 LV > Sur la hdmi 2.0 / pour hdr 4K
L’autre hdmi ne pose pas de problème d’affichage mais ne reconnaît pas le 4k/hdr
Ça coupe l’image en deux et à gauche des bandes vertes
Sur Netflix lorsque qu’on passe d’un choix de film à un autre ça a du mal à se connecter et le problème recommence
Difficile d’utiliser dans ses conditions
Lorsque je lance un film ça fonctionne très bien

Merci pour vos conseils

Quelle est la chaîne complète maillon par maillon en amont du connecteur HDMI 2 jusqu'à la source : marque, modèle ? :roll:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 06 Mar 2021 19:18

Voici ma Configuration;
- Lecteur UBX 500 (Blu-ray 4K UHD)
- Denon AVC-X3700H
- Optoma UHZ65LV
- Câble :HDMI 8K 2.1-8K @ 60Hz 4K @ 120Hz DSC - HDTV 7680 x 4320 - UHD II - HDMI 2.1 2.0a 2.0b - 3D - Câble HDMI Ethernet - HDR - ARC - Compatible Blu Ray PS4 PS5 Xbox Series X - Blanc 4 m

Direct sans passer par l’amplifia Denon, même problème
Si j’éteins et rallume ça fonctionne, mais lorsque je change de choix de film l’optima se
Reconfiguration et ça recommence ...
Ludo Bertrand
 
Messages: 2
Inscription Forum: 06 Mar 2021 9:04
  • offline

Message » 06 Mar 2021 20:38

Ludo Bertrand a écrit:Voici ma Configuration;
- Lecteur UBX 500 (Blu-ray 4K UHD)
- Denon AVC-X3700H
- Optoma UHZ65LV
- Câble :HDMI 8K 2.1-8K @ 60Hz 4K @ 120Hz DSC - HDTV 7680 x 4320 - UHD II - HDMI 2.1 2.0a 2.0b - 3D - Câble HDMI Ethernet - HDR - ARC - Compatible Blu Ray PS4 PS5 Xbox Series X - Blanc 4 m

Direct sans passer par l’amplifia Denon, même problème
Si j’éteins et rallume ça fonctionne, mais lorsque je change de choix de film l’optima se
Reconfiguration et ça recommence ...

Le gars d'Optoma n'était de mémoire pas favorable aux câbles 8k et il m'a tout de suite orienté sur le câble que j'avais acheté un ATZEBE Câble HDMI Fibre Optique (le mien fait 10m et je n'ai pas de souci).
Pas trop cher sur Amazon : https://www.amazon.fr/gp/product/B07WZF ... UTF8&psc=1
J'ai aussi un Denon X3700H et mon câble part de la sortie Monitor 2.
Je n'ai pas tes soucis alors qu'on a pour une bonne partie la même configuration (j'ai un UHZ65 pas LV).

Tu devrais peut-être essayer ce câble 4k (et non 8k) et cette connexion sur le X3700H... :wink:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 19 Mar 2021 0:03

Perso j ai une toile technique grise 0,8 je crois lusoscreen, j ai arrêté de faire des réglages car me coupait l image en 2 et clignotait vert du coup j ai laissé les réglages de lolo du losc si quelqu'un un à un e fan comme le mien avec d autres réglages , je veux bien essayer quitte à le manger un reset lol, merci à tous
Siko62
 
Messages: 15
Inscription Forum: 24 Jan 2021 15:08
  • offline

Message » 26 Mar 2021 0:31

Hello, quelqu'un a une idée de pourquoi le EDID de l'HDMI 3 est grisé et que je ne peux le changer? Il reste que sur 1.4...
J'ai fait un reset et je l'avais mis en 2.0 mais la plus possible sans savoir pourquoi..
reizer59
 
Messages: 11
Inscription Forum: 10 Déc 2020 17:29
  • offline

Message » 27 Mar 2021 13:08

Ta question est étrange. Il n'y a que deux entrées HDMI sur l'UHZ65. Pas trois.
J'ai beau chercher dans les menus, je ne vois pas d'option qui permette de changer la norme HDMI. Où as-tu vu cela ?
misterme
 
Messages: 2022
Inscription Forum: 06 Sep 2007 13:20
Localisation: Val d'Oise
  • offline

Message » 27 Mar 2021 13:11

misterme a écrit:Ta question est étrange. Il n'y a que deux entrées HDMI sur l'UHZ65. Pas trois.
J'ai beau chercher dans les menus, je ne vois pas d'option qui permette de changer la norme HDMI. Où as-tu vu cela ?

Je pense qu'il parle de configuration HDCP (1.4) des entrées et de la sortie HDMI 3 de son ampli... :oops:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 31 Mar 2021 10:59

Salut tout le monde , moi gros bug depuis quelques jours mon image retreci, je dois rezoomer pour que l image soit pleine et les bandes du cadre ont tendances à partir sur les ext soit 5cm voir plus avec bandes du hauts pffff ,
Siko62
 
Messages: 15
Inscription Forum: 24 Jan 2021 15:08
  • offline

Message » 31 Mar 2021 18:40

Siko62 a écrit:Salut tout le monde , moi gros bug depuis quelques jours mon image retreci, je dois rezoomer pour que l image soit pleine et les bandes du cadre ont tendances à partir sur les ext soit 5cm voir plus avec bandes du hauts pffff ,

rien a changé dans ta configuration ?
au bout de combien d'heures d'utilisation ?

:roll:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 31 Mar 2021 19:32

600 heures tous les jours je dois re zoomer quand je ne dois pas le repositionner , prise de tête , je n ose même p!us faire u réglage de peur de me retrouver encore avec écran sci de en 2 et clignote de fou
Siko62
 
Messages: 15
Inscription Forum: 24 Jan 2021 15:08
  • offline

Message » 31 Mar 2021 20:01

Siko62 a écrit:600 heures tous les jours je dois re zoomer quand je ne dois pas le repositionner , prise de tête , je n ose même p!us faire u réglage de peur de me retrouver encore avec écran sci de en 2 et clignote de fou

Appelles la Hotline Optoma... :idee:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message