Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Zappiti ou Zidoo?

Message » 23 Avr 2020 16:01

DTSman a écrit:
Sonic69 a écrit:
Nicolas, tu me mets dans le doute (même si tout est bien configuré en auto framerate ), confirmé par le lecteur quand j'appuie sur ok.

-Si fichier 1080 = sort en 1080 23hz (la TV qui upascle en 2360p).
-Si fichier 2160 = sort en 2160 23hz.

Mais malgré tout, je refais des tests avec des options différentes.
J'ai peur de faire un reset de la machine et perdre tout le travail fait sur les jaquettes :cry:

Le lecteur arrive déjà configuré en auto framerate et dès les premières images, ce manque de fluidité (que sur les travelling) m'avait déjà sauté aux yeux :cry:

Merci.

Eric. :wink:


Si tu fais un reset. Ce que j'ai fait il y a peu de temps. Tu vas effectivement perdre tes jaquette et devoir tout paramétrer.

Ton firmware est il a jour ?
Utilises tu le player interne de la Zidoo ?
Sur quels supports sont stockés tes films ?
Les saccades sont elles présentent aussi sur des sources UHD ?


Désolé Nicolas pour ma réponse tardive, je reviens de refaire tous les tests :

-Firmaware 22.96 le lecteur ne propose rien de plus récent sur le net (il me semble que l'on soit à la 23.10).
-J'utilise le player interne
-Stockés sur Nas Syno (juste à côté) et liaison RJ45 en catégorie 7.
-Saccades surtout sur les films 2160P

Donc j'ai bougé ce matin tous les réglages et le premier était bon (j'ai forcé la réso en 2360/23p) , le film de référence est passé nickel (début de jumaji 1995) , à la 2ème lecture, les problèmes sont revenus, j'ai essayé toutes les variantes, rien à faire, toujours le même souci.
Là je suis en train de passer Indiana Jones en 1080 et cela passe nickel.

J'ai donc identifier que les 2160p sort systématiquement en 60hz (alors que le lecteur indique 23 en sortie mais je pense mauvaise information).

Bref, soit le souci sera résolu par Firmare soit boitier défectueux, ce qui me rassure c'est sur une tentative, cela a fonctionné, donc je garde espoir.

Merci aux différents intervenants pour votre temps et aide, c'est gentil :wink:
Sonic69
Membre HCFR
Membre HCFR
 
Messages: 1328
Inscription Forum: 30 Oct 2002 23:12
Localisation: ile de france nord est
  • offline

Annonce

Message par Google » 23 Avr 2020 16:01

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Avr 2020 16:02

DTSman a écrit:
Sonic69 a écrit:
Nicolas, tu me mets dans le doute (même si tout est bien configuré en auto framerate ), confirmé par le lecteur quand j'appuie sur ok.

-Si fichier 1080 = sort en 1080 23hz (la TV qui upascle en 2360p).
-Si fichier 2160 = sort en 2160 23hz.

Mais malgré tout, je refais des tests avec des options différentes.
J'ai peur de faire un reset de la machine et perdre tout le travail fait sur les jaquettes :cry:

Le lecteur arrive déjà configuré en auto framerate et dès les premières images, ce manque de fluidité (que sur les travelling) m'avait déjà sauté aux yeux :cry:

Merci.

Eric. :wink:


Si tu fais un reset. Ce que j'ai fait il y a peu de temps. Tu vas effectivement perdre tes jaquette et devoir tout paramétrer.

Ton firmware est il a jour ?
Utilises tu le player interne de la Zidoo ?
Sur quels supports sont stockés tes films ?
Les saccades sont elles présentent aussi sur des sources UHD ?


Désolé Nicolas pour ma réponse tardive, je reviens de refaire tous les tests :

-Firmaware 22.96 le lecteur ne propose rien de plus récent sur le net (il me semble que l'on soit à la 23.10).
-J'utilise le player interne
-Stockés sur Nas Syno (juste à côté) et liaison RJ45 en catégorie 7.
-Saccades surtout sur les films 2160P

Donc j'ai bougé ce matin tous les réglages et le premier était bon (j'ai forcé la réso en 2360/23p) , le film de référence est passé nickel (début de Jumaji 1995) , à la 2ème lecture, les problèmes sont revenus, j'ai essayé toutes les variantes, rien à faire, toujours le même souci.
Là je suis en train de passer Indiana Jones en 1080 et cela passe nickel.

J'ai donc identifier que les 2160p sortent systématiquement en 60hz (alors que le lecteur indique 23 en sortie mais je pense mauvaise information).

Bref, soit le souci sera résolu par Firmware soit boitier défectueux, ce qui me rassure c'est sur une tentative, cela a fonctionné, donc je garde espoir.

Merci aux différents intervenants pour votre temps et aide, c'est gentil :wink:
Dernière édition par Sonic69 le 23 Avr 2020 16:36, édité 2 fois.
Sonic69
Membre HCFR
Membre HCFR
 
Messages: 1328
Inscription Forum: 30 Oct 2002 23:12
Localisation: ile de france nord est
  • offline

Message » 23 Avr 2020 16:05

Coco68 a écrit:Je penche pour une sortie hdmi qui a le fluidificateur d’activité sur l’oppo et pas sur la Zidoo.
Ou un problème un frame rate.
Le mode jeu n’est il pas activé sur l’entrée Zidoo ?
Etc,regarde côté réglage tv,cela ne peut pas être autre chose.
Passe une vidéo 50/60 p et regarde ce que dit la fluidité...


Après recherche poussée, il s’avérerait que les 2360p sortent en 60hz bien que le lecteur indique 23.
C'est mon hypothèse.

Merci pour ton aide et temps. :wink:
Sonic69
Membre HCFR
Membre HCFR
 
Messages: 1328
Inscription Forum: 30 Oct 2002 23:12
Localisation: ile de france nord est
  • offline

Message » 23 Avr 2020 16:05

Ahhh oki,

Je suis surtout consommateurs de 1080p en source. Donc là tu n'as pas de soucis c'est rassurant.
Effectivement si tes sources UHD sortent en 60Hz il y a un souci. Je retesterai à l'occasion voir si je reproduit ton bug.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 23 Avr 2020 17:13

DTSman a écrit:Ahhh oki,

Je suis surtout consommateurs de 1080p en source. Donc là tu n'as pas de soucis c'est rassurant.
Effectivement si tes sources UHD sortent en 60Hz il y a un souci. Je retesterai à l'occasion voir si je reproduit ton bug.


Ma collection est aussi à 99% en 1080 mais le peu que j'ai eu récemment en 4k m'a donné envie de visionner ces films en priorité.
Je viens de télécharger le FW 2310, je vais bien voir si cela résout le souci.

Je suis en train de passer de passer des extraits d'Avatar en 1080 et aucun souci de fluidité, je confirme donc que c'est bien isolé sur du 4k 23.976hz.

Mise à jour 23.10 faite et rien de nouveau, toujours pareil sur les 2360p :cry:
J'ai commandé la Schield (mais version tube, pro aucun délai), on verra bien.
Dommage car en dehors de cela, c'est un super lecteur. :idee:

Merci Nicolas :wink:
Dernière édition par Sonic69 le 23 Avr 2020 17:40, édité 1 fois.
Sonic69
Membre HCFR
Membre HCFR
 
Messages: 1328
Inscription Forum: 30 Oct 2002 23:12
Localisation: ile de france nord est
  • offline

Message » 23 Avr 2020 17:15

Ce point me rassure en tout cas.
Pourras tu me dire aussi en quelle échantillonnage tu sors quand tu visionne des vidéos uhd? 4:2:2?
Et quel quantification ? 10bits? 12bits?

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 23 Avr 2020 17:46

DTSman a écrit:Ce point me rassure en tout cas.
Pourras tu me dire aussi en quelle échantillonnage tu sors quand tu visionne des vidéos uhd? 4:2:2?
Et quel quantification ? 10bits? 12bits?


4:4:4 10 bits. BT2020
Mise à jour 23.10 faite, aucun changement. :cry:
Shield commandée (version tube, pro aucun délai), on verra bien.
Sonic69
Membre HCFR
Membre HCFR
 
Messages: 1328
Inscription Forum: 30 Oct 2002 23:12
Localisation: ile de france nord est
  • offline

Message » 23 Avr 2020 17:48

Dac!
Probablement un bug. Si Olivier passe par là il pourra le remonter à Zidoo.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 23 Avr 2020 17:59

DTSman a écrit:Dac!
Probablement un bug. Si Olivier passe par là il pourra le remonter à Zidoo.


J'ai écrit à Zidoo à travers Amazon mais réponse plus qu'évasive de leur part.
Si un autre possesseur pouvait faire l'essai sur un film 4 k :wink:
Sonic69
Membre HCFR
Membre HCFR
 
Messages: 1328
Inscription Forum: 30 Oct 2002 23:12
Localisation: ile de france nord est
  • offline

Message » 11 Mai 2021 21:43

Plusieurs visionnage de film 4K UHD sans problème.

Le dernier en date : Batman (1989) en 4K 23Hz 12 Bits avec HDR10

Je précise que je suis sur un Zidoo Z9X par contre, mais je ne pense pas que cela influe ?
coolraoulcool
 
Messages: 20
Inscription Forum: 18 Fév 2021 14:25
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message