Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

ONKYO 2018 : TX-NR686, TX-RZ730, TX-RZ830 etc...

Message » 13 Mai 2021 20:07

J'ai pu testé Netflix à l'instant et effectivement j'ai bien de l'atmos avec et 5.1
snakeout
 
Messages: 98
Inscription Forum: 24 Jan 2020 20:05
  • offline

Annonce

Message par Google » 13 Mai 2021 20:07

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Mai 2021 20:15

snakeout a écrit:J'ai pu testé Netflix à l'instant et effectivement j'ai bien de l'atmos avec et 5.1


Cela confirme une nouvelle fois ce que j'avais mentionné.

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7465
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 13 Mai 2021 20:21

evangelion77 a écrit:
snakeout a écrit:J'ai pu testé Netflix à l'instant et effectivement j'ai bien de l'atmos avec et 5.1


Cela confirme une nouvelle fois ce que j'avais mentionné.


Exactement mais quel dommage.
snakeout
 
Messages: 98
Inscription Forum: 24 Jan 2020 20:05
  • offline

Message » 31 Mai 2021 11:09

Salut à tous,

J'ai cet ampli depuis bientot 2 ans et j'ai un soucis qui commence à me rendre fou... Les voix pendant les films sont très faibles, je suis obligé d'avoir mon ampli à +50db avec le centre réglé à +8/10 pour entendre correctement que ce soit sur Netflix, Plex ou Prime Video avec une Shield TV.

Ayant des connaissances limitées sur le calibrage audio, j'ai utilisé le micro et l'auto-calibration proposé par l'ampli mais il n'y a rien à faire, j'ai toujours le soucis. J'ai testé tous les modes audio, j'ai essayé également de desactiver la calibration effectuée par l'outil...

J'ai comme enceintes les Jamo S806.

Quelqu'un a une solution ou bien c'est un limitation matériel ?
ni4vlys
 
Messages: 48
Inscription Forum: 10 Jan 2017 13:52
  • offline

Message » 31 Mai 2021 17:48

ni4vlys a écrit:Salut à tous,

J'ai cet ampli depuis bientot 2 ans et j'ai un soucis qui commence à me rendre fou... Les voix pendant les films sont très faibles, je suis obligé d'avoir mon ampli à +50db avec le centre réglé à +8/10 pour entendre correctement que ce soit sur Netflix, Plex ou Prime Video avec une Shield TV.

Ayant des connaissances limitées sur le calibrage audio, j'ai utilisé le micro et l'auto-calibration proposé par l'ampli mais il n'y a rien à faire, j'ai toujours le soucis. J'ai testé tous les modes audio, j'ai essayé également de desactiver la calibration effectuée par l'outil...

J'ai comme enceintes les Jamo S806.

Quelqu'un a une solution ou bien c'est un limitation matériel ?


Vu que tu n'avais jamais fait mention de ce problème auparavant (comme sur ta PS5 par exemple) est-ce apparu depuis que tu as branché le Shield TV?

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7465
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 31 Mai 2021 23:07

evangelion77 a écrit:
ni4vlys a écrit:Salut à tous,

J'ai cet ampli depuis bientot 2 ans et j'ai un soucis qui commence à me rendre fou... Les voix pendant les films sont très faibles, je suis obligé d'avoir mon ampli à +50db avec le centre réglé à +8/10 pour entendre correctement que ce soit sur Netflix, Plex ou Prime Video avec une Shield TV.

Ayant des connaissances limitées sur le calibrage audio, j'ai utilisé le micro et l'auto-calibration proposé par l'ampli mais il n'y a rien à faire, j'ai toujours le soucis. J'ai testé tous les modes audio, j'ai essayé également de desactiver la calibration effectuée par l'outil...

J'ai comme enceintes les Jamo S806.

Quelqu'un a une solution ou bien c'est un limitation matériel ?


Vu que tu n'avais jamais fait mention de ce problème auparavant (comme sur ta PS5 par exemple) est-ce apparu depuis que tu as branché le Shield TV?


Salut,

Merci pour la réponse, non j'ai toujours eu ce soucis et je pensais qu'en changeant mon pack d'enceintes (parce que j'avais un très vieux kit d'enceintes il y a encore quelques mois avec une centrale assez petite) j'allais combler ce soucis. Malheureusement non. Et si je prends la shield pour exemple c'est surtout que c'est le seul appareil que j'utilise pour diffuser des films et des séries.
ni4vlys
 
Messages: 48
Inscription Forum: 10 Jan 2017 13:52
  • offline

Message » 01 Juin 2021 13:21

ni4vlys a écrit:Salut,
Merci pour la réponse, non j'ai toujours eu ce soucis et je pensais qu'en changeant mon pack d'enceintes (parce que j'avais un très vieux kit d'enceintes il y a encore quelques mois avec une centrale assez petite) j'allais combler ce soucis. Malheureusement non. Et si je prends la shield pour exemple c'est surtout que c'est le seul appareil que j'utilise pour diffuser des films et des séries.


Est-ce que les pistes sonores de tes programmes sont essentiellement des flux audio compressées (DD, DD+ etc...)? Utilises-tu des DSP (Dolby Surround etc...)? As-tu refait une calibration suite au changement d'enceintes?

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7465
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 01 Juin 2021 18:06

evangelion77 a écrit:
ni4vlys a écrit:Salut,
Merci pour la réponse, non j'ai toujours eu ce soucis et je pensais qu'en changeant mon pack d'enceintes (parce que j'avais un très vieux kit d'enceintes il y a encore quelques mois avec une centrale assez petite) j'allais combler ce soucis. Malheureusement non. Et si je prends la shield pour exemple c'est surtout que c'est le seul appareil que j'utilise pour diffuser des films et des séries.


Est-ce que les pistes sonores de tes programmes sont essentiellement des flux audio compressées (DD, DD+ etc...)? Utilises-tu des DSP (Dolby Surround etc...)? As-tu refait une calibration suite au changement d'enceintes?


Les pistes sont malheureusement assez varié vu que sur netflix/prime ou autre on trouve divers tupe de flux. J'essaie d'éviter au maximum les flux compressés mais malheuresement on a parfois pas trop le choix. Je n'utilise pas de DSP justement. Et oui j'ai bien refait les calibrations (meme plusieurs fois en essayant de varier la position du micro pour voir si je contaste un gain ou non).
ni4vlys
 
Messages: 48
Inscription Forum: 10 Jan 2017 13:52
  • offline

Message » 01 Juin 2021 19:26

Bonjour à vous tous,

Toujours au top evangelion77 :bravo:

J'ai observé que depuis un certain temps, il y a quelques remontés de (bugs) du tx-nr686.
Je vais vous donner mes observations :
_ la qualité du signal audio et vidéo de votre source doit être la meilleure.

Comme exemple : j'ai depuis peu, changé de FAI, est le résultat avec le décodeur Bbox 4K en audio est largement de meilleur qualité qu'avec le décodeur Freebox Pop.
C'est à dire que son signal audio DD 2.0 (home cinéma) envoyé et transformé par le 686 en signal audio DD 5.1 surround est très enrichissant en détails et enveloppant (important, pas besoin de monter le potard pour entendre le son ...) 8)
[sans faire un CR du Bbox 4k, en vidéo, c'est un poil en bas du Freebox Pop, car on ne peut pas régler la résolution du téléviseur, modifier le HDR, le chroma RGB - YCbCr420/422/444]

Pour avoir ajouté une platine vinyle, AUNA, et ayant laissé travaillé l'ampli - PHONO-, en effet ce que j'ai pu lire, le son peut paraitre "plat", mal dimensionné avec tous les DSP. Bon, on fait avec.

La fonction HDMI-ARC est toujours pas au point (je pense, trop de conflits maître-esclave).

Pour l'informatique, un moniteur pour PC est différent qu'un moniteur pour TV, interne à sa config.
L'ampli 686 est passthrough des signaux audio-vidéo.

Faut-il se déconnecter de son 686 par un 696. La réponse est non (ce n'est que mon avis).

Bonne soirée, prenez soin de vous,
top25 :wink:
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Message » 01 Juin 2021 19:31

ni4vlys a écrit:Les pistes sont malheureusement assez varié vu que sur netflix/prime ou autre on trouve divers tupe de flux. J'essaie d'éviter au maximum les flux compressés mais malheuresement on a parfois pas trop le choix. Je n'utilise pas de DSP justement. Et oui j'ai bien refait les calibrations (meme plusieurs fois en essayant de varier la position du micro pour voir si je contaste un gain ou non).


C'est bien ce que je pensais tes sources sont en cause (mixage, flux audio compressé). Les dialogues faibles sont un problème récurrent dans le forum quelque soit le matériel (barre de son, amplificateur AV, enceinte centrale...). J'en vois souvent sur le forum qui disent qu'ils augmentent le son lorsque le volume des voix est trop faible puis le rebaissent lors des scènes d'action.

D'ailleurs Onkyo avait ajouté la nouvelle fonction Vocal Enhancer sur la gamme 2019 pour pallier à ce problème.

De ce fait, je n'ai pas trop de solutions à te proposer mis à part si tu utilisais un PC pour visionner tes films. Sinon tu avais déjà utilisé Dialog Control (de +1 à +6 dB) je suppose ainsi qu'augmenter de plusieurs décibels le Center dans le Set Up. Tu peux également faire l'inverse sur les enceintes LR. Tu peux essayer le mode d'écoute THX Cinéma (avec Loudness Plus sur on/off) ou encore le Center Spread activé en mode Dolby Audio (DD, DD+, DSur et DTHD). :wink:

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7465
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 01 Juin 2021 19:45

toph25 a écrit:Toujours au top evangelion77 :bravo:


:thks:

toph25 a écrit:J'ai observé que depuis un certain temps, il y a quelques remontés de (bugs) du tx-nr686.


Tu pourrais me rappeler lesquelles? En effet, j'ai constaté que l'amplificateur AV (sauf pour un cas*) n'était pas directement en cause (réglage d'un appareil externe inadéquat, méconnaissance d'un paramètre par l'utilisateur, MAJ non effectué etc) ou alors je suis vraiment passé à côté.


*et encore on ne sait pas exactement

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7465
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 01 Juin 2021 21:54

evangelion77 a écrit:
toph25 a écrit:Toujours au top evangelion77 :bravo:


:thks:

toph25 a écrit:J'ai observé que depuis un certain temps, il y a quelques remontés de (bugs) du tx-nr686.


Tu pourrais me rappeler lesquelles? En effet, j'ai constaté que l'amplificateur AV (sauf pour un cas*) n'était pas directement en cause (réglage d'un appareil externe inadéquat, méconnaissance d'un paramètre par l'utilisateur, MAJ non effectué etc) ou alors je suis vraiment passé à côté.


*et encore on ne sait pas exactement


Re,
Tu as toujours bien répondu aux questions des utilisateurs avec connaissance :bravo:
C'est moi qui a du lire trop rapidement les dysfonctionnements, rappelons que tu les connais par cœur et que tu es très clair dans tes observations.
Bravo evangelion77 :ohmg:
:wink:
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Message » 01 Juin 2021 22:03

toph25 a écrit:Re,
Tu as toujours bien répondu aux questions des utilisateurs avec connaissance :bravo:
C'est moi qui a du lire trop rapidement les dysfonctionnements, rappelons que tu les connais par cœur et que tu es très clair dans tes observations.
Bravo evangelion77 :ohmg:
:wink:


C'était possible que je sois passé à côté d'un bug relevé par un utilisateur car je ne reçois pas toujours les notifications par email que ce soit ce topic ou d'autres que j'ai créé (Lecteur Panasonic, Vidéoprojecteur BenQ, enceintes SVS etc).

Bonne soirée toph25
A+ :wink:

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7465
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 01 Juin 2021 22:15

evangelion77 a écrit:
toph25 a écrit:Re,
Tu as toujours bien répondu aux questions des utilisateurs avec connaissance :bravo:
C'est moi qui a du lire trop rapidement les dysfonctionnements, rappelons que tu les connais par cœur et que tu es très clair dans tes observations.
Bravo evangelion77 :ohmg:
:wink:


C'était possible que je sois passé à côté d'un bug relevé par un utilisateur car je ne reçois pas toujours les notifications par email que ce soit ce topic ou d'autres que j'ai créé (Lecteur Panasonic, Vidéoprojecteur BenQ, enceintes SVS etc).

Bonne soirée toph25
A+ :wink:


Moi aussi, je ne reçois plus de notifications électroniques, peut-être que le webmestre du site HCFR pourrait corriger ce bug.
Bonne soirée à toi aussi,
toph25 :wink:
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Message » 06 Juin 2021 12:04

Bonjour,
Hier soir, après le 2ème film avec Schwarzenegger sur RTL9, je prend la télécommande du 686 pour baisser le volume, rien ne se passe, pourtant le voyant rouge clignote :grr:

Dans la tête de toph25, les questions fusent dans tous les sens ...
Il faut opérer, il y a urgence.

Je vais changer les piles, enlever les piles, toujours pareil.
J'appui sur zone2 sur la façade de l'ampli et off, il est bien en zone principale.
J'éteins électriquement en enlevant la prise murale, toujours pareil :zen:

Entre temps, je fais la manipulation sur la télécommande en pressant sur la touche MODE et MAIN (quelques secondes) simultanément pour avoir le voyant rouge qui clignote une fois, pour être sur d'être en zone principale.

Je regarde si la télécommande de l'ampli est accessible via l'application Onkyo sur mon téléphone, pas de problème, c'est une bonne chose pour pouvoir accéder au setup.
7. Divers > ID télécommande <2> (paramétrage actuel)
Je décide de modifier sur <1>, toujours pareil :hein:
Il est tard, je vais me coucher.

Ce matin, je comprends ce qui s'est passé, comme nous avons de nouveaux voisins au dessus de notre appartement, un conflit d'ondes se produisent, ce n'est pas un problème de panne de la télécommande ou du capteur de l'ampli.
Je repars dans les réglages du setup vers ID télécommande, modifier sur <3> (c'est le dernier choix), je quitte le setup, prend la télécommande, YES!!! :mdr:

La question est de savoir si les ingénieurs de Onkyo ont bien envisagé que d'autres appareillages peuvent être ajouter sur <3>, sans entrer en conflit, car nous ne pourrons plus utiliser la télécommande de l'ampli :wtf:

toph25 :wink:
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message