Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: flob et 8 invités

Les installations Home-Cinéma dédiées de la communauté HCFR

Caribbean Space 62 - Mesures REW a suivre

Message » 20 Jan 2022 21:43

Ok je regarderai ça après, pour l'instant je veux essayer quand même les résos perso, alors voilà ce que j'ai réussi à faire.

Pour la 23.976 hz, je suis calé au mieux à 23.97577 hz avec un total pixel en V à 2248, 18,36 ms de rendering time et 1 frame drop every à 6,11 days, pas mal :zen:

Pour la 24.000 hz, je suis calé à 23.99972 hz sans rien toucher et 20,34 ms de rendering, 1 frame drop every à 3,31 days.

Demain j'attaque la 25/50hz et la 60 hz mais le plus dure est fait, enfin façon de parler, je connais bien ma CG et son comportement, c'est sûr que ça aide . . .

Sinon j'ai lancé pour essai en 50 et 60 hz en RGB et ça passe sans soucis

Là où je coince c'est que j'ai une petite saccade qui ne génère pas de drop frame à peu près toutes les 10s mais je penche plutôt pour un réglage je ne sais où pour l'instant, je ne pense pas que ce soit lié à madVR :wtf:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 10454
Inscription Forum: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Annonce

Message par Google » 20 Jan 2022 21:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Jan 2022 0:03

Tu es sur que ;lorsque tu as cette saccade, aucun compteur de drop/repeat/glitch ne s'incrémente ?

Passe ausi en perf max sur ton driver si ce n'est pas déjà fait et active synchro verticale / dévalide Gsynch. On ne sait jamais !

Pour les custom res, pas de souci, c'est bon.
Vu que tu utilises MPC et que , vu la non cohérence de ton compteur "1 frame drop/repeat every.." par rapport à la fréquence de ton display, il est prévisible que ta "clock deviation" affichée ne convergent pas vers 0.00000%.
Donc je serai toi, je m'assurerai quand même qu'en lisant 1 film entièrement de 2 heures, sans toucher au PC (mais seulement sur monitor, pas la peine d'allumer ton VP pour cela), tu te récuperes bien 0 drop/repeat/glish a la fin du film.

La configuration dans mon profil


Serveur UNRAID
Config: PCHC/Sony590ES/Microperf 2m80/ Bi-Amp BMS12S305+RCF ND650 sur 2 Inter-M R600 + Yam P2040 /Sub Beyma 18" et JBL GTI15 sur Mac Mah VZX Pro II 2500 /10HP surround Arena120 sur HPA QA 4150 + NX1000D /2 DCX2496 /Nakamichi AV1
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 11317
Inscription Forum: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 21 Jan 2022 18:33

Polopretress a écrit:Tu es sur que ;lorsque tu as cette saccade, aucun compteur de drop/repeat/glitch ne s'incrémente ?

Pas d'incrémentation sur les compteurs drop/repeat/glitch

Polopretress a écrit:Passe ausi en perf max sur ton driver si ce n'est pas déjà fait et active synchro verticale / dévalide Gsynch. On ne sait jamais !

J'ai mis en perf max pour gestion de l'alimentation de mpc-kodi dans les paramaètres 3D de nvidia
Synchronisation verticale était en rapide je l'ai mis en activé
Gsynch pas trouvé


Polopretress a écrit:Pour les custom res, pas de souci, c'est bon. :bravo:
Vu que tu utilises MPC et que , vu la non cohérence de ton compteur "1 frame drop/repeat every.." par rapport à la fréquence de ton display, il est prévisible que ta "clock deviation" affichée ne convergent pas vers 0.00000%.
Donc je serai toi, je m'assurerai quand même qu'en lisant 1 film entièrement de 2 heures, sans toucher au PC (mais seulement sur monitor, pas la peine d'allumer ton VP pour cela), tu te récuperes bien 0 drop/repeat/glish a la fin du film.

J'ai regardé un film complet et tout à zéro

Sinon en mettant synchronisation verticale sur activé plus de saccade :bravo:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 10454
Inscription Forum: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 21 Jan 2022 19:32

:bravo:

La configuration dans mon profil


Serveur UNRAID
Config: PCHC/Sony590ES/Microperf 2m80/ Bi-Amp BMS12S305+RCF ND650 sur 2 Inter-M R600 + Yam P2040 /Sub Beyma 18" et JBL GTI15 sur Mac Mah VZX Pro II 2500 /10HP surround Arena120 sur HPA QA 4150 + NX1000D /2 DCX2496 /Nakamichi AV1
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 11317
Inscription Forum: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 28 Jan 2022 21:54

Suite du sujet démarré sur le post de Dr rotule concernant le parasite dans sub.

Je me prononcé trop vite mais l'input C donne le même résultat et j'ai revérifié si je bypasse le dcx2496 plus de parasite :grr:

Ce que j'ai remarqué c'est que dans Kodi Matrix 19.3 le curseur clignote très vite et les textes défilant également bizarre pourtant j'ai désinstallé proprement et réinstallé mais même résultat :ko:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 10454
Inscription Forum: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 28 Jan 2022 22:18

Moi je prendrais les paris pour ne petite boucle de masse.
Donc rien à voir avec Kodi sur le pchc.
En revanche, peux-tu nous dire si le bruit ressemble à un flop-flop-flop qui aurait une fréquence de 24Hz ?
Est-ce que le niveau de bruit est proportionnel à la charge GPU de la carte graphique ?
dr rotule
Contributeur HCFR 2022
Contributeur HCFR 2022
 
Messages: 6740
Inscription Forum: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 28 Jan 2022 23:43

Ce qui est sûr c'est que ce n'est pas pas un flop flop, demain je vous fait une vidéo du pb, je pense que ça sera plus parlant :grad:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 10454
Inscription Forum: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 29 Jan 2022 1:38

oui.
attention flop flop, binch binch, pfi pfi et chcre chcre c'est pas pareil :ane:

Encore un effet de bord d'attaquer le dcx avec du signal asymétrique bas niveau, j'imagine...
Ha les Onkyo...
mais dr rotule a peut etre une soluce :)

La configuration dans mon profil


Serveur UNRAID
Config: PCHC/Sony590ES/Microperf 2m80/ Bi-Amp BMS12S305+RCF ND650 sur 2 Inter-M R600 + Yam P2040 /Sub Beyma 18" et JBL GTI15 sur Mac Mah VZX Pro II 2500 /10HP surround Arena120 sur HPA QA 4150 + NX1000D /2 DCX2496 /Nakamichi AV1
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 11317
Inscription Forum: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 29 Jan 2022 10:17

Comme promis voici quelques clichés photos montrant un réglage basique de mon DCX2496 associé à mon Yamaha P5000s et mon sub à base d'HP 18PS100 de B&C Speaker

Le problème que je rencontre est un bruit parasite audible uniquement au lancement de Kodi Matrix 19.3 qui s'intensifie dans les avancées menus

Mais avant ça voici les clichés de mon DCX et ses réglages
INPUT C
Image


Image


Image


OUTPUT 1
Image


Image


Image


La 1ere vidéo montrant toutes les électroniques allumées sans Kodi


La 2ème vidéo montrant Kodi et la navigation dans les menus avec le parasite audible dans l'HP du Subwoofer

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 10454
Inscription Forum: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 29 Jan 2022 12:05

Quelle est la raison pour ne pas passer aux dernières version des drivers nVidia pour une carte GeForce série 1000 pour Win10?
Ragnarsson
Membre HCFR
Membre HCFR
 
Messages: 1531
Inscription Forum: 25 Mai 2016 20:15
Localisation: Paris, men en dag i mine forfedres land
  • offline

Message » 29 Jan 2022 12:31

Ragnarsson a écrit:Quelle est la raison pour ne pas passer aux dernières version des drivers nVidia pour une carte GeForce série 1000 pour Win10?

Franchement, c'est + par prudence. Quand ca marche avec une version, il n'y aucune raison de tendre le dos a installer une nouvelle version qui n'est faite que pour les nouvelles gen de carte.
Après, il n'y a pas de contre-indication mais si des effets de bords arrivent, il est compliqué de les analyser et comprendre.

C'est aussi pour cela que je desinstalle systematiquement GEforce experience qui te prend la tete a te co et a mettre a jour...

Moi, ce que je sais c'est qu'en restant avec 456.71, ca se passe bien.
Et que si on veut continuer a faire du 3D framepacking , faut rétrograder a 398.11 (mais pas plus haut car sinon on se récupere tous les problemes HDR de l'époque avec madvr - donc la zone 398.36 a 456.38 est a éviter)

La configuration dans mon profil


Serveur UNRAID
Config: PCHC/Sony590ES/Microperf 2m80/ Bi-Amp BMS12S305+RCF ND650 sur 2 Inter-M R600 + Yam P2040 /Sub Beyma 18" et JBL GTI15 sur Mac Mah VZX Pro II 2500 /10HP surround Arena120 sur HPA QA 4150 + NX1000D /2 DCX2496 /Nakamichi AV1
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 11317
Inscription Forum: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 29 Jan 2022 12:42

Je ne vois qu'une chose : Ta salle est hantée :ane:
dr rotule
Contributeur HCFR 2022
Contributeur HCFR 2022
 
Messages: 6740
Inscription Forum: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 29 Jan 2022 12:46

@fanvw

En effet, je n'ai jamais entendu cela !!!!
Cela ne ressemble pas du tout aux différents problemes déjà rencontrés qui était soit du a une boucle de masse ou a un coil whine du GPU ou de la carte mere....
D'autant plus qu'ici , aucun film ,'est lancé et c'est vraiment étrange. Franchement, je suis sec !

Tu confirmes que tu si tu lances le film en direct (sans kodi) tu as aussi ce probleme ?


PS: pour ton subsonic, j'aurai plutot mis un But48 parce que là avec un But24, tu castres quand meme la réponse en bas.

La configuration dans mon profil


Serveur UNRAID
Config: PCHC/Sony590ES/Microperf 2m80/ Bi-Amp BMS12S305+RCF ND650 sur 2 Inter-M R600 + Yam P2040 /Sub Beyma 18" et JBL GTI15 sur Mac Mah VZX Pro II 2500 /10HP surround Arena120 sur HPA QA 4150 + NX1000D /2 DCX2496 /Nakamichi AV1
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 11317
Inscription Forum: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 29 Jan 2022 13:01

Plus sérieusement, si c'est corrélé au contenu de l'affichage, il est probable que ça passe par l'hdmi.
Je pense que le phénomène tient au fait que le PCHC est connecté à la terre, mais utilise une "alim de pc" susceptible de ne pas être tout à fait neutre vis-à-vis du chassis.
L'ampli, lui, n'a pas de connexion à la terre.
En enfin, le DCX a aussi une broche de terre.
Je pense que le DCX "force" son potentiel de terre à l'ampli, et que l'alim de PC vit sa vie.
Et c'est l'hdmi qui fait la jonction.
Vous me direz "ce sont des signaux numériques, ils devraient être insensibles à ces différence de potentiel".
En effet, mais c'est exactement le genre de problème que j'ai eu chez moi. Et je ne saurais pas donner plus d'explication.

Pour résoudre le souci :

1/ Méthode NeoReloaded :
Ajouter un passe-bas violent dans le DCX (genre BUT48) à 240Hz (je dis 240Hz au pif, car c'est 3x la Fx :siffle: )

2/ Méthode dr rotule :
- connecter le chassis de l'ampli à la terre de la maison
Image

- ET isoler la terre du PCHC avec un accessoire de cet acabit
Image

Vous l'aurez compris, ce sont des propositions faites SGDG :mdr:
dr rotule
Contributeur HCFR 2022
Contributeur HCFR 2022
 
Messages: 6740
Inscription Forum: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 29 Jan 2022 13:15

Polopretress a écrit:PS: pour ton subsonic, j'aurai plutot mis un But48 parce que là avec un But24, tu castres quand meme la réponse en bas.

+1 avec Polo sur le filtre passe-haut BUT48

Dans un premier temps, tu peux facilement faire reculer le bruit de fond en modifiant le réglage de gain du DCX et celui de l'Onkyo symétriquement :

Image

Option 1 :
- Passer le gain du DCX de "+3dB" à "0dB"
- Augmenter le gain SUB de l'Onkyo de 3dB à partir de sa valeur actuelle (dans un menu qui doit être du genre "Speakers/Level")

Option 2 :
Plus efficace et applicable à condition que le gain SUB dans l'Onkyo ne soit pas déjà trop haut.
- Passer le gain du DCX de "+3dB" à "-3dB"
- Augmenter le gain SUB de l'Onkyo de 6dB à partir de sa valeur actuelle.

Aucune modification d'équilibre ne sera induite par ces réglages.
Dernière édition par dr rotule le 29 Jan 2022 15:48, édité 2 fois.
dr rotule
Contributeur HCFR 2022
Contributeur HCFR 2022
 
Messages: 6740
Inscription Forum: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline


Retourner vers Installations HC dédiées