Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

BenQ W2700 DLP 4K UHD

Message » 18 Nov 2019 21:18

Tellement habitué au offres de remboursement Samsung,ou peu importe le revendeur,du moment que l'on fournit une facture d'achat,ca me dégoute un peu :cry:
Benq me déçoit beaucoup sur ce coup....
Bionick
 
Messages: 63
Inscription: 12 Mai 2019 16:53
  • offline

Annonce

Message par Google » 18 Nov 2019 21:18

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Nov 2019 13:55

Bonjour j ai actuellement un Mitsubishi hc7800, le niveau des noirs est-il plus important sur w2700?
jeffcinefil
 
Messages: 26
Inscription: 05 Jan 2009 18:41
  • offline

Message » 20 Nov 2019 10:37

Bon j'ai craqué j'ai commandé ce VP a 1599 avec odr de 100 € chez Boulanger
Je dois le recevoir demain
Avatar de l’utilisateur
djmecra
 
Messages: 908
Inscription: 07 Déc 2009 14:46
Localisation: Nantes
  • offline

Message » 20 Nov 2019 22:51

Salut à tous,

J'ai aussi acquit ce projecteur, "retour client" avec 6 heures de fonctionnement pour 1300€, j'en suis satisfait juste le ventilo qui est un poil trop bruyant en mode normal.
J'ai quasiment passer en revue ce fil est j'ai rien trouvé par rapport à mon problème ? en faite j'ai assez souvent des pertes de syncros (EDID)! des fois quant je relance "hdmi 1" ça reprends et des fois :evil: pas mais si personne d'autre n'as ce problème ça confirme ce que je pense que c'est mon chère RMC-1 qui ne support pas "encore" qu'on lui mette un deuxième diffuseur au fesses même avec un câble hdmi optique :grr:

La configuration dans mon profil


Emotiva RMC-1 7.2.6, XPA3 gen3, UPA5, UPA700, HPs Elac B6/B5/B4 6x,C5 x2 Sub S12EQ ,Oppo 205, Shield tv 4k, DAC ieast Streamer, PCHC Aorus/Ryzen, Syno 415p 15 TO,Xbox one X, PS4,C+ G9,Sony kd 65x8505 4k/3D, Epson EH-TW6100w, Harmony Elite
MonsieurAl
Membre HCFR
Membre HCFR
 
Messages: 211
Inscription: 13 Mar 2009 3:18
Localisation: Bitche Moselle
  • offline

Message » 21 Nov 2019 10:02

MonsieurAl a écrit:Salut à tous,

j'ai assez souvent des pertes de syncros (EDID)! des fois quant je relance "hdmi 1" ça reprends et des fois :evil: pas mais si personne d'autre n'as ce problème ça confirme ce que je pense que c'est mon chère RMC-1 qui ne support pas "encore" qu'on lui mette un deuxième diffuseur au fesses même avec un câble hdmi optique :grr:


Salut

J'ai aussi mais rarement ce problème lié je pense a mon splitter hdmi. Vidéoprojecteur relié en câble hdmi optique (15 mètres) également.
Test fait sans passer par le splitter et plus de problème. Je m'en contente car c'est vraiment très rare, et l'image revient d'elle même après 10-15 secondes.
xav28270
 
Messages: 71
Inscription: 08 Jan 2018 8:39
  • offline

Message » 21 Nov 2019 11:37

J'avais souvent aussi des pertes de synchro avant d'avoir le câble optique entre mon ampli et mon vp. Par contre entre mes sources et mon ampli c'est des HDMI certifié 2.0.
tipitch59
 
Messages: 53
Inscription: 01 Aoû 2018 10:22
  • offline

Message » 21 Nov 2019 15:52

bon j'ai recu le vp pour le moment je suis deçu :
perte de synchro ou grosse durée avant syncro

JE l'ai essayé en direct avec mon zapitti 4k mini hdr.
Dès que l'on avance dans le film : j'image deviens toute jaune et horrible en 4k hdr (le problème n'arrive pas en SDR)

Ces deux point je pense qu'avec un bon cable hdmi cela peut s''améliorer je vais essayer avec celui de 5m de la TV demain et avec un cable optique

Sinon truc super rageant ma télécommande du zapitti agit sur le VP (fleche droite ==> volume up entre autre) c'est tout bonnement pas utilisable
Personne n'a un zap ?
Avatar de l’utilisateur
djmecra
 
Messages: 908
Inscription: 07 Déc 2009 14:46
Localisation: Nantes
  • offline

Message » 22 Nov 2019 9:42

Ayant lu depuis le début les discussions de ce forum, il me semble utile de signaler à ceux qui, comme moi seraient intéressés par ce Vp qu'il est de TRES TRES TRES grande qualité. J'ai acheté le mien en octobre, donc avec le dernier firmware. Jamais eu de problème d'écran splitté, de perte de synchro ou d'iris dynamique problématique. La qualité en UHD est stupéfiante et se rapproche d'un écran Oled. Le seul défaut, à mon sens, est le bruit du ventilo qui est trop élevé.

S'agissant des problématiques de synchronisation, je signale que j'en avais également avec mon précédent VP jusqu'à ce que je passe à un cable optique (dont le prix a chuté sur Amaz**).

Bonnes séances de ciné à tous !
otik
 
Messages: 68
Inscription: 29 Aoû 2013 11:18
  • offline

Message » 22 Nov 2019 12:26

otik a écrit:La qualité en UHD est stupéfiante et se rapproche d'un écran Oled.!


Salut

Tu projettes sur quelle toile ?
xav28270
 
Messages: 71
Inscription: 08 Jan 2018 8:39
  • offline

Message » 22 Nov 2019 13:26

xav28270 a écrit:
otik a écrit:La qualité en UHD est stupéfiante et se rapproche d'un écran Oled.!


Salut

Tu projettes sur quelle toile ?


Les questions subsidiaires ,à quelle distance et dans quel type de piece?


Merci

La configuration dans mon profil


HC: Denon AVR-X4500H Focal 826W cc 800W SR Focal dôme SUB 1000 F BR Sony BDP S360 Xtrem Screen 0.9 de 3 m de base inceling Benq W2000 Darbee 5000S. HTPC
HIFI: atoll 100SE, DAC Atoll 100SE, cable Viard audio silver hd 12 usb/audio premium hd hp.
mon HC
madchm
Membre HCFR
Membre HCFR
 
Messages: 172
Inscription: 17 Juil 2010 13:08
Localisation: bretagne
  • offline

Message » 22 Nov 2019 16:48

Mise à jour :
Plus de défaut de couleur depuis que j'ai réinitialisé les option d'image la synchro va mieux aussi ...

Par contre ces problèmes avec la recommande du zapitti commencent à me gonfler
il est ou le capteur ? je vais mettre un scotch dessus en attendans de trouver mieux

Il n'y a pas moyen de changer l'id de telecommande ?
Avatar de l’utilisateur
djmecra
 
Messages: 908
Inscription: 07 Déc 2009 14:46
Localisation: Nantes
  • offline

Message » 22 Nov 2019 19:27

Merci pour vos réponses :bravo:
ça confirme ce que je pensais ! que c'est encore un bug du RMC-1 :grr: j'arrive à stabiliser quant je laisse la tv allumée, ou alors il faut que j’enlève le câble hdmi de la tv du pré-pro. c'est vachement pratique.

La configuration dans mon profil


Emotiva RMC-1 7.2.6, XPA3 gen3, UPA5, UPA700, HPs Elac B6/B5/B4 6x,C5 x2 Sub S12EQ ,Oppo 205, Shield tv 4k, DAC ieast Streamer, PCHC Aorus/Ryzen, Syno 415p 15 TO,Xbox one X, PS4,C+ G9,Sony kd 65x8505 4k/3D, Epson EH-TW6100w, Harmony Elite
MonsieurAl
Membre HCFR
Membre HCFR
 
Messages: 211
Inscription: 13 Mar 2009 3:18
Localisation: Bitche Moselle
  • offline

Message » 23 Nov 2019 4:52

C est la protection HDCP des prises HDMI qui doit provoquer ce problème, de plus à mon avis la définition des images doit passer en 1080 p et ne doit plus être en 4K.
rotor77
 
Messages: 612
Inscription: 20 Juin 2015 10:37
  • offline

Message » 23 Nov 2019 20:25

moi c'est le compensateur de mouvement qui provoque des pertes de signal et/ou un jaunissement de l'image.

une fois désactivé tout reviens dans l'ordre

je suis en 1.0.3
Avatar de l’utilisateur
djmecra
 
Messages: 908
Inscription: 07 Déc 2009 14:46
Localisation: Nantes
  • offline

Message » 24 Nov 2019 12:17

Bonjour à tous,

Ps4 pro et câbles HDMi premium installés; ah oui quelle différence!!
Les nouveaux câbles: celui VP-ampli certifié THX, et l'original de la PS4 pro, en plus de passer un flux video plus important, me semble libérer également plus de puissance vers mes enceintes..!? Tout etait déjà cablé OFC 4mm, mais on dirait que ça à comme "débridé" de la puissance sup'! (Au même niveau d'écoute et sans être forcement en TrueHD) Sans faire de HS, est-ce que vous avez également pu constater ce phénomène lors de votre transition en UHD?

Je n'ai pas eu ce problème de synchro, en revanche, écran splitté x2 fois lors d'un menu jeu PS4. C'est comme un déréglage HDR: un côté avec, l'autre sans... Un tour dans le menu projo et c'est parti tout seul donc pas trop gênant pour l'instant... J'attends quand même la prochaine MAJ.

Sinon, après une 20aine d'heures dessus, l'image est vraiment dingue! Juste en stream Youtb 4K, sur des videos de démo, on voit une très nette différence et ce dont est capable ce VP! Je reviens sur mon commentaire un peu plus tôt, le nouveau setup transforme bien ma toile en écran OLED! Et sur 310 de base! :mdr: Je vais tenter de revendre mon 1070 du coup, retour arrière impossible effectivement :bravo:

Merci Levry pour ton retour sur tes réglages; après essais, j'ai préféré le preset gamma "Benq" au précédent 2.6 en mode cinéma. Je pense conserver ce mode, pour l'instant ça me convient pas mal.

En revanche, il faut que je me penche sur les sources 4k sérieusement :hehe: ; même depuis la ps4 pro, les quelques mkv 4k testés via client Plex ne passent toujours pas bien (h.264 et 265 fades et saccadés). Visiblement, ce serait le client Plex ps4 qui limite...
Testé en Dnla depuis le Synology 918+ qui doit pouvoir les transmettre sans problème ni encodage... En théorie :charte: . Mais ça ne fonctionne pas, et là c'est la ps4 qui limite...

Je regardais du côté du forum dédié aux box multimédia, mais ca semble encore un peu compliqué pour moi... :roll: J'ai un ami qui à une Shield pro, mais il est encore en FHD...
Netflix UHD, toujours depuis la ps4; c'est vraiment beau pour du stream, aucun lags en 4k HDR et on profites pleinement de la qualité d'image!
Il doit donc exister une possibilité d'avoir ça, mais pour du mkv..? Je vous redirais si je trouve une solution! :wink:

Pour les platines, 100% d'accord que la qualité reste la plus optimale (encore que comme tu disais, j'ai vu aussi certains tests qui démontrent que ce sont des simples BR ou 2k remasterisés en 4K hdr effectivement). Tu as aussi certains fichiers >40Go qui rendent "fades" depuis ta Shield?
Ah la 3d j'aimais beaucoup aussi en BR sur le 1070! Pas encore testés sur le w2700! Est-ce que tes lunettes sont encore compatibles?!

Enfin, ça reste un super investissement je trouve, encore merci à tous!
Spad1007
 
Messages: 28
Inscription: 09 Fév 2018 13:54
Localisation: Fribourg (Suise)
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message