Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

BenQ W2700 DLP 4K UHD

Message » 06 Déc 2019 15:05

bpx40 a écrit:Bonjour,

Heureux propriétaire d'un W2700 depuis juillet 2019 qui ne rencontre pas de problème d’écran scindé, je souhaite tester la 1.0.4.
Quelqu’un d'entre vous a t'il une copie ? je n'est pas eu le temps de la récupérer sur le site de Benq.

Je ferait mon retour sur cette version car globalement je n'est pas de problème en 1.0.2.

Merci par avance.



Voici le firmware que j'ai téléchargé.
Attention, je n'ai pas de W2700, je l'ai téléchargé pour voir s'il y avait des change notes plus précices que celle indiquées sur le site.
https://1drv.ms/u/s!AtQMfUxi95PQgr1TZKXXrX1y5XYZFw?e=WNldmU

A tes risques et périls donc ^^
Djibo
 
Messages: 15
Inscription: 03 Fév 2019 21:35
  • offline

Annonce

Message par Google » 06 Déc 2019 15:05

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Déc 2019 16:25

Si tu n'a pas de problèmes du tout sur ta version je te conseille de ne pas y toucher, on a tous des problèmes d’écran scindé sur la 1.0.4
Avatar de l’utilisateur
djmecra
 
Messages: 932
Inscription: 07 Déc 2009 14:46
Localisation: Nantes
  • offline

Message » 06 Déc 2019 16:58

Toujours mon problème de couleurs complétement saturées en HDR. Version du VP Septembre 2019 et firmware 1.0.3.

Possibilité de Downgrade la version une fois le bios flashé ? (exemple tenter la 1.0.4 puis repasser en 1.0.2)
ni4vlys
 
Messages: 23
Inscription: 10 Jan 2017 13:52
  • offline

Message » 06 Déc 2019 17:47

Djibo a écrit:
bpx40 a écrit:Bonjour,

Heureux propriétaire d'un W2700 depuis juillet 2019 qui ne rencontre pas de problème d’écran scindé, je souhaite tester la 1.0.4.
Quelqu’un d'entre vous a t'il une copie ? je n'est pas eu le temps de la récupérer sur le site de Benq.

Je ferait mon retour sur cette version car globalement je n'est pas de problème en 1.0.2.

Merci par avance.



Voici le firmware que j'ai téléchargé.
Attention, je n'ai pas de W2700, je l'ai téléchargé pour voir s'il y avait des change notes plus précices que celle indiquées sur le site.
https://1drv.ms/u/s!AtQMfUxi95PQgr1TZKXXrX1y5XYZFw?e=WNldmU

A tes risques et périls donc ^^


Merci beaucoup ! je vais quand même réfléchir avant de l'installer.
bpx40
 
Messages: 3
Inscription: 06 Déc 2019 7:55
  • offline

Message » 06 Déc 2019 19:24

djmecra a écrit:Si tu n'a pas de problèmes du tout sur ta version je te conseille de ne pas y toucher, on a tous des problèmes d’écran scindé sur la 1.0.4

+1,si ca marche,autant ne pas tenter le diable.
Bionick
 
Messages: 67
Inscription: 12 Mai 2019 16:53
  • offline

Message » 07 Déc 2019 12:53

flascher un firmware c'est toujours stressant et ça peut mal se passer , j'ai eu un petit coup de chaud pendant 2mn (c'est long sur instant :mdr: ) qu'il n'y a plus d'ecran et l'impression qu'il ne se passe plus rien (sur tout ne pas interrompe l'operation) . et soulagement quand je vois l'ecran Benq puis l'indication finalisation de l'installation :ohmg: :mdr:
toujours RAS pour moi avec ce firmware et la satisfaction de pouvoir jongler à nouveau avec la temperature de couleur selon les videos :bravo:
levry
 
Messages: 180
Inscription: 22 Déc 2007 15:25
  • offline

Message » 08 Déc 2019 18:11

Pour ma part, avec cette nouvelle unité (FW 1.0.4), problème écran scindé en flux 1080 et 4K HDR.
Toujours au delà de 1h30 de film, il ne reste jamais à l'écran, il dure 1 seconde avant de disparaître. Ça le fait parfois 5 fois en 2 minutes comme parfois 1 fois...
C'est déplorable de la part de la marque.
Pour ceux qui n'ont jamais le problème, quels ont vos paramètres ? (Mode HDMI 4.2.0 ou 4.4.4 ? / Brillant color activé ? / Motion ?)
oneil50
 
Messages: 85
Inscription: 06 Oct 2018 23:06
  • offline

Message » 08 Déc 2019 18:59

Bon ben je vais rester sagement en 1.0.2 et attendre le 1.0.5...
Bon courage les gars !
MacPhy
 
Messages: 494
Inscription: 23 Avr 2010 18:14
  • offline

Message » 08 Déc 2019 23:19

Bon...le mien va repartir en garantie.

Je déchante complètement avec ce W2700.

Suite à mon problème de HDR, j'ai basculé en 1.0.2 et j'ai toujours ce soucis de couleurs saturées, jaunies et orangées (meme en désactivant le Motion 4K Enhancer).
Dommage, il avait tout pour me plaire.
ni4vlys
 
Messages: 23
Inscription: 10 Jan 2017 13:52
  • offline

Message » 09 Déc 2019 10:08

ni4vlys a écrit:Toujours mon problème de couleurs complétement saturées en HDR. Version du VP Septembre 2019 et firmware 1.0.3.

Possibilité de Downgrade la version une fois le bios flashé ? (exemple tenter la 1.0.4 puis repasser en 1.0.2)


Salut

Quel est ta source de diffusion ?
J'ai une nvidia shield et javais un soucis similaire, mais moins prononcé que le tiens, une maj de la box a corrigé le problème (qui ne venait donc pas du w2700).
xav28270
 
Messages: 72
Inscription: 08 Jan 2018 8:39
  • offline

Message » 09 Déc 2019 10:52

xav28270 a écrit:
ni4vlys a écrit:Toujours mon problème de couleurs complétement saturées en HDR. Version du VP Septembre 2019 et firmware 1.0.3.

Possibilité de Downgrade la version une fois le bios flashé ? (exemple tenter la 1.0.4 puis repasser en 1.0.2)


Salut

Quel est ta source de diffusion ?
J'ai une nvidia shield et javais un soucis similaire, mais moins prononcé que le tiens, une maj de la box a corrigé le problème (qui ne venait donc pas du w2700).



J'ai testé avec ma Shield, ma Xbox One, ma PS4 Pro 2 amplis différents... rien a faire.
ni4vlys
 
Messages: 23
Inscription: 10 Jan 2017 13:52
  • offline

Message » 09 Déc 2019 12:04

ni4vlys a écrit:
xav28270 a écrit:
Salut

Quel est ta source de diffusion ?
J'ai une nvidia shield et javais un soucis similaire, mais moins prononcé que le tiens, une maj de la box a corrigé le problème (qui ne venait donc pas du w2700).



J'ai testé avec ma Shield, ma Xbox One, ma PS4 Pro 2 amplis différents... rien a faire.

Testé avec plusieurs cable hdmi, et les 2 ports hdmi du projo ?
Bionick
 
Messages: 67
Inscription: 12 Mai 2019 16:53
  • offline

Message » 09 Déc 2019 16:48

Bionick a écrit:
ni4vlys a écrit:

J'ai testé avec ma Shield, ma Xbox One, ma PS4 Pro 2 amplis différents... rien a faire.

Testé avec plusieurs cable hdmi, et les 2 ports hdmi du projo ?


Également oui
ni4vlys
 
Messages: 23
Inscription: 10 Jan 2017 13:52
  • offline

Message » 09 Déc 2019 18:56

ni4vlys a écrit:
Bionick a écrit:Testé avec plusieurs cable hdmi, et les 2 ports hdmi du projo ?


Également oui

:cry:
Bionick
 
Messages: 67
Inscription: 12 Mai 2019 16:53
  • offline

Message » 09 Déc 2019 19:49

Alors j'ai testé le FW1.0.4, à première vue pas de problème sauf après quelques essais de lecture sur des sources HDR et la image complément saturé façon andy warhol................. même après reboot.

Je le trouve également légèrement plus bruyant (bourdonnement de la wobulation ?).

Du coup sa ma refroidie c'est quelques heures en 1.0.4 alors j'ai tenté le downgrade en 1.0.2 qui à marché et tout est rentré dans l'ordre.
Merci quand même à Benq d'autoriser le downgrade, ce qui est plutôt rare en général.


oneil50 a écrit:Pour ma part, avec cette nouvelle unité (FW 1.0.4), problème écran scindé en flux 1080 et 4K HDR.
Toujours au delà de 1h30 de film, il ne reste jamais à l'écran, il dure 1 seconde avant de disparaître. Ça le fait parfois 5 fois en 2 minutes comme parfois 1 fois...
C'est déplorable de la part de la marque.
Pour ceux qui n'ont jamais le problème, quels ont vos paramètres ? (Mode HDMI 4.2.0 ou 4.4.4 ? / Brillant color activé ? / Motion ?)


pour moi (en 1.0.2) pas d’écran scindé même après 2/3h, Que sa soit sur plex/netflix sur shield TV en 4K/1080/3D en 24/50/60hz HDR, idem apple TV 4K ou bien sur xbox one et switch.
Le seul moment ou j'ai l’écran scindé c'est lors d'un changement de source ou changement de fréquences et bascule en HDR durant un 1/10eme de seconde sinon après plus rien pendant la lecture.

après que j'active ou pas le motion enchancer, brillant color, couleur étendue, mode silence ou autre j'ai pas plus de problème....c'est pareil.

Le seul problème que j'ai eu au début c’était des pertes de synchro HDMI à cause de mon câble de mauvaise qualité, depuis que j'ai mis un KORDZ PRS3 de 12ml (non optique) plus de problème.
bpx40
 
Messages: 3
Inscription: 06 Déc 2019 7:55
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message