Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: BlAz, boule2gom-fr, cryodav76400, leon001, Meskalyn, micka70, smeagol, Speedboy, wilrenan et 11 invités

BenQ W2700 DLP 4K UHD

Message » 31 Déc 2019 15:40

Pour ma part, pas plus de soucis en 1.0.5 que j'en avais en 1.0.2.
utilisé uniquement avec Kodi sur une Mi Box S

les changements de résolutions restent capricieux et il subsistent quelques perte de synchro hdmi ( 1 a 2 par film), il semble y avoir du mieux, faut que je vois plus dans le temps pour confirmer.
Par contre j'ai l'impression que les changements de mode lumière ou d'iris sont désormais instantanée alors qu'avant ça me faisait un écran noir pensant 2 secondes.
sharkut
 
Messages: 13
Inscription Forum: 07 Juin 2019 16:26
  • offline

Annonce

Message par Google » 31 Déc 2019 15:40

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Jan 2020 6:08

barf155 a écrit:Bonjour à tous,

Désolé pour ces réponses tardives :

xav28270 a écrit:Bonjour Bertrand

J'utilise également le trigger du w2700 et même constat que toi sur un écran lumene. J'en suis venu à la même conclusion que toi un coup de 12v au démarrage, mais est-ce bien gênant, sachant que l’écran descend bien en début de séance et remonte une fois le VP éteint ?


Non ce n'est pas bien génant, mais ce n'est pas très "propre". En plus comme l'écran n'est pas beaucoup descendu, lorsqu'il remonte tout de suite, la barre de lest tappe assez fort dans son logement ... pas toptop.
Si je n'ai pas d'autre solution je vais essayer de bricoler un filtre de tempo sur le front montant du 12V, mais faut que je reprenne mes cours d'électronique d'il y a 20ans et je n'étais pas le plus assidu ... :oops:
Si je trouve une solution je la posterai ici.
...


Bonjour à tous,
Donc pour ceux qui seraient aussi gênés par le "faux départ" du 12V au démarrage du projo, j'ai résolu le pb en ajoutant un relais temporisé entre le projo et l'écran. 5 min de câblage et qq euro sur amazon et le tour est joué.
J'ai commandé sans trop chercher ce modèle qui était alors à 7euro :
https://www.amazon.fr/dp/B07SJZT9ZK/ref ... dEb4GM09EH
Mais celui ci devrait aussi faire le job :
https://www.amazon.fr/dp/B07KVVJL83/ref ... dEbWVVM8B2

Pour le reste toujours très satisfait du W2700.

Bye.
barf155
 
Messages: 3
Inscription Forum: 10 Sep 2019 12:54
  • offline

Message » 03 Jan 2020 10:50

barf155 a écrit:
barf155 a écrit:Bonjour à tous,

Désolé pour ces réponses tardives :



Non ce n'est pas bien génant, mais ce n'est pas très "propre". En plus comme l'écran n'est pas beaucoup descendu, lorsqu'il remonte tout de suite, la barre de lest tappe assez fort dans son logement ... pas toptop.
Si je n'ai pas d'autre solution je vais essayer de bricoler un filtre de tempo sur le front montant du 12V, mais faut que je reprenne mes cours d'électronique d'il y a 20ans et je n'étais pas le plus assidu ... :oops:
Si je trouve une solution je la posterai ici.
...


Bonjour à tous,
Donc pour ceux qui seraient aussi gênés par le "faux départ" du 12V au démarrage du projo, j'ai résolu le pb en ajoutant un relais temporisé entre le projo et l'écran. 5 min de câblage et qq euro sur amazon et le tour est joué.
J'ai commandé sans trop chercher ce modèle qui était alors à 7euro :
https://www.amazon.fr/dp/B07SJZT9ZK/ref ... dEb4GM09EH
Mais celui ci devrait aussi faire le job :
https://www.amazon.fr/dp/B07KVVJL83/ref ... dEbWVVM8B2

Pour le reste toujours très satisfait du W2700.

Bye.


Merci de partager cette info :bravo:
xav28270
 
Messages: 83
Inscription Forum: 08 Jan 2018 8:39
  • offline

Message » 07 Jan 2020 17:15

J'en suis à mon 3ème modèle qui lui aussi est touché par l'écran scindé, j'ai de nouveau fait appel au SAV. J'ai eu le droit en guise de réponse que l'écran scindé est une limitation de la technologie. En effet le vidéoprojecteur doit se recalibré pour s'assurer que la qualité de l'image restera excellente. Ce réétalonnage est donc nécessaire en raison de l'augmentation normale de la température de l'appareil lorsqu'il est en fonctionnement. En général, ce phénomène ne se produit pas plus de 3-4 fois, bien sûr, selon l'utilisation.

:grr: :grr:
oneil50
 
Messages: 159
Inscription Forum: 06 Oct 2018 23:06
  • offline

Message » 07 Jan 2020 18:48

oneil50 a écrit:J'en suis à mon 3ème modèle qui lui aussi est touché par l'écran scindé, j'ai de nouveau fait appel au SAV. J'ai eu le droit en guise de réponse que l'écran scindé est une limitation de la technologie. En effet le vidéoprojecteur doit se recalibré pour s'assurer que la qualité de l'image restera excellente. Ce réétalonnage est donc nécessaire en raison de l'augmentation normale de la température de l'appareil lorsqu'il est en fonctionnement. En général, ce phénomène ne se produit pas plus de 3-4 fois, bien sûr, selon l'utilisation.

:grr: :grr:

après sur la 1.0.5 c'est moins d'une seconde et au bout de 2h, par rapport à la 1.0.2 ou il fallait rebooter ou changer d'entrée pour s'en débarrasser
Avatar de l’utilisateur
djmecra
 
Messages: 985
Inscription Forum: 07 Déc 2009 14:46
Localisation: Nantes
  • online

Message » 07 Jan 2020 22:28

oneil50 a écrit:J'en suis à mon 3ème modèle qui lui aussi est touché par l'écran scindé, j'ai de nouveau fait appel au SAV. J'ai eu le droit en guise de réponse que l'écran scindé est une limitation de la technologie. En effet le vidéoprojecteur doit se recalibré pour s'assurer que la qualité de l'image restera excellente. Ce réétalonnage est donc nécessaire en raison de l'augmentation normale de la température de l'appareil lorsqu'il est en fonctionnement. En général, ce phénomène ne se produit pas plus de 3-4 fois, bien sûr, selon l'utilisation.

:grr: :grr:

N'importe quoi sinon ça le ferai aussi sur le w1720 et le w5700 qui utilisent la même technologie avec la même puce... technique classique, un défaut de conception qu'on ne peu pas régler et on dit "c'est pas un bug, c'est une fonction pour booster la qualité", on vois ça de plus en plus malheureusement.

Chose étrange de mon coté je me suis aperçut que avec une clef usb dans le projecteur je n'avais plus le bug d'écran scindé.
Suite a la maj 1.05 je n'avais plus l'écran scindé ("chouette une maj qui règle de probleme !"), j'ai du regarder une dizaine de films avant de m'apercevoir que j'avais laissé la clef usb dans le projo suite a la maj.
J'ai donc retiré la clef du projo et suite a ça écran scindé sur 2 films consécutifs.
J'ai remis la clef dans le projo et plus d'écran scindé a nouveau... étrange certes, mais si ça évite ce bug ^^
Au cas ou vous voudriez tester, la clef usb est en fat32 et elle est vide en dehors de la maj firmware 1.05.
satsuki_yatoshi
 
Messages: 13
Inscription Forum: 21 Sep 2019 22:36
  • offline

Message » 08 Jan 2020 0:02

satsuki_yatoshi a écrit:N'importe quoi sinon ça le ferai aussi sur le w1720 et le w5700 qui utilisent la même technologie avec la même puce... technique classique, un défaut de conception qu'on ne peu pas régler et on dit "c'est pas un bug, c'est une fonction pour booster la qualité", on vois ça de plus en plus malheureusement.

Chose étrange de mon coté je me suis aperçut que avec une clef usb dans le projecteur je n'avais plus le bug d'écran scindé.
Suite a la maj 1.05 je n'avais plus l'écran scindé ("chouette une maj qui règle de probleme !"), j'ai du regarder une dizaine de films avant de m'apercevoir que j'avais laissé la clef usb dans le projo suite a la maj.
J'ai donc retiré la clef du projo et suite a ça écran scindé sur 2 films consécutifs.
J'ai remis la clef dans le projo et plus d'écran scindé a nouveau... étrange certes, mais si ça évite ce bug ^^
Au cas ou vous voudriez tester, la clef usb est en fat32 et elle est vide en dehors de la maj firmware 1.05.

Benq a simplement botté en touche. C'est honteux mais au moins ils reconnaissent ce défaut, sans pour autant avouer que c'est uniquement sur ce modèle qu'il apparaît.
Du coup qui va rester avec un VP bugué à 1600e ? C'est bibi. Merci Benq

J'ai une clé USB en FAT32 constamment dessus et le problème est toujours là.
oneil50
 
Messages: 159
Inscription Forum: 06 Oct 2018 23:06
  • offline

Message » 13 Jan 2020 3:11

barf155 a écrit:
barf155 a écrit:Bonjour à tous,

Désolé pour ces réponses tardives :



Non ce n'est pas bien génant, mais ce n'est pas très "propre". En plus comme l'écran n'est pas beaucoup descendu, lorsqu'il remonte tout de suite, la barre de lest tappe assez fort dans son logement ... pas toptop.
Si je n'ai pas d'autre solution je vais essayer de bricoler un filtre de tempo sur le front montant du 12V, mais faut que je reprenne mes cours d'électronique d'il y a 20ans et je n'étais pas le plus assidu ... :oops:
Si je trouve une solution je la posterai ici.
...


Bonjour à tous,
Donc pour ceux qui seraient aussi gênés par le "faux départ" du 12V au démarrage du projo, j'ai résolu le pb en ajoutant un relais temporisé entre le projo et l'écran. 5 min de câblage et qq euro sur amazon et le tour est joué.
J'ai commandé sans trop chercher ce modèle qui était alors à 7euro :
https://www.amazon.fr/dp/B07SJZT9ZK/ref ... dEb4GM09EH
Mais celui ci devrait aussi faire le job :
https://www.amazon.fr/dp/B07KVVJL83/ref ... dEbWVVM8B2

Pour le reste toujours très satisfait du W2700.

Bye.


Merci du partage de l'info !

Pourrais tu faire un petit schema ou une petite explication du montage/branchement que tu as fait avec cette carte pour les gros newbs de l'electronique comme moi ?

Thx,
Grm
Grm78
 
Messages: 16
Inscription Forum: 08 Oct 2016 10:43
  • offline

Message » 13 Jan 2020 20:03

oneil50 a écrit:
satsuki_yatoshi a écrit:N'importe quoi sinon ça le ferai aussi sur le w1720 et le w5700 qui utilisent la même technologie avec la même puce... technique classique, un défaut de conception qu'on ne peu pas régler et on dit "c'est pas un bug, c'est une fonction pour booster la qualité", on vois ça de plus en plus malheureusement.

Chose étrange de mon coté je me suis aperçut que avec une clef usb dans le projecteur je n'avais plus le bug d'écran scindé.
Suite a la maj 1.05 je n'avais plus l'écran scindé ("chouette une maj qui règle de probleme !"), j'ai du regarder une dizaine de films avant de m'apercevoir que j'avais laissé la clef usb dans le projo suite a la maj.
J'ai donc retiré la clef du projo et suite a ça écran scindé sur 2 films consécutifs.
J'ai remis la clef dans le projo et plus d'écran scindé a nouveau... étrange certes, mais si ça évite ce bug ^^
Au cas ou vous voudriez tester, la clef usb est en fat32 et elle est vide en dehors de la maj firmware 1.05.

Benq a simplement botté en touche. C'est honteux mais au moins ils reconnaissent ce défaut, sans pour autant avouer que c'est uniquement sur ce modèle qu'il apparaît.
Du coup qui va rester avec un VP bugué à 1600e ? C'est bibi. Merci Benq

J'ai une clé USB en FAT32 constamment dessus et le problème est toujours là.


Pareil, j'ai essayé avec la clé USB... Aucune différence
tipitch59
 
Messages: 87
Inscription Forum: 01 Aoû 2018 10:22
  • offline

Message » 14 Jan 2020 10:10

JE viens de découvrir la sortie du 550BD il y a un petit moment maintenant, un concurrent du w2700 au vue de son prix

pourquoi avez vous tout de même fait le choix de ce W2700, uniquement en raison de la marque ? car il me semble meilleur ce 550BD
julio62100
 
Messages: 211
Inscription Forum: 29 Juin 2015 21:19
  • offline

Message » 14 Jan 2020 10:14

julio62100 a écrit:JE viens de découvrir la sortie du 550BD il y a un petit moment maintenant, un concurrent du w2700 au vue de son prix

pourquoi avez vous tout de même fait le choix de ce W2700, uniquement en raison de la marque ? car il me semble meilleur ce 550BD
Le m550 premier du nom était ultra bugué. Le second a un gamut inférieur au w2700 et surtout n'est pas compatible 3D.
Et je doute de la présence d'un auto-mapping sur le m550bd.
oneil50
 
Messages: 159
Inscription Forum: 06 Oct 2018 23:06
  • offline

Message » 14 Jan 2020 10:17

Je ne me fis que d’après quelques infos par ci par la mais a priori une bonne partie des Defaults on été corriger

Perso il me semble moins buggué que ce W2700 quand je vois les retours
julio62100
 
Messages: 211
Inscription Forum: 29 Juin 2015 21:19
  • offline

Message » 14 Jan 2020 10:51

oneil50 a écrit:
julio62100 a écrit:JE viens de découvrir la sortie du 550BD il y a un petit moment maintenant, un concurrent du w2700 au vue de son prix

pourquoi avez vous tout de même fait le choix de ce W2700, uniquement en raison de la marque ? car il me semble meilleur ce 550BD
Le m550 premier du nom était ultra bugué. Le second a un gamut inférieur au w2700 et surtout n'est pas compatible 3D.
Et je doute de la présence d'un auto-mapping sur le m550bd.


Il est compatible 3D. Mais effectivement il n'y a pas d'automapping HDR. C'est manuel (de 1 à 4) mais je trouve ça assez chiant de devoir paramétrer soi-même à chaque contenu HDR différent. Il est à 70% du DCI-P3 vs 95% sur le 2700. Et presque 100% du rec.709 vs 100% sur le 2700.

Donc effectivement, il est moins bon. Le seul bug sur le 2700 pour ma part est toujours l'écran scindé au bout de 1h30-2h environ...
tipitch59
 
Messages: 87
Inscription Forum: 01 Aoû 2018 10:22
  • offline

Message » 14 Jan 2020 14:14

Ca donne quoi le bruit sur ce 2700. Certains se plaignent du gros buzz du XPR.
Avec les majs cela à réduit ce bruit ou c'est au petit bonheur la chance ?

J'hésite avec un w5700 mais il y a un gros delta de prix, je n'ai pas forcément bezsoin d'un gros lens shift car j'ai déjà eu des petits dlp donc mon plafond est pré troué de partout pour monter un vp focal courte a longue :mdr:

Je regarderai quoi qu'il arrive les films HDR sans le filtre cinéma car je projette sur 3m et la perte de lumens sera trop grande.

Je me dis qu'avec les différents firmwares il commence a etre fréquentable et au pire je passe sur un w5700.

J'ai déjà eu du benq w1120 / 2000 / 1090 pour ceux qui ont eu aussi ces modèles, on se situe a quelle niveau bruit ?
Jef_13
Pro-Commercant
Pro-Commercant
 
Messages: 534
Inscription Forum: 25 Juil 2006 0:59
  • online

Message » 14 Jan 2020 14:31

Jef_13 a écrit:Ca donne quoi le bruit sur ce 2700. Certains se plaignent du gros buzz du XPR.
Avec les majs cela à réduit ce bruit ou c'est au petit bonheur la chance ?

J'hésite avec un w5700 mais il y a un gros delta de prix, je n'ai pas forcément bezsoin d'un gros lens shift car j'ai déjà eu des petits dlp donc mon plafond est pré troué de partout pour monter un vp focal courte a longue :mdr:

Je regarderai quoi qu'il arrive les films HDR sans le filtre cinéma car je projette sur 3m et la perte de lumens sera trop grande.

Je me dis qu'avec les différents firmwares il commence a etre fréquentable et au pire je passe sur un w5700.

J'ai déjà eu du benq w1120 / 2000 / 1090 pour ceux qui ont eu aussi ces modèles, on se situe a quelle niveau bruit ?


Niveau bruit il est 90cm au dessus de ma tête. Les passages silencieux il est audible mais rien de dérangeant pour moi et ma compagne. Dès que le film bouge le son recouvre immédiatement le bruit.
L'XPR est audible mais pas de bruit métallique jusque un petit ronron.
Mon précédent modèle avait en effet un problème d'xpr bruyant qui a été pris en charge par un échange BenQ.
Si tu veux mon avis évite le w2700, le problème d'écran scindé est franchement chiant a la longue. C'est super quand tu reçois du monde pour regarder un film d'apercevoir ce bug après chaque 1h30 de film.
Essaye de pousser un peu le budget pour le w5700 ou regarde du côté des Epson.
Pour ma part je suis coincé avec un ratio de projection de 1.27 car pas grand modèle....
oneil50
 
Messages: 159
Inscription Forum: 06 Oct 2018 23:06
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message