Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: moza et 4 invités

BenQ W5700

Message » 24 Aoû 2019 10:53

Pour un base de 2,95m , je regarde à 4,5 m et cela me convient très bien !! :D :D
G C
 
Messages: 700
Inscription: 25 Sep 2008 14:06
Localisation: La Rochelle
  • offline

Annonce

Message par Google » 24 Aoû 2019 10:53

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Aoû 2019 13:32

G C
:thks:
C'est très personnel ça ! Jamais il me viendrait à l'idée de demander à quelle distance je dois me mettre , quelle immersion je dois m'offrir :wink:

Tout ce qu'on peut intelligemment demander c'est:
Quelle immersion maximale peut supporter l'UHD ou le FHD sans que la qualité en souffre ..c'est tout :wink:
caraibe
 
Messages: 4786
Inscription: 10 Nov 2003 15:06
  • offline

Message » 04 Sep 2019 13:46

Et dire que ce projo a eu le prix EISA 2019 du meilleur video projecteur HC

https://www.eisa.eu/awards/eisa-home-th ... 0/?lang=fr

Surprenant étant donné tous les problèmes rencontrés.... :-/

La configuration dans mon profil


Pré-ampli Marantz AV8802, Ampli Rotel RMB-1077, Enceintes KLIPSCH 2 x RF35, 1 x RC35, 2 x RS35 + 1 x RS25, Caisson de basse XTZ 1x12, Egaliseur Dspeaker Antimode 8033, Projecteur JVC-X35
Lecteur BR Oppo 101, Ecran fixe Sinelux 270
fredbi
Membre HCFR
Membre HCFR
 
Messages: 3686
Inscription: 11 Avr 2002 2:00
Localisation: Entre Chambery et Grenoble...
  • offline

Message » 04 Sep 2019 17:35

j'aimerai connaitre le pourcentage de problèmes rencontrés sur cet appareil par rapport au nombre d'appareils ou il n'y a pas de problème
car à lire les commentaires , il n'y aurait que des problèmes
aimepijoan
 
Messages: 1020
Inscription: 12 Mai 2008 21:10
Localisation: PERPIGNAN
  • offline

Message » 04 Sep 2019 19:07

Je confirme que personnellement j avais un modèle défectueux
Mais le SAV BENQ est très réactif
J ai renvoyé l appareil pour vérification
et BENQ m as renvoyè un appareil tous neuf avec la dernière mise à jour
Aujourd’hui plus de problème je profite du videoprojecteur
Et je n ai rien à redire sur ce modèle il est conforme :D :D :D :D
cournet2001
 
Messages: 55
Inscription: 14 Jan 2006 18:23
  • offline

Message » 04 Sep 2019 19:14

Tiens je vais questionner LAL qui est membre Eisa pour avoir leur avis...

La configuration dans mon profil


Pré-ampli Marantz AV8802, Ampli Rotel RMB-1077, Enceintes KLIPSCH 2 x RF35, 1 x RC35, 2 x RS35 + 1 x RS25, Caisson de basse XTZ 1x12, Egaliseur Dspeaker Antimode 8033, Projecteur JVC-X35
Lecteur BR Oppo 101, Ecran fixe Sinelux 270
fredbi
Membre HCFR
Membre HCFR
 
Messages: 3686
Inscription: 11 Avr 2002 2:00
Localisation: Entre Chambery et Grenoble...
  • offline

Message » 06 Sep 2019 8:50

Quelqu'un a du nouveau sur la disponibilité d'un nouveau firmware ?
Sauf erreur de ma part le seul disponible sur le site officiel de BenQ est encore le 1.00 d'avril 2019.
J'attends avec impatience le suivant qui devrait notamment permettre de régler plus finement l'iris dynamique et peut être réduire le bruit de celui-ci en utilisant un réglage intermédiaire.
patoo050
 
Messages: 23
Inscription: 19 Mai 2012 0:10
  • offline

Message » 11 Sep 2019 19:14

J ai réceptionné le mien cet après midi, j ai vérifié le firmware , c est toujours le même le 1.00
A mon avis le bruit de l iris sera toujours présent même avec une éventuelle mise à jour.,de plus je le trouve beaucoup plus discret que celui de l Acer V9800 que j ai possède également.
rotor77
 
Messages: 611
Inscription: 20 Juin 2015 10:37
  • offline

Message » 20 Sep 2019 15:02

Alors premières impressions?
Tu l'as commandé ou?

La configuration dans mon profil


Pré-ampli Marantz AV8802, Ampli Rotel RMB-1077, Enceintes KLIPSCH 2 x RF35, 1 x RC35, 2 x RS35 + 1 x RS25, Caisson de basse XTZ 1x12, Egaliseur Dspeaker Antimode 8033, Projecteur JVC-X35
Lecteur BR Oppo 101, Ecran fixe Sinelux 270
fredbi
Membre HCFR
Membre HCFR
 
Messages: 3686
Inscription: 11 Avr 2002 2:00
Localisation: Entre Chambery et Grenoble...
  • offline

Message » 25 Sep 2019 14:41

Tiens une nouvelle maj logicielle semble etre en approche…
Quelqu'un a plus d'infos?

La configuration dans mon profil


Pré-ampli Marantz AV8802, Ampli Rotel RMB-1077, Enceintes KLIPSCH 2 x RF35, 1 x RC35, 2 x RS35 + 1 x RS25, Caisson de basse XTZ 1x12, Egaliseur Dspeaker Antimode 8033, Projecteur JVC-X35
Lecteur BR Oppo 101, Ecran fixe Sinelux 270
fredbi
Membre HCFR
Membre HCFR
 
Messages: 3686
Inscription: 11 Avr 2002 2:00
Localisation: Entre Chambery et Grenoble...
  • offline

Message » 25 Sep 2019 21:42

Salut la communauté

je rencontre un soucis assez génant avec mon w5700 et je me demande même si je ne vais pas le rendre pour cela ....

un problème de détection HDMI

je m'explique

j'ai 2 sources , un lecteur raspberry sous kodi et un lecteur bluray sony, branchées à mon ampli Onkyo.

quand je lis un blu ray, parfait (d ailleurs couleur magnifique :D :D !! )

quand je veux voir le menu du lecteur sony, impossible ( ou alors de temps en temps sans savoir pourquoi )

pour mon lecteur kodi, ça a fonctionné un peu au début et la, c est le black out complet


Savez vous d'où cela peut provenir ? j ai changé quelques câbles HDMI mais pas tous, j'ai fait des séquences de lancement différente ( d abord la source , puis l ampli et le videoproj, ; puis j ai changé ... )


je suis désespéré, d'autant que je l'aime ce projecteur avec une image de très grande qualité.

l'ayant acheté sur le net, j ai 14 jours pour changer d'avis. J'en ai déjà grillé 6 .....

au plaisir de vous lire !
braindancer
 
Messages: 7
Inscription: 25 Sep 2019 21:34
  • offline

Message » 26 Sep 2019 8:57

Et si tu branche tes sources directement sur le projo sans passer par l'ampli ça donne quoi?

La configuration dans mon profil


Ampli : Denon X4400H, Caisson : SVS SB-2000, Frontales : Monitor Audio RX6, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 1850
Inscription: 09 Déc 2009 16:54
Localisation: Var
  • offline

Message » 26 Sep 2019 12:29

Auric a écrit:Et si tu branche tes sources directement sur le projo sans passer par l'ampli ça donne quoi?


Oui test a faire Auric a raison

Par ailleurs as tu checké quels sont les réglages de ton ampli au niveau traitements éventuels du signal video ?
Avatar de l’utilisateur
Lowlow74
Membre HCFR
Membre HCFR
 
Messages: 572
Inscription: 30 Oct 2018 13:19
  • offline

Message » 28 Sep 2019 9:54

Merci Auric et Lowlow4 !

j ai branché directement mon raspberry derrière le projecteur et aucun soucis, ca fonctionne

je me demande si ce n'est pas mon cable hdmi de 15 mètre qui est en cause .....


pour les traitements au niveau de mon ampli, il y a peu de choix. Je vois que les hdmi sont des 2.2, aucun problème


ce qui me questionne, c est le fait que ma platine Blu-ray n'as aucun problème à envoyer le signal ... le chromecast fonctionne aussi de mémoire....

et le plus étrange, c est que ma platine blu-ray qui possède un lecteur média réseau n'envoie pas de signal sous ce mode




pour résumer :


platine blu ray (mode blu ray ) --> ampli --> videoproj : Ca fonctionne
platine blu ray ( mode multimedia ) --> ampli --> videoproj : Ca ne marche pas
Raspberry --> videoproj : Ca marche
Raspberry --> ampli --> videoproj : Ca ne marche pas ( ca a marché juste un peu une fois ... )



je désespère :-(
braindancer
 
Messages: 7
Inscription: 25 Sep 2019 21:34
  • offline

Message » 28 Sep 2019 11:20

Salut,
Oui je partirai également sur ton cable Hdmi.
bosko12
 
Messages: 726
Inscription: 27 Avr 2012 15:37
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message