Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: la Gazette, montauvergne et 6 invités

BenQ W5700

Message » 16 Jan 2020 16:59

Alors retour sav pour maj firmware ou pas?

A priori, Benq diffuse une video…

https://www.youtube.com/watch?v=86Qx2BItKPI

La configuration dans mon profil


Pré-ampli Marantz AV8802, Ampli Rotel RMB-1077, Enceintes KLIPSCH 2 x RF35, 1 x RC35, 2 x RS35 + 1 x RS25, Caisson de basse XTZ 1x12, Egaliseur Dspeaker Antimode 8033, Projecteur JVC-X35
Lecteur BR Oppo 101, Ecran fixe Sinelux 270
fredbi
Membre HCFR
Membre HCFR
 
Messages: 3703
Inscription: 11 Avr 2002 2:00
Localisation: Entre Chambery et Grenoble...
  • offline

Annonce

Message par Google » 16 Jan 2020 16:59

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Jan 2020 20:58

Ils interviennent sur la puce dmd et iris .donc retour sav .
atchief
Membre HCFR
Membre HCFR
 
Messages: 218
Inscription: 13 Mar 2011 16:53
  • offline

Message » 16 Jan 2020 23:56

atchief a écrit:Tu utilises beaucoup le lens shift? Ce qui pourrait engendrer le flou .
J ai recu le vp avec la dernière mise à jour .sinon retour sav pour mise à jour du firmware et de la puce dmd .


Non pas trop le lens shift. Mon projecteur est aligné par rapport à l'écran (salle dédié).
Etrange, je n'ai toujours pas eu un seul mail de réponse du support :(
Mindoy
 
Messages: 65
Inscription: 12 Mai 2011 10:01
Localisation: Paris
  • offline

Message » 26 Jan 2020 11:11

Quelle sera la version de cette mise à jour ?
Les derniers modèles commandé seront à jour ?
Merci
didou54
 
Messages: 310
Inscription: 04 Oct 2018 10:06
  • offline

Message » 26 Jan 2020 12:14

Ouais j’ai le même souci que toi...
Je me laisserais presque tenter par ce modèle...
Mais voudrait être sur que le modèle reçu est à jour sur tous les problèmes rencontrés....

La configuration dans mon profil


Pré-ampli Marantz AV8802, Ampli Rotel RMB-1077, Enceintes KLIPSCH 2 x RF35, 1 x RC35, 2 x RS35 + 1 x RS25, Caisson de basse XTZ 1x12, Egaliseur Dspeaker Antimode 8033, Projecteur JVC-X35
Lecteur BR Oppo 101, Ecran fixe Sinelux 270
fredbi
Membre HCFR
Membre HCFR
 
Messages: 3703
Inscription: 11 Avr 2002 2:00
Localisation: Entre Chambery et Grenoble...
  • offline

Message » 04 Fév 2020 21:09

J attire votre attention concernant ce vp en vente sur le boncoin .un fraudeur a usurpé mon identité et vends le 5700 sous mon nom .il vous presentera ma carte d itentité ainsi que ma photo . Un rib avec mon nom ...... C est une grosse arnaque ..soyez hyper vigilant .......
Une plainte pour usurpation d identité à été déposée en gendarmerie.

Attention aux arnaques qui pullulent sur le BC
atchief
Membre HCFR
Membre HCFR
 
Messages: 218
Inscription: 13 Mar 2011 16:53
  • offline

Message » 05 Fév 2020 14:02

Si comme moi, vous etes à l'affut d'opportunités sur ce modèle sur Le Bon Coin, Attention comme le dit Atchief. Pas moins de 5 annonces sur ce modèle en 2 semaines et toutes frauduleuses. Pas de numero de telephone et des communications uniquement par mail. Meme choses pour les modèles de chez Sony. Vigilence est donc de mise.
DEDOO
 
Messages: 118
Inscription: 10 Jan 2003 6:29
Localisation: ISERE
  • offline

Message » 05 Fév 2020 20:32

D'autant plus qu' il utilise mon identitė pour arriver a ces fins .
Paiement sur des banques en lignes genre french bank / orangebank attention a ces arnaques .
atchief
Membre HCFR
Membre HCFR
 
Messages: 218
Inscription: 13 Mar 2011 16:53
  • offline

Message » 06 Fév 2020 13:56

Vu également ces zozos sur LBC. Ils fournissent de vrais rib et carte d'identité (volés bien sûr) mais au moment de payer il faut changer de compte bancaire car c'est celui de ma compagne...etc.
De plus ils sont allergiques au paiement Paypal :siffle:
lacrapul
 
Messages: 134
Inscription: 19 Sep 2014 10:38
  • offline

Message » 09 Fév 2020 17:25

Même arnaque avec le benq w2700 récemment. De mon côté une plainte est en cours a la gendarmerie .c est devenu le site des arnaques
atchief
Membre HCFR
Membre HCFR
 
Messages: 218
Inscription: 13 Mar 2011 16:53
  • offline

Message » 12 Fév 2020 9:43

Bonjour. J'ai reçu samedi mon w5700 ainsi qu'un écran frame sable 266cm cinegrey 3D. Hier je finalise l'installation. Et la.. la déception...
Beaucoup de bruit sur les films. J'ai du mal a dire si c'est normal ou pas. Ou si c'est moi qui bug totalement. Je regarde mes films en mkv sur une tv shield pro via kodi (mkv de 50go). L'image perd énormément de détails, de piqué et de netteté à cause du bruit j'ai l'impression. Par exemple j'ai regardé un épisode de "walking dead" que je connais très bien via netflix. Je sais que de base il y a un peu de bruit sur cette série mais la c'est à la limite du regardable... C'était bien mieux avec mon w700 :( Même la reine de neige était pas dingue. Pourtant si un film doit être niquel c'est bien celui-la :D Je n'ai clairement pas eu l'effet wahou que j'attendais.
Peut être que le bruit vient de la lecture via kodi/tv shield pro ? Mais j'ai aussi testé des supports physiques sur la xbox one. Jumanji était impeccable en 4k UHD par contre. Mais spiderman 2 en bluray c'était pas dingue quoi.
En faites je m'attendais vraiment à un rendu OLED. Pas avec le même contraste mais dans la qualité de l'image au moins. Et la je ne m'y retrouve pas... J'espère que c'est qu'un maillon de la chaine kodi/shield/ampli/vp qui n'est pas correctement configuré mais je ne sais pas trop comment identifié si c'est le cas et si c'est le cas quel maillon merdoit.
Donc tout ça m'ennui un peu. Je m'attendais vraiment à un truc dingue et j'ai pas l'impression de l'avoir. J'ai l'impression que je vais passer pour un ouf parce que tout le monde dit qu'il est génial ce w5700 et moi non :wtf: :wtf:
Je vais aller me prendre quelques bluray 4k uhd ce midi pour me faire vraiment une idée lol
squeeze
Membre HCFR
Membre HCFR
 
Messages: 60
Inscription: 03 Jan 2019 10:06
  • online

Message » 12 Fév 2020 9:48

T’inquiète, tu as ton matos depuis peu de temps, il faut paufiner les réglages à présent !

Une remontée de bruit excessive peut être due a une netteté trop élevée. Essaye de baisser les options de netteté/Amélioration d'image pour voir ce que cela donne.
Et virer tout ce qui est upscale/traitement d'image sur ton ampli HC, si tu as en un.

La configuration dans mon profil


Ampli : Denon X4400H + XTZ Edge A2-300, Caisson : SVS SB-2000, Frontales : Monitor Audio Apex A40, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 2057
Inscription: 09 Déc 2009 16:54
Localisation: Var
  • offline

Message » 12 Fév 2020 10:12

Oui j'avais lu que plus on augmentait la netteté plus il pouvait y avoir de bruit vidéo. Je vais regarder du côté de l'ampli et des réglages. Mais ce qui m'étonne c'est que jumamji (2019) lui est vraiment ce que j'attends. Mais effectivement j'ai pleins de tests à faire. Essayer avec le player de la freebox mini 4k, essayer d'autre logiciel que kodi (vlc par exemple), essayer des bluray depuis le xbox one, etc... Mais franchement je pensais devoir régler pour avoir mieux pas pour avoir quelque chose que bien :D Enfin je suis un peu déçu mais peut être que j'en attendais trop mais j'espère vraiment qu'il y a un problème quelque part et que je vais le solutionner parce que la je suis pas loin de le renvoyer :grr:
En plus l'iris fait du bruit et j'ai un bruit de roue cranté très audible qui dure 2 ou 3 secondes quand j'active certaines options genre le Pixel Enhancer je crois...
squeeze
Membre HCFR
Membre HCFR
 
Messages: 60
Inscription: 03 Jan 2019 10:06
  • online

Message » 12 Fév 2020 10:17

squeeze a écrit:Oui j'avais lu que plus on augmentait la netteté plus il pouvait y avoir de bruit vidéo. Je vais regarder du côté de l'ampli et des réglages. Mais ce qui m'étonne c'est que jumamji (2019) lui est vraiment ce que j'attends. Mais effectivement j'ai pleins de tests à faire. Essayer avec le player de la freebox mini 4k, essayer d'autre logiciel que kodi (vlc par exemple), essayer des bluray depuis le xbox one, etc... Mais franchement je pensais devoir régler pour avoir mieux pas pour avoir quelque chose que bien :D Enfin je suis un peu déçu mais peut être que j'en attendais trop mais j'espère vraiment qu'il y a un problème quelque part et que je vais le solutionner parce que la je suis pas loin de le renvoyer :grr:
En plus l'iris fait du bruit et j'ai un bruit de roue cranté très audible qui dure 2 ou 3 secondes quand j'active certaines options genre le Pixel Enhancer je crois...
Vérifie avant tout ton espace de couleur dans les options HDMI, YUV ou RVB complet ou limite. Un mauvais réglage dessus et tu peux avoir des couleurs fades et des noirs bouchés.
Également que le projecteur bascule bien sûr le HDR quand un flux est détecté sinon couleur fade. Tu peux vérifier dans le dernier menu du projo.
Hésite pas à partager des photos sur le forum. C'est toujours plus parlant d'avoir une image sous les yeux pour ceux qui veulent t'aider.
oneil50
 
Messages: 96
Inscription: 06 Oct 2018 23:06
  • offline

Message » 12 Fév 2020 10:28

Le problème que j'ai c'est vraiment un problème de netteté et de détails de l'image. Les couleurs sont plutôt bonnes. Bizarrement le bruit disparaît quand je filme avec mon téléphone. J'ai filmé un scène ou sur mon écran y'a du bruit mais sur la vidéo prise par mon téléphone on le voit pas. Mais je vais réessayer de faire des photos.
Côté ampli j'ai trouvé j'ai trouvé ça http://manuals.denon.com/AVRX3600H/NA/EN/DRDZSYzvebvotm.php, je testerai.
Bon je fais plus de tests et je reviens après.
Merci de votre aide en tout cas. J'ai l'impression de passer pour un dingue lol :roll:
squeeze
Membre HCFR
Membre HCFR
 
Messages: 60
Inscription: 03 Jan 2019 10:06
  • online


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message