Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Andréiko, HDforever, ornicar et 9 invités

BenQ W5700

Message » 05 Avr 2020 10:43

Bonjour à toi
Si je ne me trompe pas, ton processeur n'est pas compatible 4K car il date un peu à présent :-? Il permet l'upscaling jusqu'en 4K mais ne peut pas recevoir des signaux 4K en direct. Pas trouvé chez Onkyo sa compatibilité HDCP sur ses prises HDMI. Il faut donc vraisemblablement configurer ton Zap en 1080p 24 ou 60Hz uniquement, en décochant tous les signaux supérieurs dans son menu Service et ton processeur qui fera l'upscaling ou en débrayant le processeur vidéo, en pass through, c'est ton nouveau projo 5700 qui fera la mise à l'échelle. A essayer et voir qui donne la meilleure image. :wink: :wink: :D
Ajouté à cela les contenus HDR qui ne passeront pas non plus au travers du 5509. Il faudra aussi configurer la conversion HDR/SDR dans le menu Développeurs du Zap, très bonne au demeurant.
Je présume enfin que tu n'as pas le Zappiti 4k SE avec la HDMI audio dédiée. Car là, le mieux était de passer directement du Zap vers le projo 4K et uniquement l'audio via le Onkyo. A suivre.

La configuration dans mon profil


HC : Xtrem Screen 2.50m, Sony 260, Zappiti One HDR SE, Marantz AV8805, blocs Classé Sigma AMP2 & NuForce MCX, Dynaudio Twenty-Five, SVS Elevation & Sub SB3000
Kécès BP1200 & 600 - Câbles Whynot, Esprit & Gigawatt
Jacquitos
Membre HCFR
Membre HCFR
 
Messages: 327
Inscription: 23 Oct 2012 22:09
Localisation: Vaucluse
  • offline

Annonce

Message par Google » 05 Avr 2020 10:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Avr 2020 12:02

Merci beaucoup Jacquitos.

Pour éviter d'encombrer cette partie du forum, puisque cela ne vient pas du Benq, j'ai fait une demande sur celui du boitier multimédia.
pierre.cover
Membre HCFR
Membre HCFR
 
Messages: 13
Inscription: 04 Avr 2020 0:13
  • offline

Message » 05 Avr 2020 12:12

pierre.cover a écrit:Merci beaucoup Jacquitos.

Pour éviter d'encombrer cette partie du forum, puisque cela ne vient pas du Benq, j'ai fait une demande sur celui du boitier multimédia.

Salut comme le souligne jacquitos ton préampli ne semble pas compatible HDMI 2.0a
Je ne pense pas que le souci vienne de ton zappiti
Le test le plus simple est de brancher ton zappiti directement au projecteur sans passe par ton préampli

La configuration dans mon profil


diffuseurs : téléviseurs samsung 40c630 (dalle AA02 :( ), VP Mitsubishi hc9000, ecran electrique sinelux , ampli pioneer vsx-2020 , enceintes kef 2Xiq3 (Bi-amplification), iq6c, 3001se, Velodyne cht8 source hc: PCHC ( CORE I7 3770k, Ati HD7870)
sebacool92
Membre HCFR
Membre HCFR
 
Messages: 3524
Inscription: 03 Mar 2009 1:56
  • offline

Message » 05 Avr 2020 13:53

Un mois et demi après mon précédent message, je fais un nouveau retour d’expérience. J’avais dû renvoyer mon VP au SAV pour la fameuse mise à jour, ensuite j’ai pu profiter 2 semaines seulement de la superbe image du vidéo-projecteur avant que d’une utilisation sur l’autre, sans aucune raison, il se mette à faire un bruit de claquement permanent, qui rendait tout visionnage impossible (rien à voir avec les bruits “habituels” de ce modèle, là c’était un nouveau problème dont je n’ai jamais trouvé mention ailleurs sur les forums). Après plusieurs échanges par mail avec le SAV, ils ont accepté de me l’échanger contre un autre modèle, pas tout à fait neuf (17h au compteur), fabriqué quelques mois avant celui que j’avais, et sans rapport de calibration des couleurs dans la boîte, avec une télécommande blanche, pas la noire. C’était sûrement comme ça qu’étaient vendus leurs 1ers modèles. L’échange a pris presque un mois entier, dont une semaine perdue à cause d’UPS qui ne m’a pas contacté lors de la 1ère tentative de livraison, certes compliquée par la situation actuelle.

J’ai fini par récupérer un modèle mis à jour, mais je trouve que le bruit de l’iris dynamique est plus présent qu’avant et en plus un peu plus visible à l'image. Pendant les 2 semaines où j’ai eu un W5700 pleinement fonctionnel (depuis 2 mois et demi que je l’ai acheté…), je n’avais pas de problème avec l’iris dynamique que je voyais à peine et surtout qui était discret en terme de son. Là je l’entends occasionnellement gratter sur les scènes calmes, et c’est pénible quand on y fait attention.

Si l’achat était à refaire, je ne sais pas si je choisirais ce modèle. Il y a un côté “roulette russe” quant au modèle reçu qui est bien trop aléatoire et pénible. J’ai perdu beaucoup de temps avec et je me retrouve avec un vidéo-projecteur capable d’afficher une image superbe, mais contrebalancée par des bruits de grattement intempestifs et la peur de le revoir retourner une énième fois au SAV…
uiop69
 
Messages: 5
Inscription: 25 Fév 2020 17:13
  • offline

Message » 06 Avr 2020 14:39

Bonjour à tous,

Besoin de votre aide.

Je viens de faire l'installation d'un Benq W5700 neuf.

Je suis étonné, lorsque j'active l'iris dynamique, j'entends un bruit aigu venant de l'appareil.
Autant quand on est avec des scènes d'actions, cela n'est pas dérangeant.
Lors de scène dont le message sono est faible, je suis à 2 mètres du projecteur et je l'entends.

Sachant que je l'ai depuis 1 semaine, pensez vous que c'est parce qu'il doit se roder ou c'est normal ou je dois avertir le SAV ?

Merci pour votre retour
pierre.cover
Membre HCFR
Membre HCFR
 
Messages: 13
Inscription: 04 Avr 2020 0:13
  • offline

Message » 11 Avr 2020 10:51

pierre.cover a écrit:Je suis étonné, lorsque j'active l'iris dynamique, j'entends un bruit aigu venant de l'appareil.
Autant quand on est avec des scènes d'actions, cela n'est pas dérangeant.
Lors de scène dont le message sono est faible, je suis à 2 mètres du projecteur et je l'entends.

Sachant que je l'ai depuis 1 semaine, pensez vous que c'est parce qu'il doit se roder ou c'est normal ou je dois avertir le SAV ?

Bonjour, pour avoir renvoyé 2 fois mon vidéo-projecteur pour 2 problèmes différents, je pense être en mesure de te dire si le bruit est "normal" pour ce modèle ou s'il nécessite un retour au SAV, mais j'aurais besoin que tu postes une vidéo sur YouTube ou ailleurs pour pouvoir juger (il y en a déjà plusieurs sur YouTube sinon, si tu souhaites juger toi-même si c'est dû à la mise à jour ou pas, la différence est flagrante).
À ma connaissance, malheureusement, ce n'est pas un bruit de rodage même si la mise à jour est faite, c'est quelque chose qui sera permanent. Le mien a été mis à jour et il continue de faire de petits bruits de grattements. J'y fais de moins en moins attention, ça m'arrive de regarder des films entiers sans l'entendre maintenant, mais sur le principe ça reste pénible quand on s'en rend compte. Le vidéo-projecteur est à 3 m de moi environ.
Dernière édition par uiop69 le 12 Avr 2020 11:44, édité 1 fois.
uiop69
 
Messages: 5
Inscription: 25 Fév 2020 17:13
  • offline

Message » 11 Avr 2020 23:25

pierre.cover a écrit:Bonjour à tous,

Besoin de votre aide.

Je viens de faire l'installation d'un Benq W5700 neuf.

Je suis étonné, lorsque j'active l'iris dynamique, j'entends un bruit aigu venant de l'appareil.
Autant quand on est avec des scènes d'actions, cela n'est pas dérangeant.
Lors de scène dont le message sono est faible, je suis à 2 mètres du projecteur et je l'entends.

Sachant que je l'ai depuis 1 semaine, pensez vous que c'est parce qu'il doit se roder ou c'est normal ou je dois avertir le SAV ?

Merci pour votre retour


Pareil pour moi, le bruit était très perceptible.
J'avais ensuite renvoyé le mien en SAV pour un problème de netteté. Maintenant, comme uiop69, le bruit reste bcq plus discret.
Mindoy
 
Messages: 69
Inscription: 12 Mai 2011 10:01
Localisation: Paris
  • offline

Message » 11 Avr 2020 23:26

Vous avez une toile à me conseiller ?
Je suis toujours avec mon lycra :siffle:
Mindoy
 
Messages: 69
Inscription: 12 Mai 2011 10:01
Localisation: Paris
  • offline

Message » 13 Avr 2020 20:33

Bonjour,quand n est- il de la fluidité avec ce projo???
ant-man18
 
Messages: 101
Inscription: 01 Fév 2014 23:04
  • offline

Message » 14 Avr 2020 10:03

Mindoy a écrit:
pierre.cover a écrit:Bonjour à tous,

Besoin de votre aide.

Je viens de faire l'installation d'un Benq W5700 neuf.

Je suis étonné, lorsque j'active l'iris dynamique, j'entends un bruit aigu venant de l'appareil.
Autant quand on est avec des scènes d'actions, cela n'est pas dérangeant.
Lors de scène dont le message sono est faible, je suis à 2 mètres du projecteur et je l'entends.

Sachant que je l'ai depuis 1 semaine, pensez vous que c'est parce qu'il doit se roder ou c'est normal ou je dois avertir le SAV ?

Merci pour votre retour


Pareil pour moi, le bruit était très perceptible.
J'avais ensuite renvoyé le mien en SAV pour un problème de netteté. Maintenant, comme uiop69, le bruit reste bcq plus discret.



Bonjour Mindoy et uiop69

Je vous remercie pour votre retour.
Je pense donc, à travers vos propos, que c'est quelque chose de normal.
Je vais patienter quelques jours de plus, en l'état, pour voir si ce bruit me gêne de façon importante ou si je ne le perçois plus.

Bonne journée à vous et merci encore pour votre participation.
pierre.cover
Membre HCFR
Membre HCFR
 
Messages: 13
Inscription: 04 Avr 2020 0:13
  • offline

Message » 06 Mai 2020 8:33

bonjour tout le monde ,que donne ce projo en 3D ? quelqu'un l'aurais essayé? merci
adel
 
Messages: 866
Inscription: 13 Aoû 2001 2:00
Localisation: Plein-Sud
  • offline

Message » 07 Mai 2020 20:27

Bonjour, que donne l aide à la fluidité sur ce projo??merci
ant-man18
 
Messages: 101
Inscription: 01 Fév 2014 23:04
  • offline

Message » 10 Mai 2020 9:58

Salut

Est ce que ce projo est 4k natif ... ou bien est ce du 4k faussement recréé .. tel epson tw 9400 etc , mitsubishi ...

Cf
Le vidéoprojecteur UHD-4K BenQ W5700 intègre une puce DLP/DMD nouvelle génération de 0,47 pouces. Il est capable d'afficher une véritable image UHD 4K (3840 x 2160 pixels) en exploitant la vitesse de commutation extrêmement élevée des micro-miroirs composant sa matrice (résolution native de 1920 x 1080 pixels)

Cdlt
Beepbeep
beepbeep5372
 
Messages: 1964
Inscription: 21 Sep 2004 8:59
Localisation: Par Ci Par Là
  • offline

Message » 12 Mai 2020 0:30

beepbeep5372 a écrit:Salut

Est ce que ce projo est 4k natif ... ou bien est ce du 4k faussement recréé .. tel epson tw 9400 etc , mitsubishi ...

Cf
Le vidéoprojecteur UHD-4K BenQ W5700 intègre une puce DLP/DMD nouvelle génération de 0,47 pouces. Il est capable d'afficher une véritable image UHD 4K (3840 x 2160 pixels) en exploitant la vitesse de commutation extrêmement élevée des micro-miroirs composant sa matrice (résolution native de 1920 x 1080 pixels)

Cdlt
Beepbeep


ce n'est pas un 4k natif
julio62100
 
Messages: 211
Inscription: 29 Juin 2015 21:19
  • offline

Message » 12 Mai 2020 9:41

Bonjour,
je suis en cours de prospection pour remplacer mon JVC DLA HD350 et le BenQ W5700 aurait pu etre l'élu... si je n'avais pas lu ces réactions d'utilisateurs mitigées. Les divers bruits mécaniques et "pompages" me laissent songeurs.
Apres presque un an de disponibilité j'imagine qu'on peut commencer commencer à juger du comportement de ce VP. Il est évident que les mécontents sont souvent plus bavards que ceux qui sont satisfaits :mdr:
Alors
- ce VP a-t-il vraiment des défauts de qui ne seront pas gommés par les firmwares à venir car purement matériels,
- la marque BenQ est elle coutumière de ce type de désagréments ? (je n'ai pas suivi l'actualité des VP depuis 2008 et je ne sais meme pas si BenQ était déjà bien représenté à l'époque)
- Y a-t-il des utilisateurs heureux de ce W5700 qui ne sont pas passés par la case SAV ? :D

Bref, est il risqué de prendre ce projecteur aujourd'hui ? étant à 1m20 du projecteur, je n'ai pas trop envie d'avoir des bruits de grattoirs au dessus de ma tete (avec cette histoire d'iris dynamique bruyant) alors que ce dernier semble être en outre assez silencieux :grr:

Merci beaucoup.
rafmax
 
Messages: 310
Inscription: 07 Fév 2007 18:04
Localisation: Ile de France
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message