Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: BlAz, bpx40, Jerome057, jjsaeba, Roseaux et 17 invités

JVC DLA-N5 et DLA-N7, proj 4K natifs (Test HCFR, post 1)

Message » 09 Oct 2019 14:41

Oui s’est réservé pour le sdr mais la résolution de sortie sera en 4096 et non en 3840 :wink:

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3031
Inscription: 30 Nov 2010 22:14
  • offline

Annonce

Message par Google » 09 Oct 2019 14:41

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Oct 2019 22:21

Si la résolution passe à 4096 au lieu de 3840, dois-je faire un réglage sur le projecteur et lequel? Sinon quelles conséquences sur l'image projetée?
Existe t'il des câbles équivalents au Mc cable?
Est ce que la dernière mise à jour, outre une amélioration de l'image, peut influencer sur le temps d'affichage à l'allumage, le temps de passage d'une source à une autre?
Merci.
MARATHON75
 
Messages: 12
Inscription: 21 Jan 2015 1:40
  • offline

Message » 09 Oct 2019 22:42

Bonsoir,

Mes premières impressions rapides sur le nouveau FW.
Aucun pb d'installation, je suis passé de la V2.07 à la V3.10 en 20 min sur mon N7 à 120 heures.
Le nouveau FW supprime tous les réglages de MPC et de slow motion et met par défaut le mode haut.
Je tourne sur un écran de 2,5m de base en mode bas habituellement.

Je n'ai vu aucune amélioration notable en SDR (test rapide de 30 min).
EN UHD j'ai testé, Mission impossible Fallout, Balde Runner 2049, the Shallows et Alien convenant.
En tone mapping manuel je suis à 2 au niveau de mappage, la valeur de 4 par défaut me donne des noirs délavés.
En HDR avec le FA HDR, le mode auto sort un gamma complètement foireux avec mes réglages initiaux, noirs délavés et je remarque aussi une colorimétrie différente.
Je suis obligé de diminuer fortement la luminosité pour avoir un noir acceptable et encore je trouve qu'ils sont moins bons qu'avec le tone mapping manuel. Pour moi le gamma n'est pas bon et on ne peut rien régler, c'est comme si le niveau de mapping était à 4.
En HDR le mode auto n'est pas assez lumineux, en comparaison on est entre 6 et 7 par rapport au tone mapping manuel (teinte des images).
Sur the shallows ça passe mais pas sur Alien, pas assez lumineux.
Le mode Haut est beaucoup trop haut (teinte des images à 12 en mode manuel). Pas testé le mode bas.
De plus sur le début de Alien, il y a de grosses variations de luminosité très gênantes générées par le FA HDR (en retard).
Le mode moyen est aussi trop bas.

En conclusion pour l'instant, je préfère le tone mapping manuel car il permet plus de réglages et d'être plus précis.
Peut-être une calibration avec ce nouveau FW donnerait de meilleurs résultats.
jubei1
 
Messages: 2361
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline

Message » 10 Oct 2019 8:04

J'ai installé le nouveau firm, quelle dingueriez, quand JVC dit qu'il aurait pu sortir un nouveau projo avec ce firmware je comprends !
Je redécouvre mon N7 !! je suis sur 4m de base et le HDR FA mode HAUT est juste dingue pour cette taille d'écran !!! quelle pêche !
Aucun problème non plus sur la profondeur des noirs ca reste d'encre de mon coté !
Mon seul regret et que le motion flow n'est pas activable en Frame adapt, ca c un gros point noir car quand on s'habitue depuis des années au mode bas, cela manque. Je ne comprends pas ce choix de JVC mais peut être une restriction technique pour l'analyse de l'image avec le motion.
En tout cas pour le moment c'est que du bon pour moi !
La mise a jour n'a pas fixé mon problème de bande rose en bas de l'écran et JVC a commandé un nouveau bloc optique pour remplacement sous peu.
letendresamos
 
Messages: 1493
Inscription: 19 Juin 2008 0:42
  • offline

Message » 10 Oct 2019 9:19

C'est dingue la différence de ressenti sur les 2 derniers posts.
A mon avis, le Frame Adapt doit bouffer beaucoup de ressource processeur, et c'est sans doute pour cette raison que JVC a du désactiver le motion flow lorsque le frame adapt est activé. Du moins je l'interprète de la sorte.

J'ai également vu un retour assez élogieux en HDR sur ce système de la part d'un possesseur de VW760, et qui a pu tester ce nouveau firmware sur un N5.

A+
Kaizen

La configuration dans mon profil


Diffuseur : JVC X500 / Daylight 0.9 DBC, Pana 55VT60 et 50GT30 -- Ampli : Marantz SR 7011, Rotel RMB 1075 -- Enceinte : Focal Chorus 826V, CC800V, Surround Dome, 800sw -- Source : OPPO 203 CORIS, OPPO 103D OPPOMOD V2 & OCXO et PS3
kaizen
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 1337
Inscription: 16 Sep 2009 18:08
  • offline

Message » 10 Oct 2019 9:37

Tout comme Kaizen surpris par les disparités de retour sur un même firmware / machine

Pour le CMD inactif je penche également pour une limitation de la puissance de traitement du projo ... maintenant c'est tout de même préjudiciable car le mode Bas est tout bonnement excellent et devoir s'en passer est dommage
Lowlow74
 
Messages: 674
Inscription: 30 Oct 2018 13:19
  • offline

Message » 10 Oct 2019 10:41

C’est vraiment étrange,le cmd marche chez moi,j’aurais crié au scandale sinon !

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3031
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 10:43

Jibei1 vérifie déjà que toute ta chaîne est en 16-235 .
Tu utilises l’hdr En mode bas ?

Joues sur la puissance de la lampe et l’iris fixe si jamais :idee:

Vraiment étrange ton impression :hein:

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3031
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 10:44

Tu parles de quels réglages initiaux ?

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3031
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 10:46

Par défaut le cmd se met en mode faible latence après la maj :idee:

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3031
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 11:46

Alors là, comprends pas, perso tout est nickel

CMD marche, il faut désactiver la latence pour que le CMD soit accessible
couleurs sur AUTO
mode scene dans le menu

sinon WAHOUUU, ce nouveau mode est une vrai tuerie, le contraste intra est fabuleux, déjà bon avant mais là la claque, les couleurs sont extrêmement appuyées, franchement entre les scènes sombres et lumineuses, équilibre parfait.
Que c'est beau, hier soir Anna en 4k hdr :lol: :lol:

J'ai donc un nouveau N7 :D

Du coup la différence entre film UHD HDR et HD est significatif, ce qui n’était pas forcément le cas avant.

Bravo, messieurs de chez JVC :bravo: :bravo:
titithx91
 
Messages: 106
Inscription: 09 Oct 2008 9:34
  • offline

Message » 10 Oct 2019 13:03

Perso je jouais sur chaque film avec le gamma et j’arrivais a la meme chose . La le confort c’est que c’est auto
Disons que je jouai avec la télécommande deux fois mais après pour le film c’était au petits oignons ...
Donc bien mais je n’ai pas pris de gifle plus que ce que je connaissais et que cependant j’adore ...



Envoyé de mon iPad en utilisant Tapatalk

La configuration dans mon profil


Hifi: b&w802d2 diamond. Câble Viar , bloc mono mc601, pré ampli c2500 . Hc:htm2d diamond ,ct 800 plafond .back et atmos , jvc x7900, préampli yamaha, bloc classe D émotiva , oppo 203 , b&w db1
fredericfh
Membre HCFR
Membre HCFR
 
Messages: 1392
Inscription: 16 Nov 2006 23:47
  • offline

Message » 10 Oct 2019 13:51

As tu vu une différence entre le mode scène et image ?

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3031
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 15:10

Je confirme par défaut le mode faible latence est activé.

Il suffit de le mettre sur off pour pouvoir activer le cmd

La dynamique est excellente :D
boddhidarma
 
Messages: 292
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 10 Oct 2019 16:50

Je ne suis pas arrivé à voir de diff et d’ailleurs faut mettre quoi ?


Envoyé de mon iPhone en utilisant Tapatalk

La configuration dans mon profil


Hifi: b&w802d2 diamond. Câble Viar , bloc mono mc601, pré ampli c2500 . Hc:htm2d diamond ,ct 800 plafond .back et atmos , jvc x7900, préampli yamaha, bloc classe D émotiva , oppo 203 , b&w db1
fredericfh
Membre HCFR
Membre HCFR
 
Messages: 1392
Inscription: 16 Nov 2006 23:47
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message