Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

JVC DLA-N5 et DLA-N7, proj 4K natifs (Test HCFR, post 1)

Message » 10 Oct 2019 17:06

Oui pour ceux qui ne sont pas calibrés, il serait utile de faire un point sur les réglages UHD, afin d’en profiter au mieux !

Patrice
patriceonkyo
 
Messages: 12920
Inscription: 17 Nov 2005 13:26
Localisation: Région Parisienne
  • offline

Annonce

Message par Google » 10 Oct 2019 17:06

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Oct 2019 17:46

Coco68 a écrit:C’est vraiment étrange,le cmd marche chez moi,j’aurais crié au scandale sinon !
Me disais aussi

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 24296
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 10 Oct 2019 19:13

fredericfh a écrit:Je ne suis pas arrivé à voir de diff et d’ailleurs faut mettre quoi ?


Envoyé de mon iPhone en utilisant Tapatalk


Sur le peu que j’ai essayé pareil :ko:

Faudra qu’on creuse cela et voir peut-être sur avs.

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2966
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 19:13

DTSman a écrit:
Coco68 a écrit:C’est vraiment étrange,le cmd marche chez moi,j’aurais crié au scandale sinon !
Me disais aussi



Impensable :grad: :oldy: :mdr:

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2966
Inscription: 30 Nov 2010 22:14
  • offline

Message » 10 Oct 2019 19:30

letendresamos a écrit:J'ai installé le nouveau firm, quelle dingueriez, quand JVC dit qu'il aurait pu sortir un nouveau projo avec ce firmware je comprends !
Je redécouvre mon N7 !! je suis sur 4m de base et le HDR FA mode HAUT est juste dingue pour cette taille d'écran !!! quelle pêche !
Aucun problème non plus sur la profondeur des noirs ca reste d'encre de mon coté !
Mon seul regret et que le motion flow n'est pas activable en Frame adapt, ca c un gros point noir car quand on s'habitue depuis des années au mode bas, cela manque. Je ne comprends pas ce choix de JVC mais peut être une restriction technique pour l'analyse de l'image avec le motion.
En tout cas pour le moment c'est que du bon pour moi !
La mise a jour n'a pas fixé mon problème de bande rose en bas de l'écran et JVC a commandé un nouveau bloc optique pour remplacement sous peu.

Il y a une bonne part de vrai quand même
J’en suis même venu à me dire que je resterai peux être en manuel aussi
Car le gamma a tendance à monter


Envoyé de mon iPhone en utilisant Tapatalk

La configuration dans mon profil


Hifi: b&w802d2 diamond. Câble Viar , bloc mono mc601, pré ampli c2500 . Hc:htm2d diamond ,ct 800 plafond .back et atmos , jvc x7900, préampli yamaha, bloc classe D émotiva , oppo 203 , b&w db1
fredericfh
Membre HCFR
Membre HCFR
 
Messages: 1381
Inscription: 16 Nov 2006 23:47
  • offline

Message » 10 Oct 2019 21:45

Je suis bien 16-235. Je tourne avec un pchc+madvr.
Pour avoir des noirs corrects je suis obligé de mettre -25 en lum.
En manuel je suis à -4 de lum (tone mapping à 2, teinte à 8 et niveau sombre à -4).
En SDR je suis avec un gamma =2,4
Le CMD fonctionne parfaitement en FA HDR.

Je suis en mode lampe bas et iris ouvert manuel à 100%.
Je suis sur un écran de 2,5 m de base avec plafond et murs en velours noir absorbant.
Le mode auto me donne des résultats moins bon qu'en manuel.
Seul le mode HDR haut avec quelques réglages me donne un résultat proche du mode manuel.
Sur l'intro de Alien convenant le mode haut/scène ou image bugge (variation de luminosité sur la même image).
jubei1
 
Messages: 2344
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline

Message » 10 Oct 2019 23:14

Je vais creusé un peux mais tu es sur de ton mapping par contre ?


Envoyé de mon iPhone en utilisant Tapatalk

La configuration dans mon profil


Hifi: b&w802d2 diamond. Câble Viar , bloc mono mc601, pré ampli c2500 . Hc:htm2d diamond ,ct 800 plafond .back et atmos , jvc x7900, préampli yamaha, bloc classe D émotiva , oppo 203 , b&w db1
fredericfh
Membre HCFR
Membre HCFR
 
Messages: 1381
Inscription: 16 Nov 2006 23:47
  • offline

Message » 11 Oct 2019 4:34

jubei1 a écrit:Je suis bien 16-235. Je tourne avec un pchc+madvr.


Essayes en mettant Madvr en 0-255, dithering au max.
Madvr sortant en RVB, mets ta CG en RVB full (étendu) 12 bits. On évite une conversion supplémentaire.
Ton Display t'affichera >> NV HDR, 12 bits, RVB, full <<
Projo en étendu et vois si tu as un mieux (- 25 en lumière, ça parait énorme)

La configuration dans mon profil


Mon petit salon hc: installations-homecinema-non-dediees/renove-totale-avec-mur-video-t30028831.html
Sharp/Daylight/Sony/Denon/MA Apex/Sunfire/Syno/pchc Nucléon
nonobowl
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3414
Inscription: 08 Juil 2008 3:32
Localisation: Vignoble Nantais (en plein muscadet)
  • online

Message » 11 Oct 2019 6:40

Si tu as un lecteur ou un boîtier multimédia je te conseillerais d’essayer avec dans un premier temps pour voir ce qui ne va pas dans ta chaîne.

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2966
Inscription: 30 Nov 2010 22:14
  • offline

Message » 11 Oct 2019 7:13

Bonjour,
Dans le forum américain, certaines personnes ont signalé une augmentation du bruit de ventilateur après la mise à jour. Quelqu'un at-il vécu la même chose ici?
Je suis en 2.07, y a-t-il un problème de mise à jour directe ou mieux de passer par 2.08 en premier?

Merci.
alamagar
 
Messages: 34
Inscription: 15 Sep 2012 13:15
Localisation: Genève
  • offline

Message » 11 Oct 2019 19:53

rien de mon côté.
Par un contre, un vrai gain qualitatif :D
sebelo
 
Messages: 179
Inscription: 02 Oct 2003 14:50
  • offline

Message » 12 Oct 2019 14:34

Quelqu'un peut mettre des screens des reglages, histoire que je fasse pas de betises ? L'image change tellement que j'ai l'impression qu'il y a un truc qui cloche ^^
bigbandicoot
Membre HCFR
Membre HCFR
 
Messages: 238
Inscription: 25 Déc 2008 21:30
  • offline

Message » 12 Oct 2019 17:17

J'ai trouvé le temps d'installer le dernier FW du N7B fraichement acquis et c'est sans regret, ils ont fait fort chez JVC. J'ai visionné rapidement quelques extraits de film qui me servent de référence et c'est du grand art, plus de détail dans les scènes sombres et claires. Les flash (HP 7 1ère partie) quand on photographie le ministre de la magie après son discours, l'arrivée et l'entrée du professeur Rogue au château Malfoy. Hans Solo, le début du film. Et sur l'ATV 4K, Sully, et quelques extraits Netflix.
Je n'irai pas jusqu'à dire que c'est une redécouverte du projecteur mais c'est un grand pas pour ne pas dire une bond dans la vidéo projection.
Pas de CMD activable mais ça ne me gène pas.
L'étape suivante sera l'Autocal avec la Spyder X
à+
Francis

La configuration dans mon profil


T'as vu l'heure :o .. il est onze heure "ricard", il est temps de "pastis" :mdr: .... Avec modération ....
Mon installation JVC DLA-N7B / XS CINEMASK 2,35 / PANA UB9000 / ATV4K / MARANTZ SR7011+MM9000 / B&W704&Cie
AUFR
Membre HCFR
Membre HCFR
 
Messages: 1044
Inscription: 01 Avr 2004 20:37
Localisation: en Belgique et dans ma chemise avec la tête qui dépasse
  • offline

Message » 12 Oct 2019 17:59

Le cmd est mis par défaut sur faible latence.
Il suffit de le mettre sur off et de l’engager :wink:

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2966
Inscription: 30 Nov 2010 22:14
  • offline

Message » 12 Oct 2019 18:01

Pour le frame adapt,tu le mets sur la valeur qui correspond à ta base.
Typiquement à partir de 2,8 je pense qu’il fait lettre sur haut.
Après tu mets soit le mode image soit Le scène.
Lampe haut ou bas suivant ta base encore une fois et tu engage ou non le philtre dci.

La configuration dans mon profil


JVC N7,Pioneer lx500,Zidoo z9s+radiance 2041,Marantz 8805,Nuforce mch3se7,Rotel 1565,5 Paradigm studio,4 Monitor audio 280 idc,2 Xtz 1x12,Panasonic 75ex780,Screenline 305,Rega p1,Zapitti 4k hdr,Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2966
Inscription: 30 Nov 2010 22:14
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message