Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Baliste, buldog16, Charlin75, Corto77, Costar, Danxter, domin, EricLille, Fabthai809, guittet, jmdes, Josscreen, kaizen, manolorivera, Noel67, patriceonkyo, redwan78, smeagol, tibaloo, Wesleyg, WripWrip et 51 invités

Tweak HDR pour projo Sony

Message » 22 Avr 2018 9:52

Content que cela puisse être utile ^^ :D
Thaal
 
Messages: 556
Inscription Forum: 12 Sep 2014 12:24
Localisation: Irlande
  • online

Annonce

Message par Google » 22 Avr 2018 9:52

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Avr 2018 13:36

tu vas voir il y en aura d'autres!!! :bravo:
RICOU40
 
Messages: 4159
Inscription Forum: 09 Jan 2005 15:30
Localisation: landes
  • offline

Message » 22 Avr 2018 14:12

mdr :) je vais ré-essayer ....

La configuration dans mon profil


>>Mon installation<<
AV: Yamaha RX-A3060 + 3 Nuprime sta9 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-65DX750E - VP : Sony 590es - BR 4K: Panasonic ub9000 + Shield pro
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 18383
Inscription Forum: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 22 Avr 2018 14:43

en fin de compte pour une petite base de 2m avec un 0.9 , quel courbe de gamma serait le plus adapté ???

J'ai essayé le 7 8 9 , pour l'instant la 9 me parais la plus juste . Par contre j'ai retouché vos réglages de couleurs completement a la rue chez moi

j'ai
PERSO5 > GAIN r+4 / v-1 / b4
polarisation r-1 / g-1 / b-3

contrast enhanced > sur BAS , sur Haut ca bouche trop les noir , Moyen ca va , mais Bas me plait plus
Dernière édition par N3° le 22 Avr 2018 15:57, édité 1 fois.

La configuration dans mon profil


>>Mon installation<<
AV: Yamaha RX-A3060 + 3 Nuprime sta9 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-65DX750E - VP : Sony 590es - BR 4K: Panasonic ub9000 + Shield pro
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 18383
Inscription Forum: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 22 Avr 2018 15:50

étonnant que tu aies eu à retoucher aux réglages? tu es sur que tu n'es pas passé à coté de quelque chose?
RICOU40
 
Messages: 4159
Inscription Forum: 09 Jan 2005 15:30
Localisation: landes
  • offline

Message » 22 Avr 2018 15:51

tu as bien le réglage hdr sur le projo sur off?
RICOU40
 
Messages: 4159
Inscription Forum: 09 Jan 2005 15:30
Localisation: landes
  • offline

Message » 22 Avr 2018 15:57

oui , apres j'ai une toile XS en 0.9 de 2m de base .

La configuration dans mon profil


>>Mon installation<<
AV: Yamaha RX-A3060 + 3 Nuprime sta9 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-65DX750E - VP : Sony 590es - BR 4K: Panasonic ub9000 + Shield pro
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 18383
Inscription Forum: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 22 Avr 2018 17:54

oui ça doit surement influer.
RICOU40
 
Messages: 4159
Inscription Forum: 09 Jan 2005 15:30
Localisation: landes
  • offline

Message » 22 Avr 2018 19:22

J'ai booster le rouge / vert d'un cran car la Daylight 1.1 ref boost légèrement le bleu je trouve, je sas pas de ce qu'il en est sur la 0.9
Thaal
 
Messages: 556
Inscription Forum: 12 Sep 2014 12:24
Localisation: Irlande
  • online

Message » 22 Avr 2018 20:06

oui mais là c'est pas d'un ou deux crans qu'il a diminué :o donc étonnant quand meme :wtf:
RICOU40
 
Messages: 4159
Inscription Forum: 09 Jan 2005 15:30
Localisation: landes
  • offline

Message » 22 Avr 2018 20:12

oui sur mon setup le reglage de Thaal (merci d'ailleurs pour ton taf !) est carrément trop rouge chez moi .
Je sais pas si c'est le mieux pour moi , mais je me suis arreté sur le Gamma9

C'est quoi d'ailleurs la difference entre ces gamma ?

La configuration dans mon profil


>>Mon installation<<
AV: Yamaha RX-A3060 + 3 Nuprime sta9 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-65DX750E - VP : Sony 590es - BR 4K: Panasonic ub9000 + Shield pro
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 18383
Inscription Forum: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 22 Avr 2018 20:14

ricou essaye voir mes valeurs et dis moi ce que ca donne chez toi !

La configuration dans mon profil


>>Mon installation<<
AV: Yamaha RX-A3060 + 3 Nuprime sta9 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-65DX750E - VP : Sony 590es - BR 4K: Panasonic ub9000 + Shield pro
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 18383
Inscription Forum: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 23 Avr 2018 8:02

La cause la plus courante si c'est trop rouge, c'est en general que le projo ne reçoit pas un signal rec2020 (vérifiable via menu > info) et l'espace couleur ajusté est donc faussé sur rec709.
Thaal
 
Messages: 556
Inscription Forum: 12 Sep 2014 12:24
Localisation: Irlande
  • online

Message » 23 Avr 2018 10:01

oui c'est aussi exactement ce que je pense car ça m'est arrivé une fois d'etre en rec709 et c'était beaucoup trop rouge, donc c'est une vraie bonne piste!!!
RICOU40
 
Messages: 4159
Inscription Forum: 09 Jan 2005 15:30
Localisation: landes
  • offline

Message » 23 Avr 2018 19:13

SI SI , c'est le premier truc que j'ai vérifié , HDR10 / BT2020

La configuration dans mon profil


>>Mon installation<<
AV: Yamaha RX-A3060 + 3 Nuprime sta9 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-65DX750E - VP : Sony 590es - BR 4K: Panasonic ub9000 + Shield pro
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 18383
Inscription Forum: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline


Retourner vers Projecteurs UHD 4K