Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Matériel Sherbourn

Message » 11 Oct 2018 23:11

Lab7 à Paris a réparé plusieurs fois le mien en étant efficace et honnête en tarif
J&B
Membre HCFR
Membre HCFR
 
Messages: 478
Inscription: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Annonce

Message par Google » 11 Oct 2018 23:11

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Oct 2018 6:39

vinsize a écrit:Réparation à prévoir
Bon courage et attention au tour de rein

Oui c’est sûr que ça va être coton, mais je me demandais si c’est une panne connue, histoire de gagner un peu de temps.
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 12 Oct 2018 8:54

J&B a écrit:Lab7 à Paris a réparé plusieurs fois le mien en étant efficace et honnête en tarif

Merci.
Peut-être je peux expédier le module du canal défectueux :wtf:
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 21 Oct 2018 20:31

Bonsoir.

Petite question qui fait suite à mon souci d’ampli Sherbourn. J’ai le canal 5 (Surround gauche) qui se met en sécurité quand je mets vraiment fort. Si je baisse et que je l’éteins/rallume, je le récupère. C’est donc une semi panne on va dire.
Les personnes capables de réparer ce souci sont peu nombreuses dans mon coin et surtout, l’ampli fait 50 kilos donc c’est assez tendu.
J’ai bi-amplifié mes Electra 920.1 puisque j’ai 7 canaux pour un 5.1. Dans l’hypothese où je ne répare pas, je peux donc oublier 2 canaux, dont le malade, et repasser en amplification conventionnelle. La question est donc de savoir si je pourrais y perdre vraiment une quelconque qualité sonore.
Les 920.1 sont annoncées 225w Max. Selon moi ça passe largement et je ne pense pas entendre de différence mais je veux bien vos avis avant de commencer à modifier le câblage (bien que je puisse rester comme ça car selon les sessions rien ne saute)
Merci!
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 21 Oct 2018 23:09

Patlezinc a écrit:
J&B a écrit:Lab7 à Paris a réparé plusieurs fois le mien en étant efficace et honnête en tarif

Merci.
Peut-être je peux expédier le module du canal défectueux :wtf:

Ce sont des cartes indépendantes par canal. Tu demontes celle défectueuse et tu leur envoies pour réparation ?
J.
J&B
Membre HCFR
Membre HCFR
 
Messages: 478
Inscription: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Message » 22 Oct 2018 8:37

Chez Lab7 ils ont dit non. :-(
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 22 Oct 2018 19:32

Dans mon cas, j'avais :
- Fait identifier la source du problème chez Lab7
- Commander la pièce chez Emotiva en direct et fait livrer chez Lab7 (ils ne parlent pas anglais...)

Si tu es mesure de vérifier que c'est la carte du canal qui est HS, et qu'elle est facile à changer tu peux peut être en commander une directement chez Emotiva.

Contact chez Emotiva

Cathy Laufman
customerservice@emotiva.com
Vice President
Emotiva Audio Corporation
615.790.6754
http://www.emotiva.com
J&B
Membre HCFR
Membre HCFR
 
Messages: 478
Inscription: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Message » 22 Oct 2018 19:56

Merci pour ces infos
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 29 Oct 2018 6:06

Les 1er sherbourn ne sont pas des emotiva
Un « vrai » Sherbourn se reconnaît car il a une alim par canal
...
Sherbourn a éré racheté emotiva, juste le nom en fait
Car emotiva a revendu ses produits sous la marque sherbourn quelques temps
vinsize
Broker
 
Messages: 3233
Inscription: 17 Juil 2003 19:05
  • offline

Message » 29 Oct 2018 10:16

Donc Emotiva n’aura pas de carte pour du 7/200 c’ets ce que tu dis?
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 29 Oct 2018 12:14

Si. Ils assurent le SAV sur Sherbourn jusqu'à épuisement des stocks de pièces détachées.
J.
J&B
Membre HCFR
Membre HCFR
 
Messages: 478
Inscription: 25 Nov 2001 2:00
Localisation: IdF
  • offline

Message » 29 Oct 2018 21:02

Une âme très charitable a ausculté le module que je lui ai envoyé et a trouvé 9 condensateurs fatigués. On va changer tout ça et voir si c’est mieux.

Fait amusant, les condensateurs sont vendus avec une durée de vie et bien ça vole pas bien haut! Genre 2000h. Vive l’obsolesence programmée. :oldy:
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 10 Nov 2018 13:24

Bonjour à tous.
Je viens d’acheter un Sherbourn 7-200 et j’ai un bruit de relais. Il commute de temps en temps. :-?
Cela n’altère pas l’écoute, il n’y a pas de coupure.
J’utilise 6 canaux sur les sept.

Si quelqu’un peut me rassurer....

Merci d’avance. :wink:

Michel
Dudug
 
Messages: 80
Inscription: 11 Mar 2013 18:41
  • offline

Message » 10 Nov 2018 13:30

Super ampli.

Je suis en train de réparer le mien (oui c’est paradoxal les 2 à la suite :mdr: )
Les relais oui mais que à l’allumage de mon côté :oops:
Patlezinc
 
Messages: 2851
Inscription: 11 Juin 2006 9:24
  • offline

Message » 10 Nov 2018 14:10

Au dos de l’ampli, il y a :

Ground : float, semi-float et normal.

N’ayant pas la terre dans ma pièce, dans quelle position dois-je mettre le commutateur ?
Merci.
Dudug
 
Messages: 80
Inscription: 11 Mar 2013 18:41
  • offline


Retourner vers Amplis de puissance HomeCinéma

 
  • Articles en relation
    Dernier message