Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Love Hina et 5 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Problème sur Onkyo TX-NR686

Message » 18 Mar 2020 0:06

Bonsoir tout le monde,

Je viens de m'inscrire ici car j'ai un problème avec mon ampli Onkyo TX-NR686.

Je vous explique. J'ai remarqué récemment que l'ampli n'affichait plus du tout de menu sur la télé (ça affiche un écran bleu avec la mention please wait), il ne reste que l'affichage sur l'écran LCD de la machine.

J'ai aussi remarqué que certains menu comme le réseau, la mise a jour etc.. tout ça a disparu. Plus d'accès au cast ni a aucun service web.

A part ça il fait rempli encore son rôle au niveau du son rien à dire de ce côté.

J'ai essayé de reset plusieurs fois l'ampli mais rien n'y fait, j'ai essayé de mettre la maj du firmware sur ma clé USB mais pas de détection, que ça soit au démarrage ainsi que dans les menu(qui a disparu aussi).

Bref comme vous pouvez le comprendre c'est la galère. Je serai bien aller au SAV mais avec le confinement...

Si vous avez des pistes...Je vous écoute.

Merci de m'avoir lu :)
Zakor
 
Messages: 4
Inscription Forum: 17 Mar 2020 23:51
  • offline

Message » 21 Mar 2020 20:28

Tu n'as posté pas posté dans la bonne section qui est Amplificateurs Intégrés HomeCinema.
evangelion77 se fera un plaisir de te répondre.
974eric
 
Messages: 530
Inscription Forum: 08 Mai 2007 16:00
  • offline

Message » 25 Mar 2020 14:47

Merci pour ta réponse,

J'ai posté dans la bonne session :)
Zakor
 
Messages: 4
Inscription Forum: 17 Mar 2020 23:51
  • offline


Retourner vers Amplis de puissance HomeCinéma

 
  • Articles en relation
    Dernier message