Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Gamelle86, jeanluc90, PtitLu64 et 74 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Cambridge Audio Azur 651 R et 751R

Message » 14 Avr 2019 10:46

captain a écrit:j'ai le 751 R V1 , j'ai eu le problème led bleue , le canal central en panne et l'indicateur bi-amp qui n'apparaissait pas . Il est allé en réparation sous garantie, et depuis , tout marche nickel ! Il tourne tous les jours . La réparation a été assez rapide . Pour ce qui est de la led bleue , la panne est connue par Cambridge.


2 ans plus tard , RAS , marche nickel tous les jours.... 8)
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Annonce

Message par Google » 14 Avr 2019 10:46

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Sep 2020 13:30

captain a écrit:j'ai le 751 R V1 , j'ai eu le problème led bleue , le canal central en panne et l'indicateur bi-amp qui n'apparaissait pas . Il est allé en réparation sous garantie, et depuis , tout marche nickel ! Il tourne tous les jours . La réparation a été assez rapide . Pour ce qui est de la led bleue , la panne est connue par Cambridge.


2 ans plus tard , RAS , marche nickel tous les jours.... 8)[/quote]

Après un an et demi d'utilisation, j'en suis vraiment très content. Je remarque juste un tremblotement du led bleue au dessus du bouton de marche quand l'ampli est allumé : c'est grave docteur ? Ce n'est qu'un témoin il me semble, mais ce défaut semble être récurrent chez Cambridge. En ce qui me concerne, je n'ai pas très envie de tout débrancher et d'expédier un bestiau de près de 20kgs pour un led défectueux...
salabreuil
 
Messages: 121
Inscription Forum: 22 Aoû 2010 14:10
  • offline

Message » 17 Sep 2020 20:31

salabreuil a écrit:
captain a écrit:j'ai le 751 R V1 , j'ai eu le problème led bleue , le canal central en panne et l'indicateur bi-amp qui n'apparaissait pas . Il est allé en réparation sous garantie, et depuis , tout marche nickel ! Il tourne tous les jours . La réparation a été assez rapide . Pour ce qui est de la led bleue , la panne est connue par Cambridge.


2 ans plus tard , RAS , marche nickel tous les jours.... 8)


Après un an et demi d'utilisation, j'en suis vraiment très content. Je remarque juste un tremblotement du led bleue au dessus du bouton de marche quand l'ampli est allumé : c'est grave docteur ? Ce n'est qu'un témoin il me semble, mais ce défaut semble être récurrent chez Cambridge. En ce qui me concerne, je n'ai pas très envie de tout débrancher et d'expédier un bestiau de près de 20kgs pour un led défectueux...


Perso le mien a tjs fait çà : j'ai collé un scotch noir d'électricien dessus... et tout va bien depuis

Sinon l'ampli marche très bien, même s'il n'est pas capable de décoder les derniers formats.
Un peu capricieux sur l'ARC mais j'ai trouvé une autre façon de faire
scanlan75018
 
Messages: 204
Inscription Forum: 18 Aoû 2007 11:07
  • offline

Message » 12 Nov 2020 15:30

Bonjour,
Heureux pocesseur d'un 751 V2. J'ai vu qu'il était possible de laisser cet ampli en mode HIFI par défaut et le laisser gérer le mode cinéma lors de la détection de signaux encodés DD ou DTS. A la fin du set up de calibration de audyssey , ces options apparaissent avec les réglages du niveau LEF sur le subwofer.
Donc, quelqu'un parmis, vous a-til joué avec ces reglages et de quelle maniere afin que ce mode soit reellement vérifié ?
Merci pour vos conseils avisés par avance.
jean38
Membre HCFR
Membre HCFR
 
Messages: 151
Inscription Forum: 28 Juil 2019 14:20
  • offline

Message » 22 Nov 2020 18:31

Bonjour à tous !

Avez-vous déjà rencontré un problème avec du DTS HD MA 192/24 en multicanal en passant par le hdmi? (Genre coupures de son voire mise en veille de l'intègré ).
C'est pour un ami...

Franck
franckiné
Membre HCFR
Membre HCFR
 
Messages: 2354
Inscription Forum: 12 Nov 2004 13:46
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message