Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: bunios, Stephan974 et 25 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Erreur Onkyo NG:L R BLBR

Message » 02 Jan 2020 14:18

Bonjour,

Je possède un ampli ONKYO TX-NR656 qui c'est subitement coupé ( plus de son plus d'image ).
Lors de l'allumage de l'appareil il se mettait en procédure de diag AMP DIAG MODE. J'ai alors retiré toutes les connectiques et fils de HP.
Après recherche sur différente façon de faire un reset et de multiple essais impossible de faire une réinitialisation avec CBL-SAT + ON/OFF.

J'ai contacter le SAV du revendeur ou j'ai acheter le matos qui m'a envoyé cette procédure et pour moi ça a fonctionné :

Procédure pour réinitialiser TOUS les amplis ONKYO

1. Éteignez et débranchez tous les câbles d'enceinte de l'ampli
2. Allumez l’ampli. Puis, maintenez la touche "Enter" enfoncée, puis appuyez sur "Standby" (pour réinitialiser '' Diag mode '').
(Il affiche "NG Channel Clear »). Habituellement l'ampli s'éteint automatiquement, puis passez à l’étape 4. Sinon, passez à l’étape 3.

3. Appuyez ensuite sur le bouton de veille pour éteindre l'appareil.
4. Allumez l'appareil
5. Vous pouvez voir '' Diag mode '' sur l'affichage, et si il n'y aucun problème, cela affichera '' SP Wire ''
6. Mettez l'appareil hors tension et connectez tous les câbles d'enceintes, en refaisant les branchements des fils torsadés.
7. Allumez l'appareil, pour vérifier le son et la vidéo de l’ampli.

Si le problème persiste le retour du matériel en atelier est obligatoire.

Pour ma part je n'ais pas eu ''SP Wire'' d'affiché mais l'ampli refonctionne c'est le principal.
Si sa peu dépanner quelqu'un, je n'ais pas retrouvé cette procédure sur le net.
Cordialement
Mateogt
 
Messages: 1
Inscription: 19 Aoû 2014 12:40
  • offline

Message » 09 Fév 2020 0:31

J'ai exactement le même problème
Sauf que je n'arrive pas à faire de hard reset
J'ai essayé enter + power, et cable / sat + power
Mais soit ça ne fait rien, soit ça me met juste en 'hybrid stand by'

C'est un onkyo TX nr 656 qui s'est mis à arrêter de fonctionner il y a 2h.
Do0m
 
Messages: 462
Inscription: 27 Juil 2008 18:13
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message