Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: clavette58, MB-Premier et 28 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

OSD indisponible sur Onkyo TX-SR805

Message » 29 Avr 2019 20:31

Bonjour,

Je possède un Onkyo TX-SR805 depuis plusieurs années maintenant.
Aujourd'hui en voulant rebrancher une vieille Wii :), impossible d'obtenir l'affichage via entrée composante et sortie HDMI
J'ai pensé que peut-être faillait-il que je configure l'entrée.

seulement voilà, l'écran de l'ampli est HS de longue date et j'ai la flemme de l'ouvrir et de jouer du fer à souder pour changer les condos.
Mais le menu de configuraiton à l"écran ne s'affiche pas non plus, que ce soit par HDMI pour par sortie composite.
Je suis pourtant bien sur les sorties Monitor Out et le bouton HDMI out ne change rien.

Hormis cela, l'ampli fonctionne impec et ça m'embêterai de le changer juste pour cela.

Y'en a-t-il parmi vous qui ont eu une expérience similaire ?
Pomination
 
Messages: 132
Inscription: 17 Aoû 2006 18:51

Annonce

Message par Google » 29 Avr 2019 20:31

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Mai 2019 19:31

Quoi ? Personne ne sait répondre tout ça parce que mon ampli a 12 ans ?? :D
Bon je crains que ce soit des signes annonciateurs de fin de vie... :cry:

Même en branchant le micro de calibration, pas d'OSD. Et le renvoi du signal composante vers HDMI ne fonctionne pas.
C'est rageant parce que les sources HDMI fonctionnent nickel.

Alors pour faire parler, si je devais remplacer, vosu partiriez sur quoi ? Sachant que j'ai un set d'enceintes KEf KHT3005.1, un salon de 24m2 et en sources la box orange uhd, une shield tv nvidia, une switch, une wii (composante).
Je ne prévois pas d'aller au delà de 5.1, ma pièce est une pièce de vie, et pas la place de rajouter des enceintes (et en trouverais-je en core des Kef comme ça ? à mon avis non).
Autant le Atmos, j'imagine que ça rajoute quelque chose, autant les surrounds arrière, j'ai un doute.
Pomination
 
Messages: 132
Inscription: 17 Aoû 2006 18:51

Message » 02 Mai 2019 11:41

Yo

tente une réinitialisation ? :wtf:
tonton D.
 
Messages: 1744
Inscription: 10 Sep 2016 12:17
  • offline

Message » 05 Mai 2019 11:04

Bonjour,

J(y ai pensé mais le risque est que justement je ne puisse plus le paramétrer ensuite...
Pomination
 
Messages: 132
Inscription: 17 Aoû 2006 18:51

Message » 22 Mai 2019 9:06

Maladie très connue chez Onkyo...

Mais l’ensemble des réglages se fait depuis la télécommande et l’écran de l’intégré.
Greg72
 
Messages: 9
Inscription: 21 Mai 2019 18:15
  • offline

Message » 22 Mai 2019 9:23

Greg72 a écrit:Maladie très connue chez Onkyo...


Je ne connaissais pas du tout. C'est même la première fois que je lis ça sur ce forum contrairement au problème des cartes HDMI (sur des modèles anciens). Son ampli a tout de même plus de 10 ans...Même mon réfrigérateur ou encore mon lave linge m'ont lâché bien avant.

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic TX-FZ800, BenQ W1210st, Oray cadre 2m40 , Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, SVS PB-1000, Panasonic DP-UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 4386
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 22 Mai 2019 13:26

Oui mon 607 de 2009 n’a plus d’osd depuis belle lurette mais fonctionne bien sans.
Il suffit de taper « osd Onkyo Problem » sur Google pour comprendre que la maladie est très connue voir inéluctable...
Greg72
 
Messages: 9
Inscription: 21 Mai 2019 18:15
  • offline

Message » 22 Mai 2019 14:06

Effectivement cela concerne de très vieux modèles ce qui explique que je n'étais pas au courant.

Par contre en tapant d'autres marques d'ampli sur Google pour le même problème on constate qu' aucune marque n'est épargné. Là encore ce ne sont pas des modèles récents.

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic TX-FZ800, BenQ W1210st, Oray cadre 2m40 , Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, SVS PB-1000, Panasonic DP-UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 4386
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 22 Mai 2019 20:22

Mon premier ampli Audio Vidéo, un Marantz PM 711 AV de 1992 ou 1993 acheté neuf fonctionne encore à merveille ... :siffle:
Greg72
 
Messages: 9
Inscription: 21 Mai 2019 18:15
  • offline

Message » 22 Mai 2019 20:48

Mon oncle a toujours son vieux Onkyo, des années 90, qui fonctionne également.

Sinon je suis à mon 3ème ampli Onkyo sans avoir de problèmes à déplorer jusqu'à aujourd'hui...comme quoi il ne faut pas faire de généralités :wink: .

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic TX-FZ800, BenQ W1210st, Oray cadre 2m40 , Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, SVS PB-1000, Panasonic DP-UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 4386
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message