Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot], jeanluc90, jlms4, oilandess, toph25, wbnac et 54 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Pioneer LX-x5

Message » 29 Sep 2016 1:38

jourferie a écrit:De mémoire:
"Enter" enfoncé + Stdby On
Sur l'écran ça doit afficher "Reset " - Sélection de "Reset" avec Preset et ensuite "Enter"
:wink:


C'est bien ça merci !
Mon pb vient d’ailleurs et ça m'a aidé à le comprendre, c'est une histoire d'entrée HDMI et de câblage ...
drosera38
Membre HCFR
Membre HCFR
 
Messages: 2151
Inscription: 01 Fév 2009 14:56
Localisation: plein de montagnes autour

Annonce

Message par Google » 29 Sep 2016 1:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Nov 2016 23:58

Bonjour,
après des années de bons et loyaux services, mon Pioneer LX-75 commence à donner des signes de fatigue: en l'allumant ce soir le son était coupé par moment, et l'affichage indiquait UE22 clignotant...
Je l'ai redémarré, j'ai retrouvé un fonctionnement normal, mais l'afficheur indique toujours UE22 qui clignote. Tout semble fonctionner normalement.
En cherchant l'erreur en question sur google je suis tombé sur ce thread chez AVS: http://www.avsforum.com/forum/90-receiv ... ening.html
Visiblement c'est un problème récurrent sur ces modèles... Un des participants indique l'avoir résolu en ressoudant 2 DSP sur la carte mère.
Est-ce qu'un propriétaire de ces amplis ici a rencontré le même problème?
J'attends de voir pour ma part si le problème persiste, ou si l'ampli finit par tomber completement en panne...
darenzana
 
Messages: 193
Inscription: 01 Mar 2002 2:00
Localisation: Courbevoie (92)
  • offline

Message » 15 Nov 2016 14:20

J'avais le même problème que toi sur mon LX85.
Après plusieurs tentatives de reset usines ( sans succès) et consultations de différents forums j'ai décidé de le faire réparer au SAV.
Résultat: 550 euros pour le remplacement de la carte mère.
Depuis 1an il fonctionne nickel :wink: .
gandradelija
 
Messages: 204
Inscription: 06 Juil 2009 15:43
Localisation: 93
  • offline

Message » 15 Nov 2016 22:52

550€ quand même, sur un ampli qui a 5 ans... Je serais tenté d'en changer.
Sais-tu si on peut trouver la carte mère pour la changer soi meme?
darenzana
 
Messages: 193
Inscription: 01 Mar 2002 2:00
Localisation: Courbevoie (92)
  • offline

Message » 16 Nov 2016 21:28

Je sais que le SAV l'a commandée au Japon.
Mais après ,honnêtement, je n'ai pas fait de recherche sur la toile car je n'ai pas osé mettre les mains dans le cambouis :oops: .
gandradelija
 
Messages: 204
Inscription: 06 Juil 2009 15:43
Localisation: 93
  • offline

Message » 10 Juin 2018 8:37

il y en a qui sont encore peut-être abonné a ce sujet!

je voudrais remplacer mon LX-85, et je pense passer sur Denon ou Yamaha... est-ce qu'une personne à eu le meme dilemme et surtout à eu un ampli avec la meme dynamique et impact que nos super LX!

:bravo:
Avatar de l’utilisateur
nolem
Membre HCFR
Membre HCFR
 
Messages: 1149
Inscription: 23 Oct 2007 19:08
Localisation: Essonne
  • offline

Message » 30 Oct 2018 14:47

nolem a écrit:il y en a qui sont encore peut-être abonné a ce sujet!

je voudrais remplacer mon LX-85, et je pense passer sur Denon ou Yamaha... est-ce qu'une personne à eu le meme dilemme et surtout à eu un ampli avec la meme dynamique et impact que nos super LX!

:bravo:


Je tente le déterrage, on ne sait jamais ! Mon LX85 ne fonctionne plus, UE22 restant affiché sur l'écran désespérément... Je cherche donc à le remplacer à contre-coeur. Ca fait bien longtemps que je n'ai pas eu d'intégré Onkyo et je me disais que le TX-RZ830 pourrait peut-être faire l'affaire ? Des avis ? Merci d'avance. :wink:
krisscore
 
Messages: 4365
Inscription: 20 Jan 2002 2:00
Localisation: Montélimar
  • offline

Message » 30 Oct 2018 15:11

Mon LX85 fonctionne comme au premier jour ...
Je pense que je prendrais le LX901 11.2 à 1990€ s’il tombait en panne.
Je n’ai jamais eu à me plaindre du 85 configuré en Bi-amp.
Des amplis en panne et vendus une bouchée de pain, ça doit se trouver. Reste à connaître les raisons de la panne et les pièces encore en bon état. Mais pour ceux qui ne peuvent pas racheter un ampli, ça reste une solution ...
vic_007
 
Messages: 606
Inscription: 05 Aoû 2004 11:53
Localisation: Toulouse



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message