Modérateurs: Staff Univers Casques, Staff Home-Cinéma, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: ektor, jclegrand, l3vee et 28 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Problème sur un Yamaha RX-A3040

Message » 15 Jan 2021 19:49

Salut à tous,

j'en appelle à la communauté pour un problème que je rencontre sur un ampli Yamaha RX-A3040.

Celui-ci est équipé de 2 sorties : HDMI OUT 1 et 2. J’ai un problème d’affichage avec la sortie HDMI 1.
Je m’explique, quand je branche ma TV (philips avec fonction ARC) à la sortie HDMI OUT 1 de l’ampli, il la reconnait la fonction ARC s’active, j’ai bien le son de la TV sur l’ampli, en revanche, dans le sens inverse, je n’ai pas d’image envoyée vers la TV. J’ai essayé sur une autre TV sans fonction ARC et même constat, pas d'image. J’ai essayé avec d’autres câbles, cela ne change rien. En revanche, si je raccorde la TV à la sortie HDMI OUT 2, cette fois-ci HDMI OUT 2 s’affiche sur l’écran de l’ampli et j’ai bien une image sur la TV.
Ce qui est encore plus étrange, si je branche mon rétroprojecteur(sans fonction ARC) à la sortie HDMI OUT 1 avec le même câble que pour les essais avec les tv, cette fois-ci, HDMI OUT 1 s’affiche sur l’écran de l’ampli et j’ai bien une image qui s’affiche par le projecteur.

C'est (pour moi) à ni rien comprendre, j'ai envoyé un mail à Yamaha en leur expliquant mon problème ils m'ont répondu d'essayer avec un autre câble ou d'aller voir un centre agréé...

En espérant que l'un d'entre vous aura une idée formidable et je remercie par avance tous ceux qui auront pris le temps de me lire!
Ultraskud
 
Messages: 17
Inscription Forum: 17 Déc 2014 15:04
  • offline

Annonce

Message par Google » 15 Jan 2021 19:49

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Jan 2021 14:27

Ampli déposé chez un réparateur agréé pour le.coup
Ultraskud
 
Messages: 17
Inscription Forum: 17 Déc 2014 15:04
  • offline

Message » 09 Fév 2021 14:31

Bon même le réparateur ne sait pas d'où ça vient... Merci Yamaha...
Ultraskud
 
Messages: 17
Inscription Forum: 17 Déc 2014 15:04
  • offline

Message » 11 Fév 2021 12:51

La fonction ARC est un casse tête. Il y a de nombreux problèmes de compatibilité entre les différentes marques. Je pense qu'il faut plutôt regarder du coté de ta TV. Par exemple, la fonction ARC fonctionnait bien chez moi sur TV Samsung et ampli Pionner. J'ai changé de TV pour une Philips et l'ARC ne fonctionne plus...

La configuration dans mon profil


BDP LX 88 / SC LX-88/ Acer 9500 BD 3D / Vincent SP331 / Vincent CD S3 / Denon TU 1500 RD - Triangle signature Alpha / Triangle signature Gamma / SVS SB 3000
fabgone
Membre HCFR
Membre HCFR
 
Messages: 234
Inscription Forum: 28 Nov 2002 14:49
Localisation: Lyon et sa région !
  • offline

Message » 12 Fév 2021 22:15

L'ARC marche bien perso mais plus d'image en sortie, mais à priori je pense que ça bien plutôt des prises d'entrées hdmi, je pense que c'est la carte hdmi en elle même qui est morte... Mon revendeur m'a dit que ça ne valait pas le coup de la changer, que ça couterait le prix de l'ampli...
Ultraskud
 
Messages: 17
Inscription Forum: 17 Déc 2014 15:04
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message