Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot], espritdange, mikidrooki, samuel.34 et 38 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Sony STR DN 1080 : premier ampli Sony Dolby Atmos et DTS X

Message » 16 Mai 2019 1:46

tfk a écrit:Si par hasard quelqu'un se sépare du sien, n'hésitez pas a me MP.

Envoyé de mon ONEPLUS A6000 en utilisant Tapatalk


Peut être moi j' étudie le sujet car je souhaite vendre l' ensemble avec mes enceintes : Kef iq70 ,centrale kef iq2C , caisson KEF HTB2SE , surround Satellites KEF KHT3005SE .

La configuration dans mon profil


Enceintes:Samsung/Harman kardon HW-N950 [/color] TV: Philips 55oled803 Source : PS4/
Freebox v6 / Nas Synology 212 /
sisko78
Membre HCFR
Membre HCFR
 
Messages: 716
Inscription: 22 Mar 2005 2:14
Localisation: Paris
  • offline

Annonce

Message par Google » 16 Mai 2019 1:46

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Mai 2019 11:04

hello
Peut on afficher sur l'ampli la source audio ?

Sur mon précédent yamaha, j'avais DTS, DTS HD ou true HD qui s'affiché

Avec le Sony c'est soit Neural X ou dolby etc....
tfk
 
Messages: 53
Inscription: 06 Mar 2009 13:10
  • offline

Message » 23 Mai 2019 1:37

Je crois qu'il faut appuyer sur display mode sur la façade de l'ampli jusqu'a avoir le mode correspondant à l'affichage de la source.
sg3d
 
Messages: 304
Inscription: 21 Mar 2008 15:30
Localisation: Epinay sous sénart
  • offline

Message » 04 Juil 2019 19:30

Bonjour,

Je viens d’acquérir le Sony 1080 en remplacement de mon vieux Yam rx v667 afin d'avoir une compatibilité avec ma Sony XF9005.
J'ai un soucis lorsque j'allume la TV, il bascule toujours en PCM bien que j'ai réglé dans le menu de l'ampli la sortie TV en neutral X ( idem pour la sortie décodeur livebox en AFD ).
Je suis branché ARC sur ma tv et en HDMI ( sortie SAT ) pour la box.
Y a t'il un moyen retrouver mes config au démarrage ?
Sinon je suis preneur de vos astuces pour les réglages car depuis ce matin j'ai la tête dans le guidon et j'avance pas beaucoup :-?
Merci pour vos retours
franky21
 
Messages: 37
Inscription: 31 Oct 2010 10:52
Localisation: DIJON
  • offline

Message » 04 Juil 2019 19:33

Pourquoi ne branches tu pas tes sources sur l'ampli, et ne dégages pas cette liaison ARC qui fout plus le bordel qu'autre chose?
Et qui en plus n'est pas compatible Dolby TrueHD ou Atmos...

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 5601
Inscription: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 05 Juil 2019 11:42

Bonjour à tous,
j'ai cet ampli depuis un petit moment en remplacement de la gamme juste en dessous.
Au moment ou je l'avais installé je n'avais pas trouvé le changement bluffant au contraire même.
Peu de temps après j'ai déménagé et donc reinstallé et là c'était WAHOU.
Un soir de canicule la semaine dernière j'ai trouvé d'un coup sans aucun changement que le son était très creux, peu de basses, son faible, ...
J'ai parcouru les réglages et je pense que rien n'a changé.
Avez vous déjà constaté ce genre de choses ?
Pensez vous que la chaleur puisse expliquer cela ?
Que me conseillez vous ?
Merci
Fabian5159
 
Messages: 90
Inscription: 23 Fév 2013 11:04
Localisation: 59
  • offline

Message » 10 Juil 2019 9:33

Bonjour a tous,

je suis possesseur du SONY STR DN 1080, relié en 5.1.2 (Atmos) a un système d'enceintes KEF
- T101C en centrale
- 2x T101 en front
- 2x T101 en surround
- KEFT2BC en subwoofer
- 2x KEFCI130CR en atmos plafond

Je viens de déménager, et de mettre en place la configuration finale, tout fonctionne parfaitement.
Ma question est sur le format audio à utiliser afin de profiter au mieux de l'Atmos, je m'explique.
Hier, je me suis fait la séance ciné sur "Le chant du loup" en 4K atmos (BR), le lecteur est un Sony UBP800. J'ai désactivé au niveau du lecteur les traitements audio (MIX BR ...), et j'ai bien choisi le speaker pattern 5.1.2 TM, toutes les enceintes sont actives.

D'après la doc Sony, le format à privilégier est A.F.D. et effectivement le son est très sympa dans ce mode MAIS au bout d'un moment, le caisson de basse se met en veille, je me rends compte qu'il n'est pas utilisé. Ca ne manque pas particulièrement, jusqu’à ce que je passe en mode Dolby Surround, ou là, le caisson se rallume, et on prends des basses dans les oreilles.

Je ne sais pas si c'est volontaire au niveau du MIX du film et si le résultat sans caisson est celui souhaité par le réalisateur, mais lorsque je compare les deux, l'AFD manque un peu de pèche niveau basses par rapport au Dolby Surround.

De la même manière, je suis censé voir Dolby Atmos sur l'afficheur de l'ampli, mais il n'affiche rien d'autre qu'AFD.

Si quelqu'un a une idée ou des commentaires, je suis preneur.

Bonne journée à vous, merci d'avoir lu.
wvoodoo
 
Messages: 17
Inscription: 23 Jan 2012 16:23
  • offline

Message » 10 Juil 2019 18:09

Bonjour,

Je ne peu te répondre concernant le manque de basses avec le mode AFD. Voir la configuration de tes enceintes et si elles sont réglés en small ou large. Au pire fait une réinitialisation et recommence les réglages et calibration.

Pour l’affichage il faut appuyer plusieurs fois sur le bouton Display Mode en façade de l’amplificateur jusqu’à afficher les informations de flux. Perso j’ai choisis d’afficher en permanence le champ sonore choisis, car de toute façon dès que l'ampli reçois le flux sonore il l’affiche au début pour revenir ensuite sur le champ sonore sélectionné.
Pino
 
Messages: 134
Inscription: 17 Sep 2003 0:10
Localisation: Bruxelles
  • offline

Message » 13 Juil 2019 10:43

wvoodoo a écrit:Bonjour a tous,

je suis possesseur du SONY STR DN 1080, relié en 5.1.2 (Atmos) a un système d'enceintes KEF
- T101C en centrale
- 2x T101 en front
- 2x T101 en surround
- KEFT2BC en subwoofer
- 2x KEFCI130CR en atmos plafond

Je viens de déménager, et de mettre en place la configuration finale, tout fonctionne parfaitement.
Ma question est sur le format audio à utiliser afin de profiter au mieux de l'Atmos, je m'explique.
Hier, je me suis fait la séance ciné sur "Le chant du loup" en 4K atmos (BR), le lecteur est un Sony UBP800. J'ai désactivé au niveau du lecteur les traitements audio (MIX BR ...), et j'ai bien choisi le speaker pattern 5.1.2 TM, toutes les enceintes sont actives.

D'après la doc Sony, le format à privilégier est A.F.D. et effectivement le son est très sympa dans ce mode MAIS au bout d'un moment, le caisson de basse se met en veille, je me rends compte qu'il n'est pas utilisé. Ca ne manque pas particulièrement, jusqu’à ce que je passe en mode Dolby Surround, ou là, le caisson se rallume, et on prends des basses dans les oreilles.

Je ne sais pas si c'est volontaire au niveau du MIX du film et si le résultat sans caisson est celui souhaité par le réalisateur, mais lorsque je compare les deux, l'AFD manque un peu de pèche niveau basses par rapport au Dolby Surround.

De la même manière, je suis censé voir Dolby Atmos sur l'afficheur de l'ampli, mais il n'affiche rien d'autre qu'AFD.

Si quelqu'un a une idée ou des commentaires, je suis preneur.

Bonne journée à vous, merci d'avoir lu.

je l'ai vu hier soir, et les (infra) basses sont très très présentes.
Pour changer l'affichage il faut appuyer sur display mode en façade. Moi c'était bien indiqué Atmos.
Voir pour le réglage des enceintes (comme dit précédemment), les fréquences de coupures (du caisson et de l'ampli), augmenter les niveau...
Après voir si c'est possible de désactiver la veille automatique du caisson certains ont des problèmes là dessus.
sg3d
 
Messages: 304
Inscription: 21 Mar 2008 15:30
Localisation: Epinay sous sénart
  • offline

Message » 16 Juil 2019 9:38

Merci à vous deux, après vérification j'étais bien en enceintes "Large", je les ais passé en small, et le caisson ne se coupe plus pour le moment. Il faut que je refasse le test sur ce film en particulier.

Par contre, même en appuyant plusieurs fois sur Display, la seule info de champ sonore qui s'affiche est toujours A.F.D.
wvoodoo
 
Messages: 17
Inscription: 23 Jan 2012 16:23
  • offline

Message » 16 Juil 2019 21:49

Hello, ça fait plusieurs fois que je lis des gens se mettre en 5.1.2 TM plutôt qu’en FD
C’est valable avec des enceintes atmos par réflexion ?
Normalement avec ce type d’enceintes faut se mettre en FD non ?
Kramer McBarrett
 
Messages: 17
Inscription: 02 Sep 2018 15:17
  • offline

Message » 22 Juil 2019 10:15

Hello,

Je viens de faire évoluer ma configuration de salle dédiée vers le Sony STR-DN1080.
Avant : Rotel RSP-1068 (décodage 7.1) + 2 Marantz SR5300 (amplification des 7. canaux) + Onkyo ASV420 (amplification du .2 canaux)
Maintenant : Sony STR-DN1080 + Samson Servo 260 (amplification du .2)

Le passage du son en HDMI simplifie vraiment les branchements ! Je sors par un câble « HDElite ActiveHD » qui booste détails et couleur... et supprime la fonction ARC vers un vidéoprojecteur FullHD.

Je suis actuellement en 7.1 (avec 2 caissons) mais je vais tester le 5.2.1 avec 2 enceintes au plafond. Selon le résultat des tests (et la gestion du surround back en phantom) je verrais si je bascule définitivement en 5.2.1, reviens en 7.1 ou adopte une configuration mixte avec un sélecteur d’enceintes. La rapidité de la configuration automatique fait que c’est envisageable...

-Simon-
Dernière édition par Sim_v le 08 Sep 2019 16:41, édité 1 fois.
Sim_v
 
Messages: 1040
Inscription: 11 Sep 2002 10:20
Localisation: Quelque part en Bretagne
  • offline

Message » 23 Juil 2019 1:18

La pièce n'étant pas haute et les surrounds étant au dessus des auditeurs, l'intérêt est donc faible dans mon cas. Les tests n'ont pas montré de gain et ma vidéothèque est principalement en 5.1.
Sim_v
 
Messages: 1040
Inscription: 11 Sep 2002 10:20
Localisation: Quelque part en Bretagne
  • offline

Message » 31 Aoû 2019 17:02

Bonjour à tous,
Je possède le Sony hdr 1080 et j'ai une question par rapport au Streaming audio via l'application songpal musiccenter.
Pour information je possède un nas synologie avec énormément de sources en flac 24bits.
Je me suis aperçu d'un petit problème :
Lorsque je lis un titre en 24 bits via mon smartphone à travers la bibliothèque de celui ci il se lis parfaitement et l'ampli affiche bien 24bits.
Si je veux lire par exemple ce même fichier en passant directement par mon nas la le débit se limite à 16bits alors que le fichier source est en 24 bit.
Si je streame directement depuis l'ampli vers le nas le problème est identique il m'indique 16bits.
D’ où peut venir ce soucis ? Ai je loupé quelque chose dans la configuration du coté du nas ?
En vous remerciant
retienslanuit
 
Messages: 157
Inscription: 20 Jan 2009 15:39
  • offline

Message » 08 Sep 2019 15:01

Bonjour à tous,
Étant nouveau ici,la coutume (et la politesse) exige une petite présentation.
Je me prénommé Michael, j habite depuis deux ans dans la Mayenne. J'ai la chance d avoir une maison assez grande pour avril une salle quasi dédiée au cinéma chez soi.
Ma pièce fait 55m2,sous toit un volume intéressant.
J ai prévue de refaire l'isolation thermique et phoniques prochainement. J en profite donc pour passer toutes les gaines et câbles dans le place,et ,precabler pour du atmos.
Grand fan de Sony, je suis sur l idée de passer à ce fameux DN 1080.le seul truc qui m agace c'est qu'il ne fait pas du 7.1.2! Actuellement je suis en 7.1 avec deux enceinte en arrières,le tout géré par mon bon vieux Sony str.de 698!
Mes enceintes sont des Jamo s608.
Le tout en videoprojecteur uniquement.
Ma question est:est ce qu'il y'a des propriétaire de ce 1080 en salle dédiée ? Et quels sont leur ressentie ?
Merci à tous
Mica53
 
Messages: 1
Inscription: 08 Sep 2019 14:36
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message