Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: jojo01, vinsize et 38 invités

Les discussions autour des diverses marques d enceintes, des packs, des mariages ampli/enceintes et de leurs positions

Boomer Electra 1037be qui claquent avec ampli Sherbourn

Message » 15 Sep 2012 6:07

Salut a tous,

Ça fait 2 fois que fait claquer un des 3 boomers de mes 1037be depuis que j ai acheter mon PA 7x350
Ça s est encore passé hier alors que je visionnais les dents de la mer, lors d' une montée en puissance dans des basses fréquence.
La 1 ère fois, je pensais a un défaut, mais la, je me pose des questions.
Le crossover est règlé a 100hz sur lx85 qui me sert de preamp et mes colonnes sont en large.
Je sais que le Sherbourn peut être redoutable en puissance mais je pensais que mes 1037 étaient capables de le supporter, en tout cas pas au point de claquer aussi facilement . Ça a l air de ne pas être le cas
J en appelle a vos avis sur ce point, pensez vous que la puissance en sortie du PA 7x350 peut seule expliquer cela ou y a t-il autre chose ?

Merci de votre aide.

La configuration dans mon profil


Ecran courbe 2:35 de 3,20m/OPPO-203 Signature /Pana UB9000/JVC N7/Pio LX89 (en pré-amp)/Blocs Anthem M1 + Red Dragon M1000/Utopia Scala+Electra/Fathom F113/D-Box HEMC+SRP330
Ma salle dédiée de 38m2
SAVY
Membre HCFR
Membre HCFR
 
Messages: 503
Inscription Forum: 30 Mai 2007 2:48
  • offline

Annonce

Message par Google » 15 Sep 2012 6:07

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Sep 2012 19:35

Si elles sont encore sous garantie je te conseils de te rapprocher de ton revendeur ou de focal directement.

Ca sent le hp à replacer.

Après je viens de regarder elles sont données pour 400W max, mais le soucis ce n'est pas la puissance mais le niveau sonore que tu leur demande, dans une salle au rendu "absorbant" on a tendance à pousser le volume et le risque est la.
Jerome057
 
Messages: 4415
Inscription Forum: 17 Oct 2002 11:49
Localisation: 57
  • offline

Message » 15 Sep 2012 20:35

Merci Jerome,

Je pense que tu as raison.
Ma salle a tendance à absorber un peu plus que la moyenne et certains passages sur certains films dégagent un niveau sonore puissant et brutal.
Mais je les trouve tout de même trop fragiles pour des colonnes de cette gamme et surtout à ce prix !!
Que le son sature ok, mais que les boomers sautent si facilement, je m'inquiete.
Alors ? Ampli de puissance Sherbourn PA 7x350w surdimensionné ou Enceinte Electra 1037 trop fragile à niveau sonore un peu trop élevé ?
Qu'en penses-vous ?
Est-ce ça pourrait être autre chose (réglages, défaut, etc ...) ?

De toute façon, j appellerai leur SAV lundi matin pour avoir aussi leur avis car je dois remplacer le boomer qui claque.

La configuration dans mon profil


Ecran courbe 2:35 de 3,20m/OPPO-203 Signature /Pana UB9000/JVC N7/Pio LX89 (en pré-amp)/Blocs Anthem M1 + Red Dragon M1000/Utopia Scala+Electra/Fathom F113/D-Box HEMC+SRP330
Ma salle dédiée de 38m2
SAVY
Membre HCFR
Membre HCFR
 
Messages: 503
Inscription Forum: 30 Mai 2007 2:48
  • offline

Message » 15 Sep 2012 20:50

Tes enceintes ayant une impédance minimale d'environ 3 ohms, et si ton ampli est un 350W/8 ohms, alors la puissance de crête qu'elles appellent est de l'ordre de 1050W, ce qui dépasse largement celle pour laquelle elles ont été conçues, à condition bien-sûr que l'ampli les fournissent.
S'il ne les fournit pas, il fait de la distorsion, et à ce niveau électrique c 'est extrêmement dangereux pour tes haut-parleurs qui n'ont pas été conçus pour encaisser une telle avalanche qui plus est écrêtée.

Avec des enceintes d'une telle efficacité, d'une telle tenue en puissance, lorsqu'on les associe à un ampli d'une puissance aussi élevée, il est bien suffisant voire obligatoire de faire fonctionner ce dernier en régime de dynamique nominale, sans écrêtage, afin d'optimiser la modulation des haut-parleurs à leur meilleur niveau possible.

Dans le cas d'un ampli réglé en écrêtage, alors il conviendra que celui-ci ait une puissance maximale ne dépassant pas celle, nominale, des enceintes.
Si tu souhaites en rester là, il conviendrait de limiter le volume pour éviter les problèmes sus-citées, ou alors de faire modifier la sensibilité d'entrée de ton bloc afin qu'il sorte moins de niveau.
Dernière édition par pheno le 16 Sep 2012 1:10, édité 1 fois.

La configuration dans mon profil


C'est pas évident d'écouter l'oreille d'un autre.
Avatar de l’utilisateur
pheno
Membre HCFR
Membre HCFR
 
Messages: 13486
Inscription Forum: 30 Déc 2009 0:49
Localisation: 76
  • offline

Message » 15 Sep 2012 22:19

Pour moi les electra sont des enceintes de hifi donc leur donné du 20hz sur des bandes son 100% artificielles à niveau sonore élevé c'est pas terrible.

En sono ils coupent les fréquences que ne peuvent reproduire les enceintes pour éviter ce genre de soucis ....

Par curiosité as-tu une idée du niveau sonore lors du problème ? sur un passage d'infra-grave ?
Jerome057
 
Messages: 4415
Inscription Forum: 17 Oct 2002 11:49
Localisation: 57
  • offline

Message » 15 Sep 2012 23:20

Jerome057 a écrit:Pour moi les electra sont des enceintes de hifi donc leur donné du 20hz sur des bandes son 100% artificielles à niveau sonore élevé c'est pas terrible.

En sono ils coupent les fréquences que ne peuvent reproduire les enceintes pour éviter ce genre de soucis ....

Par curiosité as-tu une idée du niveau sonore lors du problème ? sur un passage d'infra-grave ?


La fréquence de coupure était règlé a 80 Hz sur le pré-ami, donc normalement, pas de 20hz sur les frontales.
Dans ce cas précisément, il s agit d'un passage du film où le niveau sonore de la bande son monte brusquement avec du grave et du bas médium au point de me faire baisser le volume, mais juste après, le claquement était perceptible sur un des boomers.
Même si le niveau sonore était relativement élevé, de là à bousiller un 1037, je trouve cela un peu fort !
Et c' est la 2ème fois que ça m'arrive.
C'est un peu frustrant de tenir la telco dans la main pendant un film pour baisser le volume en cas d' emballement de la bande son pour éviter de peter un 3eme hp :evil:

La configuration dans mon profil


Ecran courbe 2:35 de 3,20m/OPPO-203 Signature /Pana UB9000/JVC N7/Pio LX89 (en pré-amp)/Blocs Anthem M1 + Red Dragon M1000/Utopia Scala+Electra/Fathom F113/D-Box HEMC+SRP330
Ma salle dédiée de 38m2
SAVY
Membre HCFR
Membre HCFR
 
Messages: 503
Inscription Forum: 30 Mai 2007 2:48
  • offline

Message » 16 Sep 2012 0:42

Pour avoir eu des 1037 Be et maintenant des 1028 Be j ai utilisé les 1037 en large avec un Sherbourn ( je l ai gardéb5 ans le 5/5210) et j ai écouté à des niveaux très élevés sans l ombre d une ecretage. Je penche pour un soucis sur l ampli qui est de dernière génération ( fabrication Emotiva)

Gil
gil2b
 
Messages: 18083
Inscription Forum: 28 Déc 2003 19:52
  • offline

Message » 16 Sep 2012 2:41

Problème avec l ampli, je ne pense pas.
En écoute musicale et HC, je n ai jamais eu un si beau son qu'avec cet ampli avant :o
Une tenue en puissance impressionnante dans une grande salle assez absorbante comme la mienne, un son pur et puissant sans aucune saturation.
Je suis vraiement prêt a le garder le plus longtemps possible et de préférence avec les electras avec qui il s'allie parfaitement a mon gout.
Mais le problème reste cette incertitude sur l origine de ces 2 problmes a 3 mois d' intervalle.

Un ptit détail tout de meme : j ai contaté que l'une des fiches bananes était a moitié sortie (sans etre completement arrachée) a l'arrière de la colonne concernée.
Est-ce qu un mauvais contact a ce niveau peut être une cause de claquage a fort volume ?
Je cherche toutes les causes éventuelles !

La configuration dans mon profil


Ecran courbe 2:35 de 3,20m/OPPO-203 Signature /Pana UB9000/JVC N7/Pio LX89 (en pré-amp)/Blocs Anthem M1 + Red Dragon M1000/Utopia Scala+Electra/Fathom F113/D-Box HEMC+SRP330
Ma salle dédiée de 38m2
SAVY
Membre HCFR
Membre HCFR
 
Messages: 503
Inscription Forum: 30 Mai 2007 2:48
  • offline

Message » 16 Sep 2012 2:49

gil2b a écrit:Pour avoir eu des 1037 Be et maintenant des 1028 Be j ai utilisé les 1037 en large avec un Sherbourn ( je l ai gardéb5 ans le 5/5210) et j ai écouté à des niveaux très élevés sans l ombre d une ecretage. Je penche pour un soucis sur l ampli qui est de dernière génération ( fabrication Emotiva)

Gil


Au fait, pourquoi es tu passé du 1037 au 1028be et pas le 1038be ?

La configuration dans mon profil


Ecran courbe 2:35 de 3,20m/OPPO-203 Signature /Pana UB9000/JVC N7/Pio LX89 (en pré-amp)/Blocs Anthem M1 + Red Dragon M1000/Utopia Scala+Electra/Fathom F113/D-Box HEMC+SRP330
Ma salle dédiée de 38m2
SAVY
Membre HCFR
Membre HCFR
 
Messages: 503
Inscription Forum: 30 Mai 2007 2:48
  • offline

Message » 16 Sep 2012 8:21

SAVY a écrit:La fréquence de coupure était règlé a 80 Hz sur le pré-ami, donc normalement, pas de 20hz sur les frontales

Tu est sur ?

Car dans ton premier message:
SAVY a écrit:Le crossover est règlé a 100hz sur lx85 qui me sert de preamp et mes colonnes sont en large.


A vérifier donc car du 20hz à niveau (très) élevé avec un ampli qui envoi beaucoup de courant ne fera jamais plaisir au electra :-?

Ca serait étonnant que le hp talonne avec du 80hz ?, en générale c'est du à une excursion trop importante. Le hp va beaucoup bougé quand on lui demande beaucoup de niveau mais surtout plus on demande à un petit hp de descendre dans le grave plus il doit bouger ....

Pourrais-tu nous dire quel était le film ? quel passage ?

De plus utilise tu l'égalisation de ton intégré ? car si tu as un creux dans le grave sur tes enceintes lui va t'en rajouter encore une couche :-?

Dernière chose le pio a t'il un mode qui accentu la dynamique et/ou le grave utilise tu ce genre de chose ?
Jerome057
 
Messages: 4415
Inscription Forum: 17 Oct 2002 11:49
Localisation: 57
  • offline

Message » 16 Sep 2012 10:52

Le claquement est mauvais signe. Il signifie que le HP est utilisé au delà de ses tolérances. Compte tenu des chaleurs atteintes, un effleurement de la bobine mobile sur l'aimant crée un court circuit très rapide et un affolement de la membrane. La destruction du HP à terme est probable et, plus ennuyeux, l'étage de puissance de l'ampli risque de souffrir.
phil974
Membre HCFR
Membre HCFR
 
Messages: 8609
Inscription Forum: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • online

Message » 16 Sep 2012 10:55

SAVY a écrit:
gil2b a écrit:Pour avoir eu des 1037 Be et maintenant des 1028 Be j ai utilisé les 1037 en large avec un Sherbourn ( je l ai gardéb5 ans le 5/5210) et j ai écouté à des niveaux très élevés sans l ombre d une ecretage. Je penche pour un soucis sur l ampli qui est de dernière génération ( fabrication Emotiva)

Gil


Au fait, pourquoi es tu passé du 1037 au 1028be et pas le 1038be ?



Dans 25m2 les 1028 sont nettement plus adaptées que les 1037 et moins délicates à alimenter, même si j ai mis un bel ensemble pour la hifi il est parfait pour ces 1028Be

Gil
gil2b
 
Messages: 18083
Inscription Forum: 28 Déc 2003 19:52
  • offline

Message » 16 Sep 2012 13:51

@Jerome :
Ce problème m'est arrive 2 fois, la 1ère avec un réglage sur 80hz et le 2eme 100hz.
La 2eme fois sur le film Jaws sur un passage avec un niveau sonore élevé avec pas mal de grave.

@Phil:
Le HP est bien mort d' un seul coup, mais je n ai pas eu de claquement avant ce passage.
Le niveau sonore a augmenté d' un coup, comme ça se passe souvent dans les films mais juste avant, les hp n étaient pas du tout a leur limites donc je devrais avoir une certaine marge.
C' est juste après ce passage que j ai constaté un bruit qui persiste sur un des HP.
En appuyant d' ailleurs sur la membrane, on entend un grincement entre la bobine et l aimant comme si elle était déaxée.

J avais souvent entendu que mon pio en ampli était trop juste pour pousser correctement les 1037, ce que je confirme.
En passant au niveau supérieur en puissance avec le Scherbourn, j ai l impression d' arriver trop vite aux limites du 1037 :evil:
C'est très frustrant de ne pas pouvoir se lacher sur une belle BO, car je suis très satisfait pour le reste et je n ai pas envie de virer mon ampli !!!

La configuration dans mon profil


Ecran courbe 2:35 de 3,20m/OPPO-203 Signature /Pana UB9000/JVC N7/Pio LX89 (en pré-amp)/Blocs Anthem M1 + Red Dragon M1000/Utopia Scala+Electra/Fathom F113/D-Box HEMC+SRP330
Ma salle dédiée de 38m2
SAVY
Membre HCFR
Membre HCFR
 
Messages: 503
Inscription Forum: 30 Mai 2007 2:48
  • offline

Message » 16 Sep 2012 14:03

En même temps 350 w sur une enceinte qui a un gros rendement c est certainement risqué

Gil
gil2b
 
Messages: 18083
Inscription Forum: 28 Déc 2003 19:52
  • offline

Message » 16 Sep 2012 14:37

SAVY a écrit:@Jerome :
Ce problème m'est arrive 2 fois, la 1ère avec un réglage sur 80hz et le 2eme 100hz.
La 2eme fois sur le film Jaws sur un passage avec un niveau sonore élevé avec pas mal de grave.

C'est quand même bizarre, en impédance elles sont au 4ohm ou au dessus à partir de 70/80hz donc pas trop de soucis de ce côté ....

Il ne reste pour moi que:
- un hp défectueux, c'était des premières main ?
- un niveau vraiment trop élevé, avec une égalisation qui pourrait agraver le cas en en rajoutant sur certaine fréquence ? voir pire comme le style "Dynamic Volume" ou "Dynamic EQ" ?

Tu n'a pas une idée du niveau sonore auquel tu te trouvais ? de façon à exclure cette cause si on est dans des niveaux "acceptables".

Je sais par exemple que sur mon onkyo le volume affiché à -30 correspond à 80db et sur le lfe à 90db (l'égalisation et les DSP étant désactivé).
Jerome057
 
Messages: 4415
Inscription Forum: 17 Oct 2002 11:49
Localisation: 57
  • offline


Retourner vers Enceintes HomeCinéma

 
  • Articles en relation
    Dernier message