Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: bloodeyes, holadrio et 36 invités

Les discussions autour des diverses marques d enceintes, des packs, des mariages ampli/enceintes et de leurs positions

Les enceintes Infinity

Message » 24 Oct 2019 10:03

Et en faisant une demande à Harman ?

La configuration dans mon profil


Ma 1ère salle c'est ICI

Marantz AV7705-NAD T973-NAD C272-NAD 218 THX-PS4-Shield Pro-Sony Black Pearl VPL-VW60-Ecran Lumene-Infinity 4 x Alpha 50-JBL SP8II et SP6II-Magnat Omega 380 + Anti-Mode 8033
Avatar de l’utilisateur
Boutchy
Membre HCFR
Membre HCFR
 
Messages: 1688
Inscription Forum: 20 Mar 2007 13:10
Localisation: Val d'Oise
  • offline

Annonce

Message par Google » 24 Oct 2019 10:03

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Oct 2019 20:14

Il faudrait démonter ...et faire des photos du switch, du câblage, du filtre ... sous tous les angles... ça peut suffire à déterminer la fonction du switch
vivacandia
 
Messages: 71
Inscription Forum: 24 Oct 2005 10:20
Localisation: 93
  • offline

Message » 25 Oct 2019 20:50

En cherchant un peu :
- '' Un commutateur d’extension des graves à l’arrière abaisse l’impédance à moins de 1/2 ohm.''
- '' Il y a un switch à l’arrière de l'enceinte pour booster le grave autour des 100hz de mémoire , et quand celui ci est activé certain ampli peuvent ce mettre en sécurités , j'ai eu le cas avec plusieurs ampli .''

La configuration dans mon profil


Ma 1ère salle c'est ICI

Marantz AV7705-NAD T973-NAD C272-NAD 218 THX-PS4-Shield Pro-Sony Black Pearl VPL-VW60-Ecran Lumene-Infinity 4 x Alpha 50-JBL SP8II et SP6II-Magnat Omega 380 + Anti-Mode 8033
Avatar de l’utilisateur
Boutchy
Membre HCFR
Membre HCFR
 
Messages: 1688
Inscription Forum: 20 Mar 2007 13:10
Localisation: Val d'Oise
  • offline

Message » 07 Nov 2019 15:21

merci pour la réponse, il va falloir que je teste tout ça. Gynepoms
gynepoms66
 
Messages: 15
Inscription Forum: 29 Jan 2011 18:28
Localisation: Perpignan
  • offline

Message » 07 Nov 2019 19:09

Boutchy a écrit:En cherchant un peu :
- '' Un commutateur d’extension des graves à l’arrière abaisse l’impédance à moins de 1/2 ohm.''
- '' Il y a un switch à l’arrière de l'enceinte pour booster le grave autour des 100hz de mémoire , et quand celui ci est activé certain ampli peuvent ce mettre en sécurités , j'ai eu le cas avec plusieurs ampli .''

Salut les amis. Sauf erreur de ma part, cela concerne la Kappa 9 ou 9A, pas une centrale, et pas sur les 8 / 8A.
Pat95
 
Messages: 3616
Inscription Forum: 15 Mai 2001 2:00
Localisation: Le Neuf Cinq....
  • offline

Message » 19 Nov 2019 16:35

Pat95 a écrit:
Boutchy a écrit:En cherchant un peu :
- '' Un commutateur d’extension des graves à l’arrière abaisse l’impédance à moins de 1/2 ohm.''
- '' Il y a un switch à l’arrière de l'enceinte pour booster le grave autour des 100hz de mémoire , et quand celui ci est activé certain ampli peuvent ce mettre en sécurités , j'ai eu le cas avec plusieurs ampli .''

Salut les amis. Sauf erreur de ma part, cela concerne la Kappa 9 ou 9A, pas une centrale, et pas sur les 8 / 8A.



Il s'agit bien d'une centrale Kappa center B, avec un switch sur le panneau arrière du filtre. Les Kappa 8 n'ont que des potentiomètres rotatifs qui permettent d'ajuster au mieux le niveau de chaque HP, et c'est génial pour s'adapter au mieux aux différentes amplifications. J'en possède une paire depuis 30 ans pour mon + grand bonheur et ne suis pas prêt d'en changer
gynepoms66
 
Messages: 15
Inscription Forum: 29 Jan 2011 18:28
Localisation: Perpignan
  • offline

Message » 20 Nov 2019 19:43

Bonjour les Infinitistes,

je repasse simplement vous informer que j'ai mis à jour le prix de mon annonce dans la section vente : https://www.homecinema-fr.com/forum/achat-enceintes-home-cinema/pack-enceintes-infinity-2xbeta-50-2xbeta-20-beta-c360-t30099585.html

Je me sépare de mes 2 Beta 50 + 1 centrale C360 + 2 Beta 20. Donc si vous avez besoin de compléter votre install n'hésitez pas.

Comme je n'ai pour l'instant personne d'intéressé pour le pack complet, je ne vais pas tarder à le mettre en vente sur d'autres supports. Il pourra être possible de vendre au détail également si besoin.

N'hésitez pas à aller sur le fil de l'annonce ou à me contacter en MP.

Merci.
spot
 
Messages: 396
Inscription Forum: 02 Déc 2002 20:24
  • offline

Message » 29 Nov 2019 15:34

salut :)
suite à un changement d ampli et à une nouvelle calib,je me suis rendu compte qu'une des mes beta 40 avait un problème.
lors du test avec le bruit rose,le son est totalement différent sur la R,comme s il y avait un voile sur l enceinte.le volume est beaucoup moins élevé sur celle ci.
video prise vite fait avec le téléphone dispo ici:
http://dl.free.fr/vhto0Xic5
sur la vidéo,j avais inversé L et R derriere l ampli pour etre sur que ca ne venait pas de l ampli,problème lorsque left apparait à l écran du coup.
tests effectués:
en bi amp et avec jumpers
avec et sans banane sur les borniers
inversion L et R derriere l ampli
enceinte avancée par rapport à la position d origine pour l éloigner des murs et du caisson.

sur de la musique ou des films les 3 hp bougent et emettent du son

j ai essayé de sortir les hp pour vérification mais pas moyen de retirer les caches qui sont sur les vis ...

merci d avance pour vois conseils :)
marduk
 
Messages: 483
Inscription Forum: 13 Avr 2007 20:34
Localisation: haute corse
  • offline

Message » 01 Déc 2019 14:01

Après plusieurs échanges par MP avec notre ami, je continue ici.

D'abord, il a fait une nouvelle video beaucoup plus explicite
marduk a écrit:bon ben toujours le même problème semble t il :(

http://dl.free.fr/nLVn6FXKS


Donc, je récapitule :
- ton enceinte droite sort un son étrange
- tu as inversé les borniers gauche et droite derrière l'ampli, et le problème n'a pas changé (donc ce n'est pas l'ampli)
- tu as testé avec d'autres câbles, même problème (donc ce ne sont pas les câbles)
- ton enceinte droite n'est pas hors phase
- tu fais les tests en mode direct, tout résultat de calibration désactivé

A part jeter un coup d'oeil au filtre, je n'ai pas d'autre idée.
Donc, tu démontes un HP de grave, le filtre est fixé sur la cloison arrière de l'enceinte, et tu nous fais pleins de belles photos que tu postes ici, qu'on voit si quelque chose nous saute aux yeux.
Pour retirer les caches vis, il faut juste tirer dessus avec une grosse clé allen

La configuration dans mon profil


Ne prenez pas la vie trop au sérieux, de toute façon, vous n’en sortirez pas vivant. Bernard le Bovier de Fontenelle
Avatar de l’utilisateur
Jumper
Membre HCFR
Membre HCFR
 
Messages: 3532
Inscription Forum: 13 Oct 2002 20:24
Localisation: Yvelines
  • offline

Message » 01 Déc 2019 16:03

tu as parfaitement résumé les tests effectués Jumper :bravo:
quelques photos prises tant bien que mal à l intérieur de l enceinte ...
Image
Image
Image
Image
Image
Image
Image
Image
Image

et les désormais célèbres vidéos que vous attendez tous :mdr:
http://dl.free.fr/vNIsWwqLw
http://dl.free.fr/vQ7FS3biY
merci d avance ;)
marduk
 
Messages: 483
Inscription Forum: 13 Avr 2007 20:34
Localisation: haute corse
  • offline

Message » 02 Déc 2019 14:27

Malheureusement, il n'y a rien de flagrant sur les images, pas de condo gonflé...
As-tu essayé de ne brancher qu'un bornier sur les deux pour voir si le pb était sur le medium/aigu ou sur les graves ?
ça permettrait de circonscrire le problème :wtf:

La configuration dans mon profil


Ne prenez pas la vie trop au sérieux, de toute façon, vous n’en sortirez pas vivant. Bernard le Bovier de Fontenelle
Avatar de l’utilisateur
Jumper
Membre HCFR
Membre HCFR
 
Messages: 3532
Inscription Forum: 13 Oct 2002 20:24
Localisation: Yvelines
  • offline

Message » 02 Déc 2019 14:31

oui j ai essayé
il y a du son qui sort soit qu'avec le bas branché soit qu avec le haut .
marduk
 
Messages: 483
Inscription Forum: 13 Avr 2007 20:34
Localisation: haute corse
  • offline

Message » 02 Déc 2019 15:19

inverse les filtres de chaque enceinte
dtof08
 
Messages: 3
Inscription Forum: 29 Nov 2019 11:59
Localisation: ardennes
  • offline

Message » 02 Déc 2019 16:12

Bonjour à tous,
Je suis équipé d'un ampli Yamaha RX V459 associé à un kit Jamo S406 (2 collones + 2 SR + une centrale) avec un caisson de basse Infinity PS8. Ce dernier a
atreide49
 
Messages: 21
Inscription Forum: 16 Nov 2006 0:20
  • offline

Message » 02 Déc 2019 16:31

Bonjour à tous,
Je suis équipé d'un ampli Yamaha RX V459 associé à un kit Jamo S406 (2 colonnes + 2 SR + une centrale) avec un caisson de basse Infinity PS8. Ce dernier a récemment grillé et j'ai voulu le remplacer à l'identique. Ne le trouvant pas seul j'ai acheté un ensemble Infinity Infinity Primus (2*250 + 2*150 + 1 C25). J'ai branché l'ensemble sur mon ampli mais malheureusement le résultat n'a pas été celui attendu ! Le son sature rapidement, à -28/-25 le son est comme distordu. Je précise que sur mes Jamo je peux les pousser facilement au delà sans aucun souci et que le son est toujours aussi nette. J'ai bien changé l'impédance en 8 ohms (Les Jamo étaient en 6 ohms)... Je ne comprends pas. Ces enceintes réclament-elles autant de puissance en plus par rapport à mes Jamo? Merci d'éclairer ma lanterne.
atreide49
 
Messages: 21
Inscription Forum: 16 Nov 2006 0:20
  • offline


Retourner vers Enceintes HomeCinéma

 
  • Articles en relation
    Dernier message