Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Discussion sur les préamplis décodeurs HomeCinéma

quel préampli pour remplacer mon emotiva umc-1

Message » 07 Juin 2018 9:11

bonjour, à tous

mon préampli émotiva semble avoir rendu l’âme hier matin :(
il reboot plusieurs fois à chaque démarrage et même si la partie switch vidéo fonctionne, plus aucun signal audio en entrée n'est reconnu.

que me conseillez vous pour le remplacer dans la même gamme de prix (càd environ 600/700 euros) en neuf ou en occasion ?

merci d'avance pour vos réponses

La configuration dans mon profil


jm-lab clone : mezzo utopia + 906 + cc800 - Marantz SR6012 + Harman-Kardon signature 1.3 - LG Oled 65b7v - Zidoo X9S
breizh_surfer
Membre HCFR
Membre HCFR
 
Messages: 305
Inscription: 02 Sep 2003 17:29
Localisation: Haut-de-Seine
  • offline

Annonce

Message par Google » 07 Juin 2018 9:11

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Juin 2018 9:54

Bonjour,
mon UMC 200 a fumé il y a deux ans, il rebootait aussi au démarrage et en insistant il se coupait complètement.
En démontant j'ai constaté qu'un condensateur de l'alim avait sauté. J'ai donc remplacé C18, et C19 aussi par sécurité par les mêmes mais plus costauds et depuis il tourne tous les jours nickel.
Le lien vers le forum emotiva, après je ne sais pas si le umc 1 est construit pareil mais je le pense : http://emotivalounge.proboards.com/thre ... unity-help
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 07 Juin 2018 10:02

J'ai eu récemment quelques échanges avec le support EMOTIVA (UMC200), et ils m'avait conseillé de re-flasher le firmware.

Tu peux les contacter, ils sont très réactifs :wink:
Stefc13_2
 
Messages: 880
Inscription: 27 Jan 2014 11:51
  • offline

Message » 07 Juin 2018 10:05

Image
Image
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 07 Juin 2018 10:06

Perso je n'ai jamais eu de suivi pour mon problème, un mail et puis plus personne ...
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 07 Juin 2018 11:36

je les ai contactés et ca a été très réactif mais en gros ca a été : "oh là c'est un dinausore ca !!! on ne le vend plus depuis 5ans, on a plus aucunes pièces pour le réparer !!!"

merci pour l'info animaginaire :-) je vais regarder, c'était des condos chimiques ? comment tu as vu ? ils avait "déchapottés" ?

La configuration dans mon profil


jm-lab clone : mezzo utopia + 906 + cc800 - Marantz SR6012 + Harman-Kardon signature 1.3 - LG Oled 65b7v - Zidoo X9S
breizh_surfer
Membre HCFR
Membre HCFR
 
Messages: 305
Inscription: 02 Sep 2003 17:29
Localisation: Haut-de-Seine
  • offline

Message » 07 Juin 2018 12:39

Oui il y en avait un clairement éclaté :
Image
Et j'ai vu sur le forum emotiva que je n'étais pas le seul et que par sécurité les autres avaient changé un autre condo du coups j'ai fais pareil.
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 07 Juin 2018 12:49

animaginaire a écrit:Oui il y en avait un clairement éclaté :
Image
Et j'ai vu sur le forum emotiva que je n'étais pas le seul et que par sécurité les autres avaient changé un autre condo du coups j'ai fais pareil.


cool je vais démonter ca cet aprem, par contre je n'arrive pas à voir sur la sérigraphie lesquels sont les C18 et C19, tu pourrais me les entourés stp sur la photo ?

merci

La configuration dans mon profil


jm-lab clone : mezzo utopia + 906 + cc800 - Marantz SR6012 + Harman-Kardon signature 1.3 - LG Oled 65b7v - Zidoo X9S
breizh_surfer
Membre HCFR
Membre HCFR
 
Messages: 305
Inscription: 02 Sep 2003 17:29
Localisation: Haut-de-Seine
  • offline

Message » 07 Juin 2018 13:12

Image

Normalement c'est indiqué sur le pcb.
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 07 Juin 2018 13:14

animaginaire a écrit:Image

Normalement c'est indiqué sur le pcb.


cool, plus qu'à voir tout à l'heure quand je démonterais si déja c'est le même pcb et sinon si j'en vois qui ont cramés :zen:

La configuration dans mon profil


jm-lab clone : mezzo utopia + 906 + cc800 - Marantz SR6012 + Harman-Kardon signature 1.3 - LG Oled 65b7v - Zidoo X9S
breizh_surfer
Membre HCFR
Membre HCFR
 
Messages: 305
Inscription: 02 Sep 2003 17:29
Localisation: Haut-de-Seine
  • offline

Message » 07 Juin 2018 13:18

J'espère pour toi que ce sera clair, j'ai eu un ampli de caisson qui ne fonctionnait plus, les condos avaient l'air bien visuellement mais après changement de certains (vu sur le forum de la marque) il est reparti nickel.
Bon démontage.
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 07 Juin 2018 18:13

pour info si qq'un si connait un peu en électronique souvent quand il reboot la deuxième fois j'entends un claquement un peu plus fort que d'habitude, comme le bruit du relais mais plus fort et grave.
si c'est un condo ca peut provoquer ca ?

La configuration dans mon profil


jm-lab clone : mezzo utopia + 906 + cc800 - Marantz SR6012 + Harman-Kardon signature 1.3 - LG Oled 65b7v - Zidoo X9S
breizh_surfer
Membre HCFR
Membre HCFR
 
Messages: 305
Inscription: 02 Sep 2003 17:29
Localisation: Haut-de-Seine
  • offline

Message » 07 Juin 2018 18:16

Je ne suis pas un spécialiste mais je crois que le condensateur tu ne l'entends claquer qu'une fois :ko:
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline

Message » 08 Juin 2018 16:03

bon ben pas du tout la même carte :(
juste vu 4 soudures seiches au niveau de ce qui me semble être le pont de diode que j'ai refaite. j'ai également sortis tout les connecteurs et remis => plus de reboot au démarrage mais toujours aucun signal détecté en entrée :(

je vais l'envoyé chez un réparateur hifi chez qui j'avais envoyé mon HK1.3 il y a qq temps on verra bien.

La configuration dans mon profil


jm-lab clone : mezzo utopia + 906 + cc800 - Marantz SR6012 + Harman-Kardon signature 1.3 - LG Oled 65b7v - Zidoo X9S
breizh_surfer
Membre HCFR
Membre HCFR
 
Messages: 305
Inscription: 02 Sep 2003 17:29
Localisation: Haut-de-Seine
  • offline

Message » 08 Juin 2018 18:02

Dommage, désolé mais ca valait le coup d'essayer, ce n'est pas trop compliqué à démonter.
J'ai trouvé çà : http://emotivalounge.proboards.com/thre ... mc-1-crash
"replaced diodes D22 through D25"
animaginaire
 
Messages: 95
Inscription: 21 Juin 2011 14:01
  • offline


Retourner vers Préamplis Décodeurs HomeCinéma

 
  • Articles en relation
    Dernier message