Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tout ce qui concerne les projecteurs vidéo à technologie tritube

soucis de convergence sur 1031+nouveau probleme arg!!

Message » 29 Juil 2005 23:50

:D bonjours :D

Alors voila le probleme :evil:donc comme d'hab je mets le TT en marche pour "chauffer"la bete la les convergence sont correcte mais sans plus,le soucis c'est que pendant toute la durée d'un film mes convergence ne cessent de bougées ,je suis quasi obligé de rereglé toute les 30 minute,jamais elle se stabilise :evil: de plus elle bougent vraiment beaucoup ,il arrive que je me retrouve sur la mire avec les 3 couleur les une a coter des autres :evil: de quoi cela pourrait bien venir? est ce normale qu"elle bougent autant?une temperature instable dans la piece peut elle avoir ces effet sur mon TT? Aidez moi s'il vous plait... :cry: :x

+nouveau probleme je vois des des flash coloré en bleu ou vert sur les zone blanche de l'ecran ,sa ce voit surtout sur les sous titre vous avez des idées ???
Dernière édition par Mephisto le 17 Sep 2005 11:37, édité 2 fois.
Mephisto
 
Messages: 395
Inscription: 23 Jan 2003 23:42
Localisation: cher(18)
  • offline

Annonce

Message par Google » 29 Juil 2005 23:50

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Aoû 2005 20:27

up! j'ai le même soucis, un peu moins flagrant...
thejack66
 
Messages: 302
Inscription: 20 Avr 2005 10:48
Localisation: au fond à gauche à coté du radiateur...
  • offline

Message » 09 Aoû 2005 22:35

est-ce que tu as bien respecter les distances de projection (et angle d'inclinaison) ? avec le manuel du 1031 ? avec PJcalc ?

stephane
Avatar de l’utilisateur
COUILLEROT
Membre HCFR
Membre HCFR
 
Messages: 6028
Inscription: 02 Sep 2001 2:00
Localisation: Chalon-sur-Saône (71)
  • offline

Message » 09 Aoû 2005 22:39

Avatar de l’utilisateur
COUILLEROT
Membre HCFR
Membre HCFR
 
Messages: 6028
Inscription: 02 Sep 2001 2:00
Localisation: Chalon-sur-Saône (71)
  • offline

Message » 10 Aoû 2005 10:21

j'avais le même problème .

D'une part c'est vrai que des variations conséquentes de température dans la pièce peuvent avoir des effets mais surtout j'ai arrangé ce problème en refaisant mes réglages :
- d'abord remettre en position centrale tous mes potars de convergence
- éffectuer un bon placement du TT afin d'avoir un minimum de reglages à faire sur les potars
- éssayer d'optimiser les réglages pour ne pas écarter les potars trop de leur position milieu
et surtout éffectuer tous ces réglages une fois le TT bien chaud , 1/2 heure de chauffe me semble bien.

Le pb c'est que plus les potars sont éloignés de leur position mileu plus ils seront sensibles aux variations de température : variations de T° dans la pièce, augmentation de la T° dans le TT lui même ....
nimitus
 
Messages: 124
Inscription: 20 Déc 2002 0:52
Localisation: 77
  • offline

Message » 10 Aoû 2005 12:05

Image
pour vos réponses et le lien, vais essayer ça ce WE
:wink:
thejack66
 
Messages: 302
Inscription: 20 Avr 2005 10:48
Localisation: au fond à gauche à coté du radiateur...
  • offline

Message » 10 Aoû 2005 13:16

Salut,
je rajoute pour la chauffe met un film avec plein de couleur (genre un toy story, unmille et une patee, etc....)

A+
jef
Jef28
 
Messages: 5959
Inscription: 19 Avr 2001 2:00
Localisation: Mulhouse
  • offline

Message » 10 Aoû 2005 13:39

je rajouterais ce lien pour une version écourtée du service manual du 'tit 1031 : http://www.curtpalme.com/Sony10xx.htm
nimitus
 
Messages: 124
Inscription: 20 Déc 2002 0:52
Localisation: 77
  • offline

Message » 13 Aoû 2005 11:00

:D salut :( j'arrive pas a faire fonctionner pj calc,error dl.... :evil: bref ...,est ce que quelqu'un pourrait me dire pour un 1031 sur un ecran de 180cm de base merci :D
Mephisto
 
Messages: 395
Inscription: 23 Jan 2003 23:42
Localisation: cher(18)
  • offline

Message » 13 Aoû 2005 11:46

celui-là marche comme lien (PJ Calc 4.10)... :D :wink:


http://www.biggerhammer.net/mediaroom/s ... lc_410.exe
Avatar de l’utilisateur
COUILLEROT
Membre HCFR
Membre HCFR
 
Messages: 6028
Inscription: 02 Sep 2001 2:00
Localisation: Chalon-sur-Saône (71)
  • offline

Message » 13 Aoû 2005 12:46

ben sa marche toujours pas..... :cry: svp...
Mephisto
 
Messages: 395
Inscription: 23 Jan 2003 23:42
Localisation: cher(18)
  • offline

Message » 13 Aoû 2005 12:50

je viens de le tester ! :o
Avatar de l’utilisateur
COUILLEROT
Membre HCFR
Membre HCFR
 
Messages: 6028
Inscription: 02 Sep 2001 2:00
Localisation: Chalon-sur-Saône (71)
  • offline

Message » 13 Aoû 2005 12:52

ton ecran est 16:9 ou 4/3 ?

... de toute manière, le résultat distance écran/TT sera le même ! :mdr:
Dernière édition par COUILLEROT le 13 Aoû 2005 12:58, édité 1 fois.
Avatar de l’utilisateur
COUILLEROT
Membre HCFR
Membre HCFR
 
Messages: 6028
Inscription: 02 Sep 2001 2:00
Localisation: Chalon-sur-Saône (71)
  • offline

Message » 13 Aoû 2005 12:57

pour une base ecran de 1,83m ---> 2,90m (distance ecran/TT)

:D :wink:
Avatar de l’utilisateur
COUILLEROT
Membre HCFR
Membre HCFR
 
Messages: 6028
Inscription: 02 Sep 2001 2:00
Localisation: Chalon-sur-Saône (71)
  • offline

Message » 13 Aoû 2005 13:10

Salut,
en 4/3 2,92m
et en 16/9 c'est idem.
Ces mesures sont valables en mode plafond ou au sol

Sinon sur XP le lien plus haut fonctionne nickel mais il faut penser à redemarrer le pc une fois installé.

Jef
Jef28
 
Messages: 5959
Inscription: 19 Avr 2001 2:00
Localisation: Mulhouse
  • offline


Retourner vers Tritubes / Autres projecteurs

 
  • Articles en relation
    Dernier message