Modérateurs: Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

L'univers Xbox

[MULTIMEDIA] Xbox

Message » 14 Oct 2014 15:03

les BD-R, c'est sur le roadmap (en fait ça aurait du être dispo sur la MàJ de juillet mais ça ne l'a pas été). Vote ici : https://xbox.uservoice.com/forums/25164 ... -r-support

@fred : pour le transcodage audio, il me semble l'avoir lu dans le topic à propos du profil xml xbox one sur le forum plex (cf mon post un peu plus haut). Mais à mon avis, mieux vaut quand même attendre le support du bitstream dans une prochaine MàJ.
Mr Eric
Contributeur HCFR 2015
 
Messages: 29789
Inscription Forum: 19 Mai 2004 10:33
  • offline

Annonce

Message par Google » 14 Oct 2014 15:03

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Oct 2014 16:20

a voté également ;)

De toute facon, MS a du retard sur Sony a cause de son tres mauvais départ et son pré launch completement raté, si ils veulent remonter un peu ca peut aussi passer par ce genre de fonction hors gaming pur, donc ils ont tout interet à tout faire pour s'ouvrir et proposer un max de truc
doum
Membre HCFR
Membre HCFR
 
Messages: 1652
Inscription Forum: 26 Déc 2002 2:07
Localisation: Nice
  • offline

Message » 14 Oct 2014 17:20

Salut,
Ayant acces au Màj preview j'apporte également ma petite expérience :D

Pour commencer je lis les vidéos directement depuis mon HDD externe (usb3.0) sur la Xbox One, pour le moment je suis pas trop convaincu car si la lecture de divers format en SD (avi ,xvid, mp4 ...) ne posent pas de problème, quand il s'agit de vidéo HD en MKV cela ce corse...
Pour un fichier en 720p la plus part du temps ça passe par contre je dirait que seulement 3% des 1080p sont lisibles sans encombre.

La plus part du temps quand je lance un MKV en 1080P j'ai directement un message qui m'indique que le format n'est pas pris en charge, puis blocage de l'application et obligé de hard reboot la X1 si je veut relancer le lecteur de média.

Quand il yen à enfin un qui ce lance la vidéo saccade pendant quelques seconde, reprend un rythme normal puis l'application plante de nouveau.

Ce qui est curieux c'est que certaines vidéos qui ont le même codec (AVC x264) sont lu donc je vois pas trop d'où vient le soucis.
Autres problèmes : pas de son si c'est du DTS ou DTS HDMA (comme dit plus haut) et pas de sous-titre non plus ( J'ai due regarder le dernier The Walking Dead en avi 624 x 352 sur mon projo avec une image de 118" et je peut vous dire que c'est moche :lol: )

Mais bon je pence que avec les prochaines Màj cela va rentrer dans l'ordre.
Gm0
 
Messages: 9
Inscription Forum: 14 Oct 2014 16:52
Localisation: Marseille
  • offline

Message » 16 Oct 2014 22:25

Je suis tres content de cette mise a jour d'octobre qui permet une intégration du décodeur TV évolution de SFR avec l'utilisation du one guide et mini guide, contrôle à la voix avec des "Xbox regarder tf1"...
G0G0
 
Messages: 347
Inscription Forum: 27 Déc 2002 3:00
Localisation: Paris
  • offline

Message » 17 Oct 2014 13:39

Bonjour.Donc voila moi j'ai un petit soucis par rapport a cette nouvelle mis a jour,la console ne trouve pas les quelques fichiers mkv que j'ai sur mon pc,seulement 4/10, et encore un sans le son.Pour le reste des fichiers photo et musique ça marche sans problème.Serait il possible qu'il y ai une erreur de configuration?
red dwarf
 
Messages: 15
Inscription Forum: 09 Fév 2013 18:10
  • offline

Message » 17 Oct 2014 16:16

tu utilises quoi comme serveur DLNA ?
Mr Eric
Contributeur HCFR 2015
 
Messages: 29789
Inscription Forum: 19 Mai 2004 10:33
  • offline

Message » 17 Oct 2014 17:34

red dwarf a écrit:Bonjour.Donc voila moi j'ai un petit soucis par rapport a cette nouvelle mis a jour,la console ne trouve pas les quelques fichiers mkv que j'ai sur mon pc,seulement 4/10, et encore un sans le son.Pour le reste des fichiers photo et musique ça marche sans problème.Serait il possible qu'il y ai une erreur de configuration?


Dans ton cas je ne sait pas si c'est ton pc ou ta console qui décode le son , en tout cas la Xbox ne décodes pas le son en DTS , DTS HD et DTS HDMA (pour le moment).
Si c'est du Dolby (AC3 ou autre) pense à mettre "Bitstream" dans les options de ta console pour que ce soit ta TV ou ton ampli qui décode, meme si la Xbox One est censé décoder ce format.
"Parametres>>>Affichage et son>>>Audio HDMI" (ou Optique Audio selon ton installation).
Gm0
 
Messages: 9
Inscription Forum: 14 Oct 2014 16:52
Localisation: Marseille
  • offline

Message » 17 Oct 2014 18:29

Gm0 a écrit:Si c'est du Dolby (AC3 ou autre) pense à mettre "Bitstream" dans les options de ta console pour que ce soit ta TV ou ton ampli qui décode, meme si la Xbox One est censé décoder ce format.
"Parametres>>>Affichage et son>>>Audio HDMI" (ou Optique Audio selon ton installation).


dans ce mode il n'y aucun décodage par la TV ou l'ampli car la Xbox envoi le flux audio compressé en DTS ou Dolby Digital selon l'option "Format Compressé" du même menu....j'ai refait le test aussi bien avec l'application "Multimedia" et un bluray en DTS HD....pas de son HD au niveau de l'ampli : ça reste figé sur "Dolby Digital"

Configuration : Xbox > Hdmi > Ampli HC > Télé
fredxiaolu
 
Messages: 122
Inscription Forum: 12 Avr 2009 18:13
  • offline

Message » 17 Oct 2014 18:37

oui c'est la console qui décode audio hd et pas l'ampli donc pour ma part c'est réglé sur sortie 5.1.Mais ce que je comprend pas c'est que le lecteur multimédia ne trouve que certain fichiers MKV et pas d'autres.
red dwarf
 
Messages: 15
Inscription Forum: 09 Fév 2013 18:10
  • offline

Message » 17 Oct 2014 18:52

red dwarf a écrit:oui c'est la console qui décode audio hd et pas l'ampli donc pour ma part c'est réglé sur sortie 5.1.Mais ce que je comprend pas c'est que le lecteur multimédia ne trouve que certain fichiers MKV et pas d'autres.


je pense qu'il y a encore un bug dans l''application ...car me concernant il m'affiche un film que j'ai supprimé il y a plusieurs mois....chez moi les films sont présentés via mon NAS. Et ce problème je ne l'ai qu'avec cette application. Sous Plex aucun soucis : le film supprimé n'est pas présent !!!!

Comment sont nommés les films concernés ?
fredxiaolu
 
Messages: 122
Inscription Forum: 12 Avr 2009 18:13
  • offline

Message » 17 Oct 2014 18:56

salut a tous j'ai un soucis deja avec la maj je comprend pas mon nas n'est pas detecté par la one :'(

comment avez vous procédé ?

j'ai installer y'a quelque minute sur la one Media player , quand je le lance il ne detecte rien !

mon home-cinema detecte lui bien le Nas tout comme le PC !
une idée ?
j'ai raté une etape ?
ljii
 
Messages: 1
Inscription Forum: 17 Oct 2014 18:53
  • offline

Message » 17 Oct 2014 19:02

merci pour la réponse rapide Mes fichier sont nommés avec le titre de film tout simplement placé dans la bibliothèque vidéo
red dwarf
 
Messages: 15
Inscription Forum: 09 Fév 2013 18:10
  • offline

Message » 17 Oct 2014 19:30

peux-tu
red dwarf a écrit:merci pour la réponse rapide Mes fichier sont nommés avec le titre de film tout simplement placé dans la bibliothèque vidéo


comme le demandé Eric : tu as quoi comme serveur DLNA ?
fredxiaolu
 
Messages: 122
Inscription Forum: 12 Avr 2009 18:13
  • offline

Message » 17 Oct 2014 20:40

désolé je n'avais pas vu la première réponse. J'utilise un PC ou j'ai rippé mes Blu ray
red dwarf
 
Messages: 15
Inscription Forum: 09 Fév 2013 18:10
  • offline

Message » 17 Oct 2014 20:52

ljii a écrit:salut a tous j'ai un soucis deja avec la maj je comprend pas mon nas n'est pas detecté par la one :'(

comment avez vous procédé ?

j'ai installer y'a quelque minute sur la one Media player , quand je le lance il ne detecte rien !

mon home-cinema detecte lui bien le Nas tout comme le PC !
une idée ?
j'ai raté une etape ?


rien de particulier avec mon cas (synology)
fredxiaolu
 
Messages: 122
Inscription Forum: 12 Avr 2009 18:13
  • offline


Retourner vers Univers Xbox