Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Cyclone21fr et 15 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

Comment acceder au menu factory du vw10ht ?

Message » 18 Mai 2001 0:22

valou voici mes reglages:
RGB MTRX/D.COM
16-7-52-11-14-5-5-5-7-2-0-0-1-0-4-0
(16 valeurs)
PDRV
44-47-51-156-1-147-147-95-135-4-170-170-170-110-121-131-124-157-110-134-127-137-157
(23 valeurs)
si il te faut autre chose n'hesite pas !
argh les gamins ! (je rigole )
atari.fr
Pro-Commercant
Pro-Commercant
 
Messages: 3581
Inscription: 25 Nov 2000 2:00
Localisation: Sud ouest et Lyon
  • offline

Annonce

Message par Google » 18 Mai 2001 0:22

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Mai 2001 9:29

JE REMERCIE NEON QUI A PU M AIDER EN LIVE PAR TELEPHONE AU NIVEAU DES REGLAGES DU 10 HT.
JE REMERCIE AUSSI TOUS CEUX QUI M ONT AIDER PAR LE BIAIS DU POST COMME ATARI ET GHISSERGE.
JE CONFIRME QUE LA SOLIDARITE DU 10 HT EST INCROYABLE.
AU SUJET DES PB D ARTEFACTS (SUR GLADIATOR) NOUS AVONS LONGUEMENT DISCUTES AVEC NEON QUI COMME MOI A MIS UNE ENTREE S VIDEO ET COMPOSANTE.
LA PAS DE DOUTE? L IMAGE DU 10 HT EST A CHIER. IL EST NECESSAIRE DE CHANGER L ENTREE EN RVB OU D AVOIR UNE CARTE CINEMATRIX OU UN QUADSCAN AFIN D AMELIORER L IMAGE SURTOUT LES NOIRS ET LE PB D IMAGE GRANULEUSE.
VOILA.
BON BEN JE VAIS ALLER M ACHETER UN RVB ET VOIR LA DIFFERENCE
valou38
 
Messages: 13
Inscription: 15 Mai 2001 2:00
Localisation: grenoble
  • offline

Message » 19 Mai 2001 10:09

super soirée Valou38!!
bien content d'avoir participé aux réglages
pour le probleme d'image et des artefacts je suis bien évideament plus nuancé que toi
tous d'abord je pense que les réglages du menu installateur ne donnent absolument pasz les mêmes résultats suivant que l'on est en composente,Svidéo,composite,RVB ou comme moi en RVB+synchro V+O (cinématrix)
et je comprend en effet les personnes qui ne possede aucun artifices de type cinématrix,iscan ou PCHC car ayant fait une comparaisont(apres réglage factory) entre cinématrix et Svidéo houlààààààà!
donc en résumé le réglage initial de Sony avec les valeurs tres basses du RVB est tres correct pour les entrées de type composante et Svidéo mais dès que l'on pousse les réglages les défauts sont mis en avant
mais je vais aussi relativiser ceux çi le facteur éloignement de la toile ainsi que sa taille joue bien évidament sur le résultat général et je pensse sincerrement que tu est trop proche de ta (grande) toile.
bref le 10HT fais, apres reglages et passage d'un dvd de type Avia ou Platinium,avec le 7K7(domage valou :+)) un couple terrrrible!
Néon
 
Messages: 19937
Inscription: 26 Jan 2001 2:00
Localisation: presque chez Mickey
  • offline

Message » 21 Mai 2001 23:23

Houlala, je suis perdu. Je viens tous juste de finir mon installation et d'essayer de régler le SONY en mode standard (non factory). Comme je suis ce post depuis le début, je comptais utiliser ces renseignements pour procéder à des réglages plus fin (noir plus profond notament); mais ... je n'ai pas de cinematrix [je ne sais même pas ce que c'est ! 8-| ] et j'ai raccorder mon Panasonic avec un cable S-Video [belle performance pour moi]
D'après toi Néon, je n'ai rien de plus a régler (en particulier les menus factory) car je n'ai pas booster mon VWHT avec un cinematrix ? Le [très léger] manuel de SONY ne notifie rien a ce sujet.
Et puis, au risque de passer pour un vrai crétin : je ne trouve pas "composite" ? est-ce la même chose que RVB 15K ? C'est mieu que Svideo ?
moi perdu, toi pouvoir aider moi ?
[This message has been edited by derf marshall (edited 21-05-2001).]<p>[This message has been edited by derf marshall (edited 21-05-2001).]
derf marshall
 
  • offline

Message » 22 Mai 2001 13:23

:+)
oublie le composite c'est pas top sauf peut être pour le LD car il semblerai si j'ai bien compris sur le forum americain, que le scaler interne décode mieux ce type de signal pour le LD,n'ésitez pas à me contredire les gars si je me trompe!
pour la "cinematrix" c'est une carte qui viens se greffer dans des lecteurs de DVD comme le SONY 7K7 ou d'autre maintenant va donc sur le site de BOOSTER CORP pour te rencarder dessus.
pour avoir fait la comparaisons entre le Svidéo et la cinematrix en RGB+synchro
apres les réglage je ne suis pas sur que cela ameliore beaucoup le signal sur le Svidéo .
mais je reconnais que je n'ai plus beaucoup d'interet à privilegier cette entrée qui est bien entendue de moins bonne qualité que la cinématrix des films comme Gladiator le démontre sans problème (n'est ce pas Valou :+))
il te reste donc a faire tes essais toi même ,je ne serais trop de conseiller de noter tous tes reglages initiaux avant de les touchers .
vraisemblablement tu obtiendra plus de contrastes en touchant les réglages RGB
Mill devrais pouvoir t'indiquer le top en Svidéo car je crois qu'il c'est fais un réglage tip top à tel point de ne plus voir de differences notable avec les autres entrées (si j'ai bien compris)
bon courage
Néon
 
Messages: 19937
Inscription: 26 Jan 2001 2:00
Localisation: presque chez Mickey
  • offline

Message » 23 Mai 2001 6:32

milles escuses Derf c'est pasq Mill qu'il faut contacter mais bien sur Ghisserge qui lui (aidé par le soleil,chanceux)a réussi à trouver des réglages pour les diff. entrées
Néon
 
Messages: 19937
Inscription: 26 Jan 2001 2:00
Localisation: presque chez Mickey
  • offline

Message » 09 Juin 2001 11:39

grace a tte manip sur le vplw400 on arrive a connaitre le nombresd'heures de l'ampoule !!!
merci les gars
danger
 
  • offline

Message » 13 Juin 2001 17:23

Bonjour Je viens de receptionner mon 10HT et je vais tenter via votre "petit " POST de regler le bebe afin de peut être augmenter le contrast et supprimer la bordure grise autour de l'image ..
Si quelqu'un avait un dernier conseil,car je dois admettre que dans les 51 reponses de ce POST faut s'y retrouver .
Alors merci pour votre contribution et aide précieuse !!
Steve
steve r
 
  • offline

Message » 13 Juin 2001 17:53

la bordure grise autours de l image tu ne peux pas l enlever c est le defaut du tri lcd .noirs non noirs mais grisatre.
mais tu t habitues a tout .pour ma part ca m enervait alors je l ai vendu et me suis achete un sim2 dlp ou la reellement tu as des noirs noirs et une qualite d image a faire palir les TT.
le truc c est de regler le projo sur un ecran a bord noirs afin de camoufler ce hoal blanc qui lorsqu on le cache permet d habituer l oeil a un noir tri lcd cad caler l image pile sur l ecran et les bords.
voili voila
yamakasi
 
Messages: 1382
Inscription: 05 Juin 2001 2:00
Localisation: ST SAVIN -38-ISERE
  • offline

Message » 14 Juin 2001 9:56

Merci pour cette info je n'y avait pas pensé il est vrai que j'ai reduit ce defaut en essayant d'avoir une image la plus rectangulaire possible sans trop changer le trapèze en jouant sur la position du video projecteur.
A votre avis du simple scotch noir assez large serait suffisant ou il faut une bande speciale ?
merci
steve r
 
  • offline

Message » 15 Juin 2001 0:01

j'ai moi même un écran fait maison et j'ai appliqué du "gaffer" noir sur le poutour de mon ecran mais par contre j'ai une surbrillance en partie haute de l'écran qui
est due au fais que je n'ai pas utilisé un adhesir mat ce qui va bien être changé car c'est plutot génant
à part cela ça fonctionne tres bien.
pour ta premiere question pour les réglages et bien cela dépend de ta largeur de ton recul du type d'entré vidéo et de tes gouts
cela fais beaucoup non?
mais les valeurs données par Ghisserge sont bien apres c'est à toi de fignoler
pour info dans les réglages perso certain ne sont pas tres loin du top
moi avec c'est réglage j'ai maintenant des noirs presque "trop" noirs mais cela depend aussi si je suis en 7K7+cinematrix ou S vidéo
mais de toute façon les réglages permettent de tirer le meilleur du 10 ht
bonne bidouille!
néon
Néon
 
Messages: 19937
Inscription: 26 Jan 2001 2:00
Localisation: presque chez Mickey
  • offline

Message » 15 Juin 2001 9:15

Merci...ok je me lance ce week-end !!!
je vous tiens au courant !!
Steve
steve r
 
  • offline

Message » 15 Juin 2001 23:14

Néon, il n'y aura que le cadre avec velours noir qui pourra corriger le problème de brillance sur les bordures noires.....Mais je crois que tes bodys ont du trop te secouer sur gladiator et tu viens seulement d'ouvrir les yeux !AH! le home cinéma quand tu nous tiens....
@+
Titou
 
  • offline

Message » 16 Juin 2001 14:40

Petite question :
Si je met du velour noir autour ca serait mieux que du scotch ?
Merci
steve r
 
  • offline

Message » 16 Juin 2001 23:09

c'est ce que dit Titou il semble que le velour "pompe" nettement mieux que le scotch
et il tiens absolument à me le démontrer
mais je pense surtout que titou veut tester mes super body shakers
dommage il n'en reste plus qu'un en stock chez le vendeur snif! :-)
c'est tes gamins qui vont êtres surpris!!
quand tu les auras montés
titou t'a rebaissé tes niveaux sur t'on 10HT?
moins noir que noir ? c'est noir clair maintenant?
Néon
 
Messages: 19937
Inscription: 26 Jan 2001 2:00
Localisation: presque chez Mickey
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message