Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

Epson EH-TW2900 : 1080p entrée de gamme

Message » 07 Nov 2014 22:43

:mdr:
grosdelire
 
Messages: 439
Inscription: 15 Oct 2002 15:13
Localisation: Entre 91 et le Var 83

Annonce

Message par Google » 07 Nov 2014 22:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Nov 2014 23:00

Et rebelote :oldy:

Et j'ai un problème un peu similaire : j'ai une bande de coloration rouge en haut, et vert en bas (ou l'inverse...). Pas vraiment gênant puisque je m'en sers en général pour regarder des films en 16:9 avec les bandes noires...

Mais je pense que dès que ma lampe sera finie, j'en changerai. Depuis le temps, je l'aurai largement amorti.
JuLx64
 
Messages: 85
Inscription: 23 Oct 2007 14:56
  • offline

Message » 08 Nov 2014 0:06

A espérer que cela vienne de la lampe et pas des matrices... :-?

La configuration dans mon profil


Si haut que l'on soit placé, on est jamais assis que sur son cul...
Avatar de l’utilisateur
treza
Membre d'Honneur
Membre d'Honneur
 
Messages: 19960
Inscription: 09 Fév 2002 2:00
Localisation: Nice
  • offline

Message » 08 Nov 2014 0:34

Ça m'étonnerait fort. Si ça venait de la lampe on aurait une symétrie centrale, et pas axiale.
JuLx64
 
Messages: 85
Inscription: 23 Oct 2007 14:56
  • offline

Message » 14 Fév 2015 17:29

Bonjour à tous,

Quelqu'un aurait-il déjà eu le problème suivant ?
- Le vidéoprojecteur démarre ventilateur à fond
- La lampe reste éteinte
- Les deux lumières rouges (lampe + température) clignotent

Le manuel indique qu'il s'agirait d'un problème d'iris auto ou de filtre. Et c'est vrai que l'un des deux mettait du temps à se mettre en place récemment (ça s'entend au démarrage). Auriez-vous une idée du prix de la réparation ? Epson ne veut rien me dire tant qu'ils ne l'ont pas reçu en atelier.

Merci ;)
yann911
 
Messages: 428
Inscription: 18 Mai 2002 13:27
  • offline

Message » 25 Avr 2015 21:06

Pour info, j'ai fait réparer le vidéoprojecteur par Epson.

D'après le manuel, il s'agissait d'un problème de filtre ou d'iris auto.

Le prix pour la réparation + remplacement de lampe (je l'ai envoyé avec une lampe hors service parce que je venais de renvoyer la récente en garantie par erreur) a été de 524€.
yann911
 
Messages: 428
Inscription: 18 Mai 2002 13:27
  • offline

Message » 17 Mar 2018 1:22

Bonjour à tous. Plus personne ne parle de son eh-tw2900 depuis 2015 ? Je déterre donc ce sujet sans honte 8) !

J'ai mon projecteur depuis plusieurs années à présent (8 ans en fait, je n'y crois pas !!!) avec un usage certes modéré mais plein de satisfaction. Tout le monde à toujours trouvé que la qualité d'image était au rendez-vous.

Mais voilà que depuis trois projections, l'image est bien sombre. Je suppose que c'est la lampe qui est à remplacer. Que conseillez-vous comme lampes génériques (on en trouve à des tarifs très différents des originales et cela me tente beaucoup) des conseils, des retours d'expérience ?
cceeddrriicc
 
Messages: 15
Inscription: 29 Mai 2010 14:41
  • offline

Message » 27 Mar 2018 22:32

Je fais le suivi un peu seul sur cette partie du forum mais cela pourra peut-être servir à quelqu'un. Après avoir comparé pas mal d'offres, j'ai exclu d'office les lampes (avec module) originales à un peu moins de 400 euros... J'ai également éliminé les lampes avec module très bon marché (35 euros) ; j'ai hésité sur certaines offres à 76 euros avec parfois de bons commentaires (sur le site du plus grand fleuve du monde) mais parfois aussi avec de mauvais commentaires (sur le même site). J'ai finalement choisi de prendre une lampe Osram sans module à 75 euros. Je me suis exercé à démonter la mienne de son module et cela ne devrait pas être trop compliqué à remplacer. Je reviendrai commenté mon expérience après réception de ma commande.
cceeddrriicc
 
Messages: 15
Inscription: 29 Mai 2010 14:41
  • offline

Message » 28 Mar 2018 8:43

Si c'est AMAZONE tu as tout faux : :mdr: :wink:
1-Nil 6 895 km
2-Amazone 6 700 km
LEPIRATE
 
Messages: 5225
Inscription: 13 Nov 2013 7:54
Localisation: SOUS LE SOLEIL DE LA CORSE DU SUD
  • offline

Message » 19 Avr 2018 20:57

bonsoir à tous possesseurs d'un epson EH-TW2900

je suis toujours possesseur de mon epson et très content de son rendement .
mais je viens de m'apercevoir quel mon voyant de lampe clignote et que je viens juste de passer les 3900 heures de projection
je suppose que ma lampe va etre à changer dans peu de temps ,celle ci avait été acheté sur ebay ,c’était donc une générique qui venait de Hong-Kong mais je ne retrouve pus la trace de mon achat(trop lointain sans doute ) et du coup je ne me rappelle plus de son tarif à l’époque

auriez vous des retours d’expériences ? ( liens d'achats )
avez vous deja acheté sur aliexpress ou ce genre de site

merci d'avance pour votre aide
coolman29
 
Messages: 1
Inscription: 20 Jan 2018 15:36
  • offline

Message » 30 Avr 2018 11:30

Je peux, avec un (tout petit) peu de recul, parler à présent de mon changement de lampe.
J'ai acheté pour 75 euros sur un site bien connu (celui du deuxième plus grand fleuve du monde ;-)) une lampe nue type ELPLP49 (sans le module) de marque Osram (il y avait moins cher ,mais je préférais prendre une marque ; même s'il est impossible de savoir s'il y a une réelle différence entre une no-name et une Osram). La livraison est un peu plus longue qu'une livraison Amazon ordinaire car la lampe vient de Chine... En 10 jours, elle était chez moi. Pour la placer dans le module, pas de gros problème, sauf qu'un des câbles est un peu plus court que celui de la lampe d'origine et que je n'ai pas pu le fixer dans la gouttière normalement prévue à cet effet dans le module. Il peut passer par ailleurs sans toucher directement le réflecteur, donc, pour le reste, pas de souci de positionnement.

Arrive le grand moment de la mise sous tension, avec un peu de stress -est-ce bien la lampe qui était défectueuse ? Ne me suis-je pas trompé dans mon diagnostique ? aucun voyant de lampe à remplacer n'était allumé sur le projecteur... je vais bientôt le savoir... J’appuie sur le bouton... Tout s'allume ! Hourra ! :lol: :lol: Cela prend peut-être trois secondes de plus pour arriver à pleine luminosité mais... whaouwww ! quelle image ! :o :love: je ne me souvenais plus que le projecteur pouvait envoyer autant ! Ma lampe devait être fatiguée depuis un bon bout de temps déjà.... Je règle directement en mode ECO car la luminosité est très largement suffisante. Voilà une deuxième jeunesse pour mon projecteur, dont je suis toujours aussi content. J'espère que la lampe ne claquera pas après quelques heures d'utilisation. Elle en a pour le moment à peine 20 mais reste super efficace.
cceeddrriicc
 
Messages: 15
Inscription: 29 Mai 2010 14:41
  • offline

Message » 05 Jan 2019 22:20

Allez Hop ! Déterrage de post !!! :lol:

J'espère que tout le monde va bien et je vous souhaite à tous une très bonne année 2019 ! :P

Je viens chercher de l'aide : Mon Epson 2900 ne veut plus démarrer.
Le bouton Power est bien éclairé en bleu. Quand j'appuie dessus, le bouton de changement de source s'éclaire aussi en bleu.
Mais il ne se passe rien. Cela reste éclairé 10 secondes puis s'arrête (retour au mode veille).
Aucun allumage ou clignotement des voyants d'alerte, ce serait trop simple.
Qui a une idée du problème ?

La configuration dans mon profil


Si haut que l'on soit placé, on est jamais assis que sur son cul...
Avatar de l’utilisateur
treza
Membre d'Honneur
Membre d'Honneur
 
Messages: 19960
Inscription: 09 Fév 2002 2:00
Localisation: Nice
  • offline

Message » 06 Jan 2019 11:12

ça peut être le câble hdmi si aucune source valable n'est présente (gros doute) ou classiquement la lampe.
J'ai 2 Epson et j'ai constaté que lorsque qu'il y a un pb de surchauffe il va s'éteindre, et il repartira à grand bruit de ronflement pour chasser la châleur accumulée. S'il ne ronfle donc pas en redémarrant, c'est pas marrant du tout.
Le projos ont un défaut .. en cas de défaut de la lampe : on n'a plus accès au menu. Ils devraient offrir une sortie "pass- through" pour pouvoir disposer du menu sur un autre écran.
Mpeg
 
Messages: 2768
Inscription: 15 Avr 2005 13:47
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message