Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Asphanel, Han Solo et 20 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

Epson EH-TW7400, EH-TW9400 & EH-TW9400W (Test HCFR, post 1)

Message » 20 Jan 2020 17:54

Ton écran a quel gain ?

Quels sont tes réglages de sharpness source et projo ?

La configuration dans mon profil


Tout peut se mesurer et se calibrer du moment qu'on dispose des bons outils.
Avatar de l’utilisateur
jacko
Administrateur Suppléant de l'Association & Relations PROs
Administrateur Suppléant de l'Association & Relations PROs
 
Messages: 33892
Inscription: 12 Juin 2002 12:45
Localisation: Antibes
  • offline

Annonce

Message par Google » 20 Jan 2020 17:54

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Jan 2020 18:01

Regarder aussi du coté du câble HDMI..

La configuration dans mon profil


Ampli : Denon X4400H + XTZ Edge A2-300, Caisson : SVS SB-2000, Frontales : Monitor Audio Apex A40, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 2056
Inscription: 09 Déc 2009 16:54
Localisation: Var
  • offline

Message » 20 Jan 2020 18:25

jacko a écrit:Ton écran a quel gain ?

Quels sont tes réglages de sharpness source et projo ?


L'écran est un Screen Excellence Discovery, toile Enlignter Neo trans-sonore gain 0,95 en salle dédiée.
Le sharpness est à 10 sur le VP et à 0 sur le Pioneer LX 500.
Le câble HDMI est un Atzebe 4k optique de 10 m.

La configuration dans mon profil


3 B&W CT7.3/4 B&W CWM7.5 S2/4 Focal 100ICW6/2 SVS ultra Bookshelves/Caisson SVS PB 4000 + PC 2000/Bloc Emotiva XPA 7 gen 3/ampli Denon 4308/Trinnov Altitude 16/Pioneer UHD LX500/VP Epson 9400/écran Screen Excellence 3.30m en 2.40/Qobuz Hi-Res.
Avatar de l’utilisateur
TheDude31
Membre HCFR
Membre HCFR
 
Messages: 117
Inscription: 02 Déc 2018 23:18
Localisation: Revel 31250
  • offline

Message » 20 Jan 2020 19:48

Hello , ce projo me fait de l’œil depuis quelques temps, mais j'ai deux interrogations. Lors du passage en 4k , le bruit de la wobulation est il perceptible ? Dans le cas du passage en HDR je suppose que l'on passe du mode bas au mode haut en ce qui concerne la puissance de la lampe, le bruit est il quand même raisonnable ?
kisscool
 
Messages: 2986
Inscription: 15 Déc 2001 2:00
Localisation: france
  • offline

Message » 20 Jan 2020 19:54

kisscool a écrit:Hello , ce projo me fait de l’œil depuis quelques temps, mais j'ai deux interrogations. Lors du passage en 4k , le bruit de la wobulation est il perceptible ? Dans le cas du passage en HDR je suppose que l'on passe du mode bas au mode haut en ce qui concerne la puissance de la lampe, le bruit est il quand même raisonnable ?


wobulation : pas vraiment entendu (j'ai visionné seulement 2 films et environ 4 heures de canalsat)
lampe mode haut : pas de comparaison avec mon tw 6100 qui soufflait très fort. Je trouve que cela reste discret, même si on entend souffler.

terajnol
terajnol
 
Messages: 252
Inscription: 17 Oct 2005 11:54
  • offline

Message » 20 Jan 2020 20:44

Bonjour, est-ce que quelqu'un connait un bon plan pour l'achat du 7400 :wtf:
LE 7400 est-il suffisamment lumineux ? (je regarde aussi le 7100)
Merci
ddy0101
 
Messages: 132
Inscription: 15 Nov 2010 13:12
  • offline

Message » 20 Jan 2020 20:52

kisscool a écrit:Hello , ce projo me fait de l’œil depuis quelques temps, mais j'ai deux interrogations. Lors du passage en 4k , le bruit de la wobulation est il perceptible ? Dans le cas du passage en HDR je suppose que l'on passe du mode bas au mode haut en ce qui concerne la puissance de la lampe, le bruit est il quand même raisonnable ?


Il émet un très très léger sifflement mais c'est vraiment très léger et uniquement en 60hz. Des que le vp reçois du 23.976 il n'y a plus de bruit. Ce léger bruit est a des années lumières du buzz XPR sur les puces DLP.
A noter qu'il est quasi inaudible en lampe bas et moyen.
Jef_13
Pro-Commercant
Pro-Commercant
 
Messages: 520
Inscription: 25 Juil 2006 0:59
  • offline

Message » 20 Jan 2020 21:02

TheDude31 a écrit:
jacko a écrit:Ton écran a quel gain ?

Quels sont tes réglages de sharpness source et projo ?


L'écran est un Screen Excellence Discovery, toile Enlignter Neo trans-sonore gain 0,95 en salle dédiée.
Le sharpness est à 10 sur le VP et à 0 sur le Pioneer LX 500.
Le câble HDMI est un Atzebe 4k optique de 10 m.


On peut donc éliminer la toile et le lecteur.
Reste à savoir si le sharpness du projo ne serait pas trop poussé.

Le câble HDMI converto optique ne devrait pas influencer mais ce n'est pas impossible.

La configuration dans mon profil


Tout peut se mesurer et se calibrer du moment qu'on dispose des bons outils.
Avatar de l’utilisateur
jacko
Administrateur Suppléant de l'Association & Relations PROs
Administrateur Suppléant de l'Association & Relations PROs
 
Messages: 33892
Inscription: 12 Juin 2002 12:45
Localisation: Antibes
  • offline

Message » 20 Jan 2020 21:20

jacko a écrit:
TheDude31 a écrit:
L'écran est un Screen Excellence Discovery, toile Enlignter Neo trans-sonore gain 0,95 en salle dédiée.
Le sharpness est à 10 sur le VP et à 0 sur le Pioneer LX 500.
Le câble HDMI est un Atzebe 4k optique de 10 m.


On peut donc éliminer la toile et le lecteur.
Reste à savoir si le sharpness du projo ne serait pas trop poussé.

Le câble HDMI converto optique ne devrait pas influencer mais ce n'est pas impossible.


Je posterai mes réglages en fin de soirée mais de mémoire 10 de sharpness ça m'a l'air beaucoup.

Edit : je viens d'allumer le VP pour vérifier
niveau netteté je suis a 6
dans amélioration d'image sous émulation 4K
Le mode prédéfini est a 2, je le monte a 3 sur la shield car elle adoucie l'image
Le super résolution est a 6
l'optimisation des détails a 28
su
Jef_13
Pro-Commercant
Pro-Commercant
 
Messages: 520
Inscription: 25 Juil 2006 0:59
  • offline

Message » 20 Jan 2020 23:41

Bonjour,
Je suis dans les réglages du vidéo projecteur 9400 W, je souhaiterais intervenir sur l’émulation 4K et sur l’interpolation d’image, mais ces deux fonctions sont grisées et je ne peux pas intervenir dessus.
Pouvez-vous m’expliquer pourquoi et comment résoudre ce problème ? Merci
horus26
 
Messages: 1851
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Message » 20 Jan 2020 23:50

horus26 a écrit:Bonjour,
Je suis dans les réglages du vidéo projecteur 9400 W, je souhaiterais intervenir sur l’émulation 4K et sur l’interpolation d’image, mais ces deux fonctions sont grisées et je ne peux pas intervenir dessus.
Pouvez-vous m’expliquer pourquoi et comment résoudre ce problème ? Merci
Il n'y a pas de problème. S'ils sont grisés, c'est que ta source envoi un signal 4k. Pas d'interpolation possible en 4k sur le 9400 et forcément pas d'upscale

Envoyé de mon Nexus 6P en utilisant Tapatalk
laca
 
Messages: 281
Inscription: 22 Aoû 2009 12:44
Localisation: Belgique
  • offline

Message » 21 Jan 2020 0:19

laca a écrit:
horus26 a écrit:Bonjour,
Je suis dans les réglages du vidéo projecteur 9400 W, je souhaiterais intervenir sur l’émulation 4K et sur l’interpolation d’image, mais ces deux fonctions sont grisées et je ne peux pas intervenir dessus.
Pouvez-vous m’expliquer pourquoi et comment résoudre ce problème ? Merci
Il n'y a pas de problème. S'ils sont grisés, c'est que ta source envoi un signal 4k. Pas d'interpolation possible en 4k sur le 9400 et forcément pas d'upscale

Envoyé de mon Nexus 6P en utilisant Tapatalk

Non c’est un programme en hd que je regardais à ce moment là !? Curieux !
horus26
 
Messages: 1851
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Message » 21 Jan 2020 0:21

horus26 a écrit:
laca a écrit:Il n'y a pas de problème. S'ils sont grisés, c'est que ta source envoi un signal 4k. Pas d'interpolation possible en 4k sur le 9400 et forcément pas d'upscale

Envoyé de mon Nexus 6P en utilisant Tapatalk

Non c’est un programme en hd que je regardais à ce moment là !? Curieux !


Peut être ton lecteur est il en sortie 4K ?
damdam95
 
Messages: 250
Inscription: 26 Sep 2005 22:20
Localisation: VAL D'OISE
  • offline

Message » 21 Jan 2020 9:04

damdam95 a écrit:
horus26 a écrit:Non c’est un programme en hd que je regardais à ce moment là !? Curieux !


Peut être ton lecteur est il en sortie 4K ?

Non je regardais myCANAL sur Apple TV
horus26
 
Messages: 1851
Inscription: 08 Oct 2002 22:33
Localisation: Bourges
  • offline

Message » 21 Jan 2020 9:57

horus26 a écrit:
damdam95 a écrit:
Peut être ton lecteur est il en sortie 4K ?

Non je regardais myCANAL sur Apple TV
Ton Apple TV est sûrement réglée pour sortir en 4k. Va voir dans les paramètres d'affichage.
Ou alors c'est ton ampli qui upscale mais il doit y avoir quelque chose.


Envoyé de mon Nexus 6P en utilisant Tapatalk
laca
 
Messages: 281
Inscription: 22 Aoû 2009 12:44
Localisation: Belgique
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message