Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 52 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[VP_3D] EPSON EH-TW9000 & EH-TW9000W- Full HD 3D Transmissif

Message » 20 Mar 2017 11:20

Bonjour à tous,
je poursuis mes recherches de lunettes actives taille enfant compatibles avec le TW9000.
Je retombe toujours sur le même modèle, encore disponible chez certains webmarchand https://www.amazon.fr/Rechargeable-infr ... B00NFSZGK8
Pensez-vous qu'il soit compatible avec le TW9000 ? Le site du fabriquant est avare en informations convaincantes et sur les autres sites les informations sont peu complètes et parfois contradictoires concernant la compatibilité de ces lunettes. Certains sites mentionnent clairement Epson mais pas si elles sont compatibles avec le RF d'Espon ou aussi avec l'IR d'Espon. D'autres sites indiquent qu'il est nécessaire d'avoir un émetteur IR externe au VP.
Avez-vous un avis ou conseil ?
yota7_13
 
Messages: 7
Inscription Forum: 05 Avr 2009 1:05
  • offline

Annonce

Message par Google » 20 Mar 2017 11:20

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Mar 2017 13:46

Les xpand ne seraient pas compatibles moyennant un dispositif ?
Avatar de l’utilisateur
bobim
Membre HCFR
Membre HCFR
 
Messages: 25910
Inscription Forum: 05 Mar 2002 2:00
Localisation: ici et ailleurs
  • offline

Message » 20 Mar 2017 13:47

J'ai galeré pour les lunettes enfants
Avatar de l’utilisateur
bobim
Membre HCFR
Membre HCFR
 
Messages: 25910
Inscription Forum: 05 Mar 2002 2:00
Localisation: ici et ailleurs
  • offline

Message » 20 Mar 2017 14:37

Le mieux est de demander à Epson directement. On ne sait jamais. Moi je suis en passif deux projos et system omega 3D j'ai un peux le même problème mais les verres sont recoupable et adaptable sur d'autres montures.
catericlarcher
 
Messages: 54
Inscription Forum: 31 Aoû 2009 9:13
  • offline

Message » 20 Mar 2017 17:07

Effectivement bobim, xpand propose plusieurs modèles compatibles avec le TW9000, dont un existe en taille enfant.
Image
Je te remercie pour cette piste ! :bravo:
la liste de compatibilité est disponible à l'adresse suivante http://xpandvision.com/compatible-devices/
Si les autres membres ont d'autres idées je suis aussi preneur.
yota7_13
 
Messages: 7
Inscription Forum: 05 Avr 2009 1:05
  • offline

Message » 20 Mar 2017 20:06

de rien
elles sont sympa ces lunettes
Avatar de l’utilisateur
bobim
Membre HCFR
Membre HCFR
 
Messages: 25910
Inscription Forum: 05 Mar 2002 2:00
Localisation: ici et ailleurs
  • offline

Message » 20 Mar 2017 23:54

Moi j'ai cette référence qui fonctionne bien : Panasonic TY-EW3D3ME
Les lunettes permettent même de désactiver la 3d.
uTp
 
Messages: 28
Inscription Forum: 15 Nov 2008 9:35
  • offline

Message » 27 Avr 2017 20:19

Bonjour à tous. Lunettes reçues aujourd'hui et testées, c'est impeccable. Merci pour vos conseils !
yota7_13
 
Messages: 7
Inscription Forum: 05 Avr 2009 1:05
  • offline

Message » 25 Juil 2017 8:29

Bonjour tous le monde.
Comme je recherche en ce moment des pièces pour dépanner un TW9000 je fais une offre. J'ECHANGE TOUS TW9000 EN PANNE CONTRE UN TW4400 EN PARFAIT ETAT DE MARCHE.
:D
catericlarcher
 
Messages: 54
Inscription Forum: 31 Aoû 2009 9:13
  • offline

Message » 25 Juil 2017 8:58

catericlarcher a écrit:
uTp a écrit:@Catericlasher
Bonjour, j''ai poste ce message en août 2016 :
"J'ai ce projecteur depuis 2012 et dernièrement le ventilateur d'extraction d'air chaud(juste à la sortie) fait un bruit désagréable(cliquetis constant qui varie selon la vitesse). Je pensais le démonter pour changer le ventilateur mais ça à l'air compliqué quelqu'un aurait une idée ? Merci d'avance pour vos réponses."
Est ce que ça pourrait être le motoreducteur? Dans tous les cas des photos et videos pour demonter le projecteur m'aiderait bien.
Merci


Bonjour uTp
Je viens de t'envoyer des vidéos explicatives pour t'aider à démonter ton ventilo.
Bon courage
catericlarcher
 
Messages: 54
Inscription Forum: 31 Aoû 2009 9:13
  • offline

Message » 27 Juil 2017 23:24

@catericlarcher

Merci beaucoup, je vais m'y atteler tranquillement pour ne pas faire de bêtise.
uTp
 
Messages: 28
Inscription Forum: 15 Nov 2008 9:35
  • offline

Message » 28 Juil 2017 9:34

Le TW5500 (qui date de 2010) que j'ai revendu à un ami il y a 8 mois ne s'allume plus et a les deux led qui clignotent en rouge, témoin d'un problème interne.
Serait ce la même panne que j'ai eu en dernier sur mon actuel TW9000? Retour SAV en cours... :wtf:

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27330
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 30 Déc 2019 2:05

Bonjour à tous,

j'ai un TW-9000W qui fonctionnait très bien (2D et 3D) jusqu'à il y a quelques semaines. Puis une mystérieuse ligne verticale est apparue, pas forcément toujours à la même place et pas forcément toujours là non plus. Cette ligne, d'une largeur de quelques pixels, n'est pas totalement opaque.

On trouve sur internet une référence à ce problème : https://www.commentreparer.com/34992/Videoprojecteur/Videoprojecteur-Epson-TW910-Bande-de-couleur-sur-projection

Est-ce que je dois envoyer le projo direct au SAV (en espérant qu'ils n'invoque pas le bloc optique comme à chaque fois) ? Ce problème a-t-il déjà été rencontré et solutionné ?

Merci pour votre aide !

La configuration dans mon profil


Vidéoprojecteur EPSON EH-TW9000W, Ampli YAMAHA RX-A2030, Sub Velodyne, Pack enceintes JMLab, PS3 Slim 250 Go, Lecteur BR OPPO BDP-93 EU
Vador1313
Membre HCFR
Membre HCFR
 
Messages: 181
Inscription Forum: 03 Mai 2011 23:12
Localisation: Montereau (77)
  • offline

Message » 30 Déc 2019 15:47

Salut,

finalement ce matin j'ai pris contact avec le support EPSON par chat. Rien à redire sur la rapidité de la mise en relation ni sur la courtoisie de la personne de l'autre coté du clavier. Par contre la réponse apportée est sans appel : merci de l'envoyer vers le centre SAV. Clairement j'espérais avoir été en contact avec quelqu'un qui connaît un peu les vidéoprojecteurs, et qui aurait pu me mettre sur la piste de la défaillance. Bien sûr je ne suis moi-même pas un professionnel, mais j'aurais pu juger de la pertinence de remplacer la lampe par exemple (lampe d'origine, 1770 heures au compteur), ou de pousser l'investigation plus en avant auprès d'un SAV. J'avais acquis ce projo chez feu le volcan, aujourd'hui la question sérieuse qui se pose est son renouvellement…

Malgré tout, fichu pour fichu, je suis prêt à ouvrir le ventre de la bête. Si quelqu'un a une idée de génie :idee:

La configuration dans mon profil


Vidéoprojecteur EPSON EH-TW9000W, Ampli YAMAHA RX-A2030, Sub Velodyne, Pack enceintes JMLab, PS3 Slim 250 Go, Lecteur BR OPPO BDP-93 EU
Vador1313
Membre HCFR
Membre HCFR
 
Messages: 181
Inscription Forum: 03 Mai 2011 23:12
Localisation: Montereau (77)
  • offline

Message » 30 Déc 2019 16:49

Hello,

J'ai le même problème avec un Epson EH-TW6100.
Une ligne verte est apparue après un changement de lampe.
J'ai mis une autre lampe et ça ne change rien.
Ensuite nettoyage appareil et la ligne a disparue pendant une session seulement.

Si tu as la solution, ça m'intéresse.

Bàt
Yves
 
Messages: 1
Inscription Forum: 30 Déc 2019 16:38
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message