Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

JVC DLA-X7000 et X9000 e-Shift 4K & HDR

Message » 11 Sep 2016 14:33

Tu as le contraste sur quelle valeur ? Ton gamma de 2,6 est trop élevé. Tu devrais partir de NATURAL et faire faire ta calibration à partir de là avec une cible de 2.4.

La configuration dans mon profil


Yamaha CX-A5100; 4x Yamaha P2500S+2x Marantz MA100; Monitor Audio Gold GX300+GXFX+GXC350+CT180-T2; Definitive Technology SuperCube 8000; Panasonic DMP-UB9000; Oppo103EU; JVC X7000; Sony VPL-VW790ES;Cinémotion SlimFrame300 Technical Grey; salle-dédiée
liquidcooling
Membre HCFR
Membre HCFR
 
Messages: 1695
Inscription Forum: 29 Nov 2012 8:54
  • offline

Annonce

Message par Google » 11 Sep 2016 14:33

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Sep 2016 14:39

Je crois savoir de ce que tu parles, c'est un phénomène des JVC. Mon 500 le faisait plus fortement.

La configuration dans mon profil


Yamaha CX-A5100; 4x Yamaha P2500S+2x Marantz MA100; Monitor Audio Gold GX300+GXFX+GXC350+CT180-T2; Definitive Technology SuperCube 8000; Panasonic DMP-UB9000; Oppo103EU; JVC X7000; Sony VPL-VW790ES;Cinémotion SlimFrame300 Technical Grey; salle-dédiée
liquidcooling
Membre HCFR
Membre HCFR
 
Messages: 1695
Inscription Forum: 29 Nov 2012 8:54
  • offline

Message » 11 Sep 2016 14:40

liquidcooling a écrit:Je vois surtout que la convergence devrait être réglée. Tu as le clear black sur off?. Les *jaggies* sont normal, ils disparaissent si tu actives l'e-shift.
Tu n'avais pas ce phénomène sur ton X 55 ?

Les jaggies ou aliasing apparaissent assez facilement sur ce type de logo ou ceux des éditeurs en début de film, mais même si ils sont moins "tape à l’œil" une fois dans le film ça dénote la plupart du temps un excès de sharpen. :idee:
La on entre à nouveau dans les pour et contre de l'E-shift, il va effectivement les faire disparaitre, mais le piqué et les détails vont un peu faire de même... :roll:

Pour le blomming, les X30 et X35 de deux de mes potes sont eux aussi touchés par ce phénomène, et en bien prononcé, de ce fait impossible d'obtenir une mise au point digne de ce nom :cry: , est ce inhérent aux matrices ou à l'alignement des lentilles de l'optique ??
Quoi qu'il en soit c'est un des bémols qui m'ont éloignés de JVC c'est dernières années. :adieu:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6847
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 11 Sep 2016 14:46

liquidcooling a écrit:Tu as le contraste sur quelle valeur ? Ton gamma de 2,6 est trop élevé. Tu devrais partir de NATURAL et faire faire ta calibration à partir de là avec une cible de 2.4.

Effectivement mais faut voir de quoi il parle, 2.6 en preset ou mesuré ???
En preset ça va donner du 2.4 grand max en réalité.

Sinon à ta place j'ajusterais mon mapping sur le mires clipping pour être sur de ne pas bruler tes blancs. :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6847
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 11 Sep 2016 14:57

Le 2.6 preset. Mesuré c'est plus bas. Je pense qu'on doit etre vers 2.4 comme tu dis.

À distance de visionnage je ne vois evidemment pas ces soucis d'alignement. Juste le nez collé sur l'écran.
A la limite ça ne me dérange pas trop. Les traînées non plus à vrai dire, puisque je ne les retrouve pas en film, meme avec des zones de forte luminosité. Je me demande juste si ce défaut visuel est un probleme en soit pour les films, genre une dégradation de l'image, ou des contrastes je ne sais pas. J'ai pas l'impression mais bon, je demande votre avis au cas où.
Patlezinc
 
Messages: 2857
Inscription Forum: 11 Juin 2006 9:24
  • offline

Message » 11 Sep 2016 15:04

Image
Une autre photo.
C'est pas l'hyper cata non plus mais on se demande toujours si c'est grave, docteur.
Comme je disais j'en ai pas l'impression une fois en film. A aucun moment on ne voit des traînées.
Patlezinc
 
Messages: 2857
Inscription Forum: 11 Juin 2006 9:24
  • offline

Message » 11 Sep 2016 15:39

J'ai aussi ce phénomène, mais moins prononcé. Après je ne l'ai jamais photograpié. De distance normale (je suis assis à 1,80m de distance) je ne vois rien. Et certainement pas dans les films. Et mets le clear black sur off.
Oui, gamma mesuré de 2,4.

La configuration dans mon profil


Yamaha CX-A5100; 4x Yamaha P2500S+2x Marantz MA100; Monitor Audio Gold GX300+GXFX+GXC350+CT180-T2; Definitive Technology SuperCube 8000; Panasonic DMP-UB9000; Oppo103EU; JVC X7000; Sony VPL-VW790ES;Cinémotion SlimFrame300 Technical Grey; salle-dédiée
liquidcooling
Membre HCFR
Membre HCFR
 
Messages: 1695
Inscription Forum: 29 Nov 2012 8:54
  • offline

Message » 11 Sep 2016 15:46

Tu es assis a 1,80m?
Patlezinc
 
Messages: 2857
Inscription Forum: 11 Juin 2006 9:24
  • offline

Message » 11 Sep 2016 16:05

Oui, c'est pourquoi j'ai toujours l'e-shift actif. L'immersion est fantastique.

La configuration dans mon profil


Yamaha CX-A5100; 4x Yamaha P2500S+2x Marantz MA100; Monitor Audio Gold GX300+GXFX+GXC350+CT180-T2; Definitive Technology SuperCube 8000; Panasonic DMP-UB9000; Oppo103EU; JVC X7000; Sony VPL-VW790ES;Cinémotion SlimFrame300 Technical Grey; salle-dédiée
liquidcooling
Membre HCFR
Membre HCFR
 
Messages: 1695
Inscription Forum: 29 Nov 2012 8:54
  • offline

Message » 11 Sep 2016 16:07

ha dis donc.
Merci pour tes reponses en tout cas.
Patlezinc
 
Messages: 2857
Inscription Forum: 11 Juin 2006 9:24
  • offline

Message » 11 Sep 2016 16:23

Jai envoyé les photos au SAV JVC mais bon, je pense pas que pour eux ce soit un cas a SAV. On verra ce qu'ils disent. J'ai pas trop envie de me prendre la tete avec ca a vrai dire...
Patlezinc
 
Messages: 2857
Inscription Forum: 11 Juin 2006 9:24
  • offline

Message » 11 Sep 2016 16:32

Savoure ton image :bravo: Elle est presque parfaite. :friend:

La configuration dans mon profil


Yamaha CX-A5100; 4x Yamaha P2500S+2x Marantz MA100; Monitor Audio Gold GX300+GXFX+GXC350+CT180-T2; Definitive Technology SuperCube 8000; Panasonic DMP-UB9000; Oppo103EU; JVC X7000; Sony VPL-VW790ES;Cinémotion SlimFrame300 Technical Grey; salle-dédiée
liquidcooling
Membre HCFR
Membre HCFR
 
Messages: 1695
Inscription Forum: 29 Nov 2012 8:54
  • offline

Message » 11 Sep 2016 16:59

Patlezinc a écrit:Jai envoyé les photos au SAV JVC mais bon, je pense pas que pour eux ce soit un cas a SAV. On verra ce qu'ils disent. J'ai pas trop envie de me prendre la tete avec ca a vrai dire...

C'est précisément pour ça que je parlais d'échange standard, ça tu dois le demander à ton revendeur en invoquant le droit de rétractation en cas de "sourde oreille".
En choisissant le centre SAV tu identifies du coup ce défaut comme un dysfonctionnement qui serait en quelques sortes "réparable" en centre SAV, ce qui AMHA ne débouchera sur rien car il s'agit d'un problème inhérent à beaucoup de JVC et due très certainement à un manque de rigueur dans le process de fabrication. :idee:
C'est pour ça que je retournerait tout bonnement l'appareil à ton revendeur et demanderais qu'il teste son remplaçant avant de me l'expédier, certains revendeurs ici même sont justement connus pour effectuer ce type de vérifications avant l'expédition.

Bien évidement c'est à toi de juger du degrés de gravité du phénomène et de faire avec, je te donne juste mon point de vue. :wink:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6847
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 11 Sep 2016 17:05

Tout a fait. 80€ de retour, puis 80€ pour recuperer le nouveau...
Niveau film rien a redire, donc dans l'absolu...
Patlezinc
 
Messages: 2857
Inscription Forum: 11 Juin 2006 9:24
  • offline

Message » 11 Sep 2016 18:25

salut Patlezinc,

j'ai un X5000 et j'ai le même phénomène.
sur mire noire avec texte en blanc, c’est le plus frappant mais lors d'un film, je ne suis pas gêné.
aussi, j'ai déjà remarqué ce problème sur un X7000 lors d'une démo et après échange avec plusieurs possesseurs de JVC, il semblerait en effet que ça soit un problème connu (reconnu ??).

du coup, je l'ai mis de coté et ca ne gêne en rien mes séances ciné :wink:

le plus gros de problème des JVC à mes yeux est le temps d’affichage de l'image lorsqu'on lance un film (10 secondes avec une image noire avant qu'elle ne s'affiche :wtf: ) = séance "démo" impossible dans ces conditions.

tiens nous au courant de la réponse de JVC...

amuses toi bien avec ton nouveau joujou :bravo:

PS: le VP parfait ne semble pas exister mais l'immersion et l'effet cinéma : OUI
THX72
 
Messages: 1312
Inscription Forum: 05 Juil 2002 13:42
Localisation: 49
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message