Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: placo et 18 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

Nouveauté SONY VPL AW 15 (remplaçant du HS 50/60 ?)

Message » 02 Juin 2014 17:43

Zapimax a écrit:Bonjour,

j'ai un problème avec ce projecteur et le manuel ne me permet pas de le résoudre.

Le projecteur ne reconnait pas de signal quand je branche une source en HDMI ou en YUV (Composant). Seule l'Entrée A (avec un cable VGA) est reconnue immédiatement. Je teste avec un PC en HDMI et VGA et un lecteur de DVD Philips DVP 3040 en YUV.

J'ai réussi une fois seulement à faire fonctionner l'entrée HDMI (avec un PC connecté) et je ne sais pas comment car j'ai depuis essayé différentes manipulations qui n'ont rien donné:

-tout brancher, allumer le projecteur puis les appareils sources

-tout brancher, allumer les appareils sources puis le projecteur

-allumer tout et brancher le cable source sur le projecteur

Il n'y a pas de touche sur la télécommande pour résoudre le problème à part la touche Input qui permet de changer de source.

J'ai lu sur ce thread que l'entrée HDMI était étroite et qu'il fallait éventuellement rogner sur la prise du câble pour qu'il se connecte bien, c'est peut-être une solution mais ça n'explique pas pourquoi il ne reconnait pas de signal en YUV.

Pouvez-vous m'aider ?

Merci.


As-tu progressé?
ngc1976
 
Messages: 3450
Inscription Forum: 28 Mar 2007 4:06
  • offline

Annonce

Message par Google » 02 Juin 2014 17:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Juin 2014 15:56

Oui j'avais essayé "auto" mais ça ne fonctionne pas mieux.

La prise HDMI fonctionne, c'est bien un problème de taille de prise, il faut enficher profondemment.

Pour le composite, non ça ne marche toujours pas.

J'ai cru remarquer que la qualité en VGA était au moins aussi bonne que celle en HDMI (peut-être même meilleure), est-ce normal ?

J'ai aussi envoyé un mail à Sony mais ils me propose juste de réviser le projecteur (à mes frais) ils n'expliquent pas le problème.
Zapimax
 
Messages: 10
Inscription Forum: 13 Mai 2014 10:12
  • offline

Message » 04 Juin 2014 3:53

Non le vga est aussi bon que le hdmi en piqué, mais inférieur en couleurs. Bizarre que le yuv passe pas, c'est de l'analogique, et chacune des 3 fiches envoie sa composante vidéo. Le lecteur marche bien en yuv sur un autre diffuseur?

Si seul le hdmi ne passait pas, ça pourrait venir de:

- problème hdcp
- cable trop long
- trop de parasites autour du cable
- le pc ne reste pas en hdmi out et repasse en vga

pas simple ton problème

au cas où , contacte "stéphane sav" sur hcfr qui te dira si ça vaut le coup de lui envoyer ;)
ngc1976
 
Messages: 3450
Inscription Forum: 28 Mar 2007 4:06
  • offline

Message » 29 Juin 2014 11:32

Merci, je vais voir ça.
Zapimax
 
Messages: 10
Inscription Forum: 13 Mai 2014 10:12
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message