Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: rann, touri85 et 49 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[VP_3D] Problèmes éventuel avec les projecteurs JVC X3/X7/X9

Message » 28 Fév 2011 22:14

J'aimerais pouvoir dire que ce topic est inutile tant nos JVC sont fiables et aboutis...ce n'est malheureusement pas le cas :roll: :-?

Pour ma part j'ai dépassé les 650hrs de vol, oui je sais :oops: ( Jeux PC, Films, Séries...etc), bref le tout en mode lampe bas !

Mon JVC accuse une baisse de luminosité de presque 45%, à la mesure : Neuf = 120lux, à 150/200hrs première calib = 100lux, aujourd'hui dernière calib à 655hrs = 70lux !!

Impossible de vous dire si mon cas est isolé, étant certainement le premier à cumuler ce nombre d'heures, dans le cas contraire ceux qui tournent en 3D ( donc "mode haut" ) risquent de voir leur luminosité tomber de façon relativement spectaculaire !! :o :evil:
Je viens de faire remonter l'info à JVC, pour le moment les lampes ne sont pas en vente, ..si il s'agit bien d'un problème de lampe..! :idee:

En ce qui concerne vos scintillements, j'ai bien peur qu'il s'agisse, comme sur les HD1/100, d'un symptôme due à la période de chute de lumens de la lampe, elles durent dans mon cas 1 heure ou 2, pour ensuite se stabiliser à leur nouveau taux !

Autre chose, dans mon cas c'est un minimum de 60mn de chauffe pour avoir une luminosité et un gamma "stable" !!

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Annonce

Message par Google » 28 Fév 2011 22:14

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Fév 2011 22:52

pando2 a écrit:J'aimerais pouvoir dire que ce topic est inutile tant nos JVC sont fiables et aboutis...ce n'est malheureusement pas le cas :roll: :-?

Pour ma part j'ai dépassé les 650hrs de vol, oui je sais :oops: ( Jeux PC, Films, Séries...etc), bref le tout en mode lampe bas !

Mon JVC accuse une baisse de luminosité de presque 45%, à la mesure : Neuf = 120lux, à 150/200hrs première calib = 100lux, aujourd'hui dernière calib à 655hrs = 70lux !!

Impossible de vous dire si mon cas est isolé, étant certainement le premier à cumuler ce nombre d'heures, dans le cas contraire ceux qui tournent en 3D ( donc "mode haut" ) risquent de voir leur luminosité tomber de façon relativement spectaculaire !! :o :evil:
Je viens de faire remonter l'info à JVC, pour le moment les lampes ne sont pas en vente, ..si il s'agit bien d'un problème de lampe..! :idee:

En ce qui concerne vos scintillements, j'ai bien peur qu'il s'agisse, comme sur les HD1/100, d'un symptôme due à la période de chute de lumens de la lampe, elles durent dans mon cas 1 heure ou 2, pour ensuite se stabiliser à leur nouveau taux !

Autre chose, dans mon cas c'est un minimum de 60mn de chauffe pour avoir une luminosité et un gamma "stable" !!

déjà 650 heures :o :o oui les projo de chez jvc donne une très bonne image mais ils sont bourré de défauts :roll:

La configuration dans mon profil


PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: SVS SB 4000/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
Avatar de l’utilisateur
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 15599
Inscription Forum: 16 Aoû 2006 9:02
  • offline

Message » 01 Mar 2011 4:15

J'ai aussi constaté que le filament de ma lampe est "très sombre", personnellement je n'avais jamais vu cela sur mes autres JVC, dont le filament était "gris mètal" ! :idee:

Si d'autres personnes pouvaient vérifier la couleur du filament sur leur lampe, elle est très facile à retirer de l'appareil et sans aucuns risques, ça permettrait peut être en comparant de voir si ce filament ne s'oxyde ou ne se carbonise pas avec le temps .. ;

Merci d'avance :wink:
Dernière édition par Goldfinger67 le 01 Mar 2011 12:23, édité 1 fois.

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 01 Mar 2011 10:56

lebloganthrope
 
Messages: 269
Inscription Forum: 16 Avr 2010 0:13
  • offline

Message » 01 Mar 2011 12:51

Ce qui est surprenant c'est que de mémoire, les HDx50 n'avaient pas autant de soucis de jeunesse. Me trompe-je ?
En dehors de la 3D, les X3/X7/X9 contiendraient donc d'autres inovation techniques ? mal maitrisées apparemment... :(

C'est un peu limite quand-même... J'ai l'impression qu'ils ont sorti une version beta, juste pour pouvoir prétendre sortir un projo 3D avant la concurrence...
El-Rico
 
Messages: 3596
Inscription Forum: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 01 Mar 2011 13:03

CASTOR64 a écrit:En ce qui me concerne appareil commandé le 20 novembre, reçu le 15 février et en panne le 25 février(50 heures au compteur). Au moment ou j'écris ces lignes, j'attends le chauffeur ups pour un retour en atelier.
Des lignes apparaissaient furtivement à l'écran, parfois l'image disparaissait quelques secondes pour laisser la place à un écran bleu et en quelques heures l'image et le son ont fini par disparaitre
définitivement.
De plus en touchant légérement la prise d'alimention (pourtant correctement enfoncée) le projo se coupait automatiquement. La lampe a du "morfler". Je ne m'explique pas cette panne.
Mon revendeur a émis l'hypothèse suivante : la carte hdmi à pu griller à cause du courant qui circule dans les connecteurs hdmi.
Autant vous dire que je suis plutôt mécontent.


Bonjour Castor,

Ton gentil revendeur pense effectivement à un grillage de la carte des entrées vidéo. En effet, il se ballade, comme dans les cordons USB, du 5V dans les câbles HDMI. Sauf qu'en USB, la connectique est plus fiable. L'on peut faire un parallèle entre une carte mère de projo et celle d'un ordinateur. Parfois, une simple "décharge" l'électricité statique est suffisante pour la rendre HS. On ne s'en rend généralement pas compte car elle est souvent considérée comme défectueuse et est échangée (sauf bug connu de FW). On lit souvent "mon ordi ne veut pas s'allumer"...
Donc là, le projecteur marchait et s'est arrêté lors d'un changement de source. Il se peut que ça ait foiré à ce moment là. Quoi qu'il en soit, ça n'aurait pas dû arriver. Ils répareront ton projecteur.

Là dessus, TIMO est plutôt rapide.

La lampe : ne vous inquiétez pas. Trois coupures brusques n’altéreront pas sa durée de vie de façon significative.

Je continue à penser que le projecteur est sortie un peu trop vite. Il fallait qu'il sorte et ils ont bâclé le produit vers la fin. Ce ne sont pas les seuls. Désormais, je me méfie des produits qui arrivent avec 3 mois de retard. Dans notre cas, l'on pourrait penser qu'ils cherchaient à livrer des projecteurs finalisés en prenant tout le temps pour nous fignoler un projecteur parfais... Mais il fallait griller la concurrence : Mitsu, Sony...

J'ai, à titre de pro, fait une pause quant à la vente des JVC. Un léger différent nous a opposé (cela n'a retardé la livraison que de 3 ou 4 jours, je dis ça pour mes clients patients qui ont attendu comme beaucoup d'autres ici). Je ne vais pas me forcer pour me créer des problèmes : Retards, SAV coûteux (lancer un enlèvement à domicile coûte cher pour vos revendeurs qui font dans le "à domicile") et fiabilité relative ne font que me conforter dans mon choix. J'attends d'avoir du recul. Après, nous sommes les médiateurs entre les client et JVC . En gros, on n'en prend plein la figure.

Beaucoup d'entre vous ont commandé le projecteur avant sa sortie, grisés par la promo tchin-tchin. La relative bonne réputation du projecteur en fera la bête noire de l'occasion et ils ont profité de leur retard pour accumuler des ventes sans que personne n'ait pu critiquer le produit.

Combien d'entre vous auraient acheté le projecteur après les retours des premiers utilisateurs ?

Soit dit en passant, je trouve que quand il marche, il marche bien.
Dernière édition par Julien Homecineson le 01 Mar 2011 13:07, édité 1 fois.
Julien Homecineson
 
Messages: 6157
Inscription Forum: 09 Nov 2003 16:43
Localisation: Gironde-Bordeaux
  • offline

Message » 01 Mar 2011 13:06

El-Rico a écrit:Ce qui est surprenant c'est que de mémoire, les HDx50 n'avaient pas autant de soucis de jeunesse. Me trompe-je ?
En dehors de la 3D, les X3/X7/X9 contiendraient donc d'autres inovation techniques ? mal maitrisées apparemment... :(

C'est un peu limite quand-même... J'ai l'impression qu'ils ont sorti une version beta, juste pour pouvoir prétendre sortir un projo 3D avant la concurrence...

Ils ne contiennent "que des innovations", ..ou expérimentations devrais je dire..! :roll:

Nouvelle puce vidéo, nouvelle conception et disposition interne, nouvelle optique, nouvelle lampe ...nouveaux bugs !! :evil:

Ne pas oublier que les premières séries de BHL-5010 des HD350/750 étaient de grosses daubes, beaucoup de pèche neuve mais très rapidement en perte de lumens + dérives colorimétriques quasi irrattrapables, un peu comme celles des Xx !! :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 01 Mar 2011 13:27

Julien Homecineson a écrit:
Beaucoup d'entre vous ont commandé le projecteur avant sa sortie, grisés par la promo tchin-tchin. La relative bonne réputation du projecteur en fera la bête noire de l'occasion et ils ont profité de leur retard pour accumuler des ventes sans que personne n'ait pu critiquer le produit.

Personnellement, je l'ai acheté avec l'expérience des HD1 et HD350, dans la quasi certitude que JVC garderait tous ce qui fonctionnait déjà correctement et corrigerait ce qui se devait d'être retouché ( fluidité, norme gamut..), je n'imaginais pas qu'ils repartiraient quasi de 0 ..! :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 01 Mar 2011 13:43

Comme beaucoup... Tous mes clients ont revendu leur JVC pour acheter le X3... TOUS. L'autre l'a acheté en lisant ce que tout le monde, moi y compris, disait sur les générations précédentes : " le top etc.."
Julien Homecineson
 
Messages: 6157
Inscription Forum: 09 Nov 2003 16:43
Localisation: Gironde-Bordeaux
  • offline

Message » 01 Mar 2011 15:19

Bonjour,

Je dois avouer, à vous lire, être plus que satisfait de ne pas avoir cédé au chant des "sirènes mercantiles" du mois de décembre .... :roll:

Mon HD1 continuera, par conséquent, à me satisfaire, sans doute jusqu'à la prochaine génératation de JVC : X4/X8/X10 ? ou de Sony. :wink:

J'abandonne purement et simplement l'idée de passer au X3 (sauf miracles réalisés par les mises à jour du constructeur ?). :-?
ANTIPATCH
 
Messages: 3296
Inscription Forum: 14 Oct 2003 14:55
Localisation: Montpellier
  • offline

Message » 01 Mar 2011 15:56

ben justement annonce d'une mise à jour prévue cette semaine:
http://www.avsforum.com/avs-vb/showthread.php?p=20079498#post20079498
lebloganthrope
 
Messages: 269
Inscription Forum: 16 Avr 2010 0:13
  • offline

Message » 01 Mar 2011 16:48

Merci pour l'info ! :wink:

Si déjà ça rectifie les bugs, coupures et reconnaissances d'amplis, ce sera déjà pas mal !!

Pour les lumens j'ai des doutes... :-? à moins que la cause soit interne au projecteur ..! :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 01 Mar 2011 17:26

ANTIPATCH a écrit:Je dois avouer, à vous lire, être plus que satisfait de ne pas avoir cédé au chant des "sirènes mercantiles" du mois de décembre .... :roll:


Tout pareil ! Et je dois dire que j'ai été un peu perplexe des commentaires de certains vendeurs pro sur HCFR qui ne se gênaient pas pour faire monter la mayonnaise avec cette histoire de paire de lunettes gratuites avant le 30/11 ! J'avais l'accord de ma moitié pour acheter le projo mais j'ai préféré attendre les retours, eh bien je me tournerai vers une autre machine.

En tout cas merci aux forumeurs comme STAR WARS ou PANDO2 pour les informations qu'ils mettent à disposition sur HCFR. Il n'est pas facile de reconnaître des défauts aux machines qu'on a payé la peau des fesses, donc vraiment merci pour leur franchise !
bensunt
 
Messages: 227
Inscription Forum: 22 Mai 2003 10:32
Localisation: Luxembourg
  • offline

Message » 01 Mar 2011 17:40

De rien, quand moi même je viens pécher des infos j'aime assez qu'elles soient impartiales ! 8)

Il faut tout de même souligner que d'autres commerçant du forum comme moudugnou ou d'autre ne se privent pas de critiquer si il y a lieu ..et cela au dépend de leurs ventes ..! :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 01 Mar 2011 19:02

Heureux possesseur qui trouvait que son TT Ciné 7 fatiguait, je suis allé voir une démo du X3 (pas de X7 en démo)

soit le modèle était défectueux, soit les réglages "du spécialiste" étaient mauvais ou les deux

en tout cas la colorimétrie était carrément à l'ouest (et en temps que photographe je suis très sensible à cela) mais surtout la luminosité en 2 D ne dépassait de loin pas mon vieux TT

Ayant vu chez le même vendeur une démo de HD1 ...... qui m'a laissé un meilleur souvenir, je pense que la gamme Xx n'est pas encore aboutie :-?
mba67
 
Messages: 22
Inscription Forum: 18 Fév 2011 18:02
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message