Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[VP_3D] Problèmes éventuel avec les projecteurs JVC X3/X7/X9

Message » 07 Mar 2011 12:12

J'ai également mis à jour mon X3.
Plus de souci avec mon ampli Onkyo, le 24p passe désormais sans problème.
L'inversion de réglage du lens shift lorsque le projecteur est en position tête en bas est également réglée.
Je pense que les blocages doivent être solutionnés mais je ne peux pas confirmer. Je n'ai eu qu'un seul blocage depuis fin décembre.
Merci quand même à JVC d'avoir été réactif sur ces points.
A noter que les réglages sont conservés après la mise à jour.
En revanche le bug de couleur du CMD est toujours présent. Dommage
Dernière édition par emanu le 08 Mar 2011 10:51, édité 1 fois.
emanu
 
Messages: 690
Inscription Forum: 23 Déc 2002 23:23
Localisation: Côte d'Or
  • offline

Annonce

Message par Google » 07 Mar 2011 12:12

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Mar 2011 12:14

Avez vous testé la 3D sbs en mode 24p ?
Sur mon X3 ça ne fonctionne pas. Il faut que je reste en 50 ou 60 Hz.
gondy
 
Messages: 392
Inscription Forum: 02 Juil 2003 21:27
Localisation: Tours
  • offline

Message » 07 Mar 2011 16:53

asterix
Pro-Commercant
Pro-Commercant
 
Messages: 4720
Inscription Forum: 11 Sep 2002 21:31
Localisation: Belgique/Liège
  • offline

Message » 07 Mar 2011 17:09

Je viens d'appeler Timo Video au sujet de la réparation de mon x3. Le technicien a commandé chez JVC une platine main(pièce nommée processeur pwb chez jvc).Quelqu'un parmi vous saurait-il de quoi il s'agit ?
CASTOR64
 
Messages: 32
Inscription Forum: 25 Mai 2008 14:06
Localisation: Hendaye
  • offline

Message » 08 Mar 2011 11:03

Il y aurait il possibilité de référencer les PB en premier post ?
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 46277
Inscription Forum: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 08 Mar 2011 11:40

CASTOR64 a écrit:Je viens d'appeler Timo Video au sujet de la réparation de mon x3. Le technicien a commandé chez JVC une platine main(pièce nommée processeur pwb chez jvc).Quelqu'un parmi vous saurait-il de quoi il s'agit ?

main board = carte-mère
pwb = printed wiring board = carte-mère
jptheking
 
Messages: 208
Inscription Forum: 25 Avr 2005 13:10
  • offline

Message » 10 Mar 2011 15:11

Bonjour tout le monde,

Nouveau sur le forum, je viens chercher du réconfort et des pistes de réponse au drame qui vient de m'arriver après 2 mois de possession heureuse et épanouie de mon X3. Hier soir, en passant en mode 3D pour accentuer la luminosité, j'ai entendu un sale "clac" venant du VP, et s'en ai suivi une baisse énorme de la luminosité, ce qui rend la projection impossible, même en 2D, après seulement 250heures de fonctionnement...

J'ai lu des phénomènes de "lampe fêlée" sur d'autres modèles, et ai bien entendu appelé mon revendeur parisien "co..a" ainsi que Timo, et la seule réponse est "ramenez le pour qu'on voit"...ce qui bien entendu ne m'arrange pas du tout, après avoir galéré pour l'installation plafond,passage de câble faux plafond...sans parler de l'immobilisation (je n'ai pas de TV, ni de PC sans VP) et la galère de le ramener n'étant pas véhiculé...

Bref, je leur ai demandé si je pouvais démonter la lampe pour voir si déjà il n'y a pas un problème visible afin de m'éviter tout ce remue-ménage pour qu'ils me la changent éventuellement...réponse mitigée...

Je précise que je n'ai eu aucune alerte ou évènement particulier depuis que je l'ai..

Mes questions sont les suivantes:

Avez-vous une idée de ce qui s'est passé?
Est ce déjà arrivé à quelqu'un et si oui comment le problème a t-il été résolu?
Dois-je demander un remplacement du vp par précaution d'un éventuel défaut qui se reproduirait ultérieurement et hors garantie (et ai-je des chances de l'obtenir)?

Toutes vos réponses m'iront droit au coeur, merci de votre attention !
cyrilx3
 
Messages: 2
Inscription Forum: 10 Mar 2011 14:47
  • offline

Message » 10 Mar 2011 16:07

En réponse à cyrilx3 :

Mes questions sont les suivantes:

Avez-vous une idée de ce qui s'est passé? Oui vaguement, ta lampe n'a pas due apprécier le passage en "mode haut", peut être un soucis d'allim ..
Est ce déjà arrivé à quelqu'un et si oui comment le problème a t-il été résolu? ...On doit être 4 en France à avoir dépassé les 200hrs !! :lol:
Dois-je demander un remplacement du vp par précaution d'un éventuel défaut qui se reproduirait ultérieurement et hors garantie (et ai-je des chances de l'obtenir)? Essaies toujours, mais d'expérience JVC préfèrera remplacer ton projo "pièce par pièce" avant d'envisager un échange, vois si ton revendeur arrive à négocier avec son commercial ... :-? :-?

Pour finir, il n'y a "aucun risque" à sortir la lampe du projo, étant remplaçable par l'utilisateur .. :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 10 Mar 2011 16:21

Suites de mes aventures :

X3 à environ 800hrs : 25 lux en mode bas ( 120lux neuf et 100lux à 200hrs ), 35 lux en mode haut + dérive fulgurante du gamma Rouge !! ...X3 désormais " inutilisable " :evil:

En attente d'un retour de JVC pour la garantie de la lampe, à priori l'info remonte jusqu'à la production en usine ..!! :roll:


Suite au prochain épisode !

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 10 Mar 2011 20:38

Merci pour tes conseils, je vais sortir la lampe ce soir pour voir ce qui se passe...suite demain
cyrilx3
 
Messages: 2
Inscription Forum: 10 Mar 2011 14:47
  • offline

Message » 12 Mar 2011 15:07

MAJ faite pour le X3. Par contre, le mode side by side en 3D ne fonctionne toujours pas avec les video en 24p. QQ'un d'autre a-t-il testé ?
gondy
 
Messages: 392
Inscription Forum: 02 Juil 2003 21:27
Localisation: Tours
  • offline

Message » 12 Mar 2011 15:53

gondy a écrit:MAJ faite pour le X3. Par contre, le mode side by side en 3D ne fonctionne toujours pas avec les video en 24p. QQ'un d'autre a-t-il testé ?

Pareil chez moi.
Avatar de l’utilisateur
sleboz
Membre HCFR
Membre HCFR
 
Messages: 2285
Inscription Forum: 08 Nov 2002 11:13
Localisation: Cinq Six
  • offline

Message » 12 Mar 2011 20:45

pareil pour moi apres la mise a jour !!!
par contre le 1080p50hz passe maintenant par mon ampli pour le side by side. je ne suis plus obligé de faire la gym derriere mon ampli.

donc apres la mise a jour du firmware que du bon !!
xbox + vu duo + dune (en 1080p50hz) passe nikel en passant par mon ampli !!!
ludel
 
Messages: 561
Inscription Forum: 20 Aoû 2004 23:43
Localisation: 31
  • offline

Message » 12 Mar 2011 20:47

cyrilx3 a écrit:Merci pour tes conseils, je vais sortir la lampe ce soir pour voir ce qui se passe...suite demain


Et alors, cette lampe? :wink:
dejoro
 
Messages: 736
Inscription Forum: 24 Mai 2003 11:23
Localisation: Occitanie-Lot
  • offline

Message » 12 Mar 2011 20:48

ludel a écrit:pareil pour moi apres la mise a jour !!!
par contre le 1080p50hz passe maintenant par mon ampli pour le side by side. je ne suis plus obligé de faire la gym derriere mon ampli.

donc apres la mise a jour du firmware que du bon !!
xbox + vu duo + dune (en 1080p50hz) passe nikel en passant par mon ampli !!!

la 3D passe aussi ?

La configuration dans mon profil


PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: SVS SB 4000/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
Avatar de l’utilisateur
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 15594
Inscription Forum: 16 Aoû 2006 9:02
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message