Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot], misterme et 33 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[TOPIC UNIQUE] Sanyo Z4 tunés C4H : partage d'expériences

Message » 11 Déc 2006 18:39

Comment ça ?
Normalement aucune sortie analogique ne peut faire transiter un contenu protégé HDCP.
Dans sa résolution maximale en tout cas...
Non ?

La configuration dans mon profil


Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, Config Kaz 8 disponible.
(calibreur officiel HomeCineSolutions/Waterfall/Elecson)
Test du JVC DLA-N5 sur le blog
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18914
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne
  • offline

Annonce

Message par Google » 11 Déc 2006 18:39

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Déc 2006 19:49

Sur le topic du lecteur hd-dvd de la xbox, les films 1080p passe en vga et pas en hdcp si la CG n'est pas compatible.

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38362
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 11 Déc 2006 21:10

Oui, mais parce qu'ils ne l'ont pas mise en oeuvre la protection.
Il parait que d'ici 2010 ce sera fait...
Mais on peut pas se fier à ce qu'on lit... :-?

La configuration dans mon profil


Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, Config Kaz 8 disponible.
(calibreur officiel HomeCineSolutions/Waterfall/Elecson)
Test du JVC DLA-N5 sur le blog
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18914
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne
  • offline

Message » 11 Déc 2006 22:02

Tu ne crois pas que d'ici 2010 il aura coulé de l'eau sous les ponts ? :lol:
On en sera au 2160p :mdr:

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38362
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 11 Déc 2006 22:13

Oui d'accord, mais ça peut etre aussi dans le sens inverse et arriver dans 6 mois...
Toute façon pour l'instant c'est mon PC mon lecteur HD, mais j'hésitais à prendre une 360 pour le lecteur HD-DVD.
Mais je pourrais pas la brancher en VGA en plus du PC déjà en VGA.
Donc ce serait YUV.
Par contre, j'ai vu un article dans lequel ils parlaient d'une fiche HDMI cachée dans la 360... :lol:

La configuration dans mon profil


Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, Config Kaz 8 disponible.
(calibreur officiel HomeCineSolutions/Waterfall/Elecson)
Test du JVC DLA-N5 sur le blog
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 18914
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne
  • offline

Message » 02 Jan 2007 1:10

Isaak a écrit:voici qques screens de mon nouveau bébé...j'ai enlevé l'expansion des noirs de ma platine et baissé mon sharpness un peu trop fort les derniers screens precedent

Image

Image

Image

Image

Image


Bonjour à tous, je viens d'acquerir ce videoprojecteur, mon tout premier en fait, j'ai eu la chance de l'avoir pour une bouchée de pain (329€ dans un centre leclerc qui s'en débarrassé, j'ai pas hésité) surtout que ni plasma ou LCD sans HD (et source hd) n'arrivent à me convaincre réellement.

Voici quelques photos que j'ai prisent avec mon APN (konika minolta Z5 que je ne métrise pas forcément bien), c'est loin d'être parfait, je débute, le 3/4 des réglages sont du gros charabia pour moi encore ;) Je projette directement sur un mur en crepit fantaisiste (oui pas bien je sais, mais en attendant, c'est pas si mal..) et la source est un pauvre peekton 6022 à 30€ en YUV ^^ )

Et franchement, sans trop de réglage, je trouve ca pas si dégueux.

Image

Image

Image

Image

Image

Image

J'ai pas pu prendre les screens en face, j'espère trouver le temps pour lire les centaines de pages de ce forum au sujet du Z4 et d'habuser un peu de la sympathie des furomeurs qui je l'espère pouront éclairer ma lampe.. heu... ma lanterne ^^
Azuphel24v
 
Messages: 2
Inscription: 04 Mar 2005 9:55
Localisation: Dax (40)
  • offline

Message » 02 Jan 2007 1:27

Pour ma part, je viens de matter "Cars", je me suis régallé !
Les films d'animations c'est vraiment le pied, c'est d'une beauté !!
TogiB30
 
Messages: 293
Inscription: 17 Mai 2003 23:41
Localisation: 34 - Montpellier
  • offline

Message » 10 Jan 2007 0:21

Je voudrais donner un avis sur un leger soucis, pour les possesseurs de PCHC qui pourrais surement me conseiller.
Ce soir je viens de regarder un film d'animation "Nos voisins les hommes" en 720p, format .mkv.
Les couleurs sont superbes tout ça, mais j'ai rencontré un soucis lors des scènes sombre. J'ai les noirs bouché comme c'est pas permis lorsque je suis en L1, mais dés que je passe en L2 sur ces meme scène, l'image ressort nikel. Ok, mais le dilème est que si je reste en L2, lors de scènes plus claire et éclairées normalement, j'ai comme une sorte de filtre blanc-vert (trés discret quand meme), et quand je passe en L1, l'image n'est pas spécialement moins claire mais l'espèce de filtre disparait et je trouve le résultat plus pure.
Alors bon, je me suis renseigné un peut sur la différence L1 L2 avec ce 0-255, mais c'est tellment le gros bordel à configurer que je mis perd à fond.
J'utilise BSplayer sans autre logiciel pour traiter l'image.
Désolé de faire un peut de HS, meme si ça concerne plus ou moins le Z4, mais est-ce que ce problème est récurent pour la vidéo-projection en PCHC ? Et quel moyen il y aurait-il pour y remédier ?
Merci bien.
TogiB30
 
Messages: 293
Inscription: 17 Mai 2003 23:41
Localisation: 34 - Montpellier
  • offline

Message » 28 Jan 2007 1:35

Pfff, je suis une grosse m*rde !
Suite à une grosse connerie de ma part et ne peut m'en prendre qu'a moi meme, j'ai perdus tout les réglages C4H...
Je suis repassé aux réglages d'usine...
C'est la loose, j'ai gangé mon week-end, et je suis parti pour payer une calibration chez moi...
TogiB30
 
Messages: 293
Inscription: 17 Mai 2003 23:41
Localisation: 34 - Montpellier
  • offline

Message » 05 Sep 2007 13:20

j'ai depuis quelque temps un soucis intermittent avec mon z4 branche en HDMI sur un oppo. Il arrive que l'image soit brouillée, pixellisée... est ce la faute a l'oppo ou au projecteur? Le probleme disparait tout seul, et n''existe carrement pas lorsque je reste en YUV ou SVHS.
MathieuC
 
Messages: 945
Inscription: 27 Nov 2003 15:33
Localisation: Isère - Belledonne
  • offline

Message » 11 Sep 2007 9:48

TogiB30 a écrit:Pfff, je suis une grosse m*rde !
Suite à une grosse connerie de ma part et ne peut m'en prendre qu'a moi meme, j'ai perdus tout les réglages C4H...
Je suis repassé aux réglages d'usine...
C'est la loose, j'ai gangé mon week-end, et je suis parti pour payer une calibration chez moi...


Elle est pas terrible la calib C4H (je sais de quoi je parle je l'ai eu un temps). Essaye de le faire calibrer par quelqu'un qui a un colorimètre, tu va en prendre plein les mirettes ...

La configuration dans mon profil


Enceintes : JBL Pro (3677/8330/3635) ; Ampli AV : Marantz SR7012, Pioneer LX81, Yamaha P2500S, T-amp e400
Lecteurs : OPPO 103, Xbox One X, box M8SII (4k) ; Projecteur : EPSON 9400 - Stockage : Netgear RN316 11To
.... Le tout piloté par Jeedom :-)
Patou100
Membre HCFR
Membre HCFR
 
Messages: 679
Inscription: 16 Juin 2001 2:00
Localisation: Florensac / Beziers
  • offline

Message » 11 Sep 2007 20:01

Oui merci, j'ai pris les réglages d'un autre utilisateur, kazuya je crois, et j'en suis globalement satisfait.
Le faire calibrer avec un colorimètre serais l'idéal, c'est sur.
TogiB30
 
Messages: 293
Inscription: 17 Mai 2003 23:41
Localisation: 34 - Montpellier
  • offline

probleme en HDMI

Message » 21 Sep 2007 12:04

j'ai toujours mes problemes, je vais acheter un cable pour tester avec d'autres apparaiels (savoir si ca vient du lecteur du cable HDMI ou du projecteur)
en attendant je m'apprete a amener le projecteur au SAV, quelqu'un sait la procedure?
MathieuC
 
Messages: 945
Inscription: 27 Nov 2003 15:33
Localisation: Isère - Belledonne
  • offline

Message » 26 Sep 2007 13:37

j'ai teste avec un autre cable: le probleme est toujours la, donc ca ne vient pas du cable.

En allant dans le menu de l'oppo j'ai vu que TV etait sur NSTC, en mettant sur Pal, ca s'ameliore: la page de presnetation du logo Oppo et le menu deviennent lisibles mais avec beaucoup de fourmillements, bizarremment ces fourmillements disparaissent lorsque je passe un film...
MathieuC
 
Messages: 945
Inscription: 27 Nov 2003 15:33
Localisation: Isère - Belledonne
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message