Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 51 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

[VP_3D] JVC DLA-X500 -600 00(0):1 -4 999 € avec E-Shift

Message » 20 Juin 2018 18:31

Pour le 4K je veux pas trop m'avancer mais quoi qu'il en soit E-shift ou pas le projo est 1080p donc il va downscaler le signal en HD.
Par contre le 24p est tout à fait normal, la plupart des titres sont édités sur cette fréquence et non en 50/60p, UHD ou HD !! :idee:

La configuration dans mon profil


SIM2 C3X LUMIS - Movie Palace Acoustic 300C - PCHC ( RYZEN 5 5600X, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6844
Inscription Forum: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Annonce

Message par Google » 20 Juin 2018 18:31

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juin 2018 19:27

Goldfinger67 a écrit:Pour le 4K je veux pas trop m'avancer mais quoi qu'il en soit E-shift ou pas le projo est 1080p donc il va downscaler le signal en HD.
Par contre le 24p est tout à fait normal, la plupart des titres sont édités sur cette fréquence et non en 50/60p, UHD ou HD !! :idee:


Pour le 24p, pas de soucis.
Mais le jvc accepte le signal 4k en entrée notamment avec les bluray upsaclés par l'ub820.
Normalement, l'integral "transforme" l'hdcp 2.2 pour que les br uhd ne sortent pas en 1080.
jeannezouzou72
 
Messages: 12
Inscription Forum: 10 Aoû 2015 15:44
  • offline

Message » 08 Juil 2018 23:38

salut à tous,

j'ai mon X500 depuis 6 mois et tout va bien!
sauf que je viens d'acheter un ampli 4k et la c'est le drame :-?

il s'agit du denon 4400, avec PS4 et Shield en source.

le problème c'est que la calibration modifie les réglages en mode 1080p (PS4) mais dès que je suis en 4K: j'ai presque aucun réglage (gamma grisé et couleur aussi) et aucune calibration faite dans le JVC...
le mode dans le JVC c'est 4K 50/60hz.

j'ai surement raté quelque chose?! :wtf:
nolem
Membre HCFR
Membre HCFR
 
Messages: 1698
Inscription Forum: 23 Oct 2007 19:08
Localisation: Essonne
  • offline

Message » 09 Juil 2018 6:31

Même chose chez moi ! J'ai un X700 depuis peu, et lorsque je regarde NETFLIX depuis mon lecteur PANA, le JVC passe automatiquement en 4K 50/60 et impossible de modifier. (ampli MARANTZ SR6011)
DINO
 
Messages: 232
Inscription Forum: 23 Fév 2006 8:10
Localisation: Pas de Calais
  • offline

Message » 09 Juil 2018 7:29

DINO a écrit:Même chose chez moi ! J'ai un X700 depuis peu, et lorsque je regarde NETFLIX depuis mon lecteur PANA, le JVC passe automatiquement en 4K 50/60 et impossible de modifier. (ampli MARANTZ SR6011)

c'est surtout que c'est vraiment horrible en 4K niveau couleur, alors qu'en 1080 avec la PS4 :bravo:
nolem
Membre HCFR
Membre HCFR
 
Messages: 1698
Inscription Forum: 23 Oct 2007 19:08
Localisation: Essonne
  • offline

Message » 09 Juil 2018 8:39

En attendant de trouver une « vraie » solution, vous pouvez forcer l’appareil connecté au JVC (ampli ou lecteur BR 4K) à envoyer du 1080p. Sur le Zappiti, c’est simple, c’est au niveau affichage qu’on peut sélectionner la résolution : 1920x1080 ou 3840x2160.
vic_007
 
Messages: 703
Inscription Forum: 05 Aoû 2004 11:53
Localisation: Toulouse
  • offline

Message » 09 Juil 2018 9:05

En 4K, si le flux envoyé est en Rec. 2020 (ou BT.2020), le JVC 500-700-900 ne saura pas gérer au niveau couleur. Le JVC ne supporte en 4K que le Rec.709. A moins de créer un profil spécifique BT.2020, ça ne fonctionnera pas. Et je ne sais pas si on peut calibrer correctement un JVC 500-700-900 qui reçoit du BT.2020. Il faudrait demander à un pro de la calibration..
Sur mon Zappiti One SE 4K, il faut sélectionner HDR pour avoir une image correcte avec un flux 4K BT.2020, mais les couleurs restent moins bonnes qu’avec un BR 1080 sur mon X900 qui vient d’etre calibré « aux petits oignons ».
vic_007
 
Messages: 703
Inscription Forum: 05 Aoû 2004 11:53
Localisation: Toulouse
  • offline

Message » 09 Juil 2018 10:00

vic_007 a écrit:En attendant de trouver une « vraie » solution, vous pouvez forcer l’appareil connecté au JVC (ampli ou lecteur BR 4K) à envoyer du 1080p. Sur le Zappiti, c’est simple, c’est au niveau affichage qu’on peut sélectionner la résolution : 1920x1080 ou 3840x2160.

bonne idée, je vais passer la Shield en 1080p comme la PS4 pour faire bosser d'upscale du JVC.. par contre j'ai un pote qui a un Oppo je vais devoir faire des tests :roll:
parce que du coup les ISO 4K que j'ai.. c'est un peu dommage :/

vic_007 a écrit:En 4K, si le flux envoyé est en Rec. 2020 (ou BT.2020), le JVC 500-700-900 ne saura pas gérer au niveau couleur. Le JVC ne supporte en 4K que le Rec.709. A moins de créer un profil spécifique BT.2020, ça ne fonctionnera pas. Et je ne sais pas si on peut calibrer correctement un JVC 500-700-900 qui reçoit du BT.2020. Il faudrait demander à un pro de la calibration..
Sur mon Zappiti One SE 4K, il faut sélectionner HDR pour avoir une image correcte avec un flux 4K BT.2020, mais les couleurs restent moins bonnes qu’avec un BR 1080 sur mon X900 qui vient d’etre calibré « aux petits oignons ».

je sais pas si les paramètres du Shield sont si poussés... je check ça ce soir!

encore merci pour les pistes :bravo:
nolem
Membre HCFR
Membre HCFR
 
Messages: 1698
Inscription Forum: 23 Oct 2007 19:08
Localisation: Essonne
  • offline

Message » 10 Juil 2018 9:21

Petit test hier soir, j'arrive en 4k 709 mais pas à 60hz.. Je pense qu'on arrive au limite de la Shield et du JVC :lol:
Je vais voir avec un Oppo si ça passe.
nolem
Membre HCFR
Membre HCFR
 
Messages: 1698
Inscription Forum: 23 Oct 2007 19:08
Localisation: Essonne
  • offline

Message » 10 Juil 2018 11:47

Sinon tu as la solution PC + 3Dlut (sous madvr).
Mais j'imagine que si tu as une shield c'est que tu es réfractaire à l'univers PC.
ça semble être la seule solution qui puisse te permettre de calibrer ton JVC en 4K 50/60Hz.

ça ou peut être une LutBox entre l'ampli et le projo?
Francois76l
 
Messages: 824
Inscription Forum: 19 Mai 2009 19:35
Localisation: Essonne
  • offline

Message » 10 Juil 2018 13:18

Francois76l a écrit:Sinon tu as la solution PC + 3Dlut (sous madvr).
Mais j'imagine que si tu as une shield c'est que tu es réfractaire à l'univers PC.
ça semble être la seule solution qui puisse te permettre de calibrer ton JVC en 4K 50/60Hz.

ça ou peut être une LutBox entre l'ampli et le projo?

clairement si j'ai la Shield c'est pour éviter les PC tu as bien deviné! :)

je connais pas la cette box, mais ça à l'air de coûter bonbon? je sens que le père noël va me ramener un nouveau VP! :P
nolem
Membre HCFR
Membre HCFR
 
Messages: 1698
Inscription Forum: 23 Oct 2007 19:08
Localisation: Essonne
  • offline

Message » 29 Juil 2018 21:36

Bonsoir,

Quelqu'un, qui utliserait une oppo 203 pour son X500, aurait-il remarqué que depuis la dernière maj de l'oppo les disques UHD sont systematiquement downscalé en 1080p (Alors que les BR continuent d'étre upscalé en 4K)?
Bardamu
 
Messages: 989
Inscription Forum: 05 Sep 2004 23:55
Localisation: Toulon
  • offline

Message » 29 Juil 2018 21:52

Après plusieurs tests de 4K/UHD sur un X?00 (j'ai un X900) à partir d'un Zapitti One SE, j'ai abandonné la lecture des formats supérieurs au BluRay. Ma conclusion est que le format UHD n'apporte rien de tangible, et en BT.2020 (avec HDR on sur un Zapitti One SE), les couleurs sont trop saturées (et pales sans HDR).
Mieux vaut dépenser sur une calibration, ce que j'ai fait, qui apporte une colorimétrie impeccable et réaliste, plutôt que de chercher à lire des UHD / HDR sur un matériel qui n'est pas fait pour ça.
vic_007
 
Messages: 703
Inscription Forum: 05 Aoû 2004 11:53
Localisation: Toulouse
  • offline

Message » 29 Juil 2018 22:33

Mon X500 est calibré (par Kaz) et l'apport de UHD (meme malgré la conversion HDR>SDR) par rapport au BR est quand meme assez significatif.
C'est pas toujours à tomber par terre mais très souvent quand meme bien meilleur que le BR.
Enfin bon , ce n'était pas le sujet de mon post... :hehe:
Bardamu
 
Messages: 989
Inscription Forum: 05 Sep 2004 23:55
Localisation: Toulon
  • offline

Message » 18 Jan 2019 11:32

salut les X500!

une idée me trotte dans la tète: est-ce qu'une personne a déjà changé le ventilo de son VP?
car j'aimerai profiter de la luminosité en mode Haut, mais le bruit est trop présent..
je pense notamment à changer le ventilo par un truc silencieux comme du Noctua par exemple... :roll:
nolem
Membre HCFR
Membre HCFR
 
Messages: 1698
Inscription Forum: 23 Oct 2007 19:08
Localisation: Essonne
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message