Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Accessoires ayant un lien avec les technologies HC, tels que les lunettes 3D...

[ACC_3D] Xpand X105 Lite

Message » 14 Sep 2014 14:19

Bonjour !

J'ai acheté un plasma Panasonic 50ST60 il y a quelques mois et j'aimerais maintenant utiliser la 3D dans de meilleures conditions.

Pour le moment je n'ai que la paire fournie avec le téléviseur, référence TY-ER3D5MA, un modèle aux branches très fines qu'on ne trouve que chez d'obscurs distributeurs (mais pas directement auprès de Panasonic) pour environ 50 euros. Panasonic quant à lui ne propose que la référence TY-ER3D4ME, qui coûte 80 euros et qui semble un peu plus confortable.

Mais j'ai surtout repéré que Xpand proposait de "nouvelles" Xpand 3D Glasses Lite, référence X105. Elles semblent disposer de verres plus grands que les lunettes de fabricants de téléviseurs, et elles semblent plus légères que les précédents modèles X103 et X104 dont on parle sur ce forum. Et pour ne rien gâcher, elles ne coûtent que 45 euros chez Son-video.com.

Quelqu'un ici possède-t-il ces lunettes ou les a-t-il déjà essayées ? Est-ce que vous les conseillez ?

Image
Dernière édition par Romano2K le 04 Mai 2019 20:40, édité 1 fois.
Romano2K
 
Messages: 72
Inscription: 09 Sep 2010 3:55
  • offline

Annonce

Message par Google » 14 Sep 2014 14:19

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Sep 2014 20:39

Personne ? :-(
Romano2K
 
Messages: 72
Inscription: 09 Sep 2010 3:55
  • offline

Message » 27 Sep 2014 17:32

sur un projo sony 55es c'est ce que j'ai trouvé de mieux
Pierre IS
 
Messages: 28
Inscription: 09 Fév 2013 14:37
  • offline

Message » 01 Oct 2014 18:42

Pierre IS a écrit:sur un projo sony 55es c'est ce que j'ai trouvé de mieux

Merci pour ton retour. Je pense en commander une paire sous peu, je verrai bien !

D'autres témoignages sont les bienvenus.
Romano2K
 
Messages: 72
Inscription: 09 Sep 2010 3:55
  • offline

Message » 15 Nov 2014 14:47

Salut à tous,

Je viens de recevoir une paire lunette Xpand X105 IR pour mon sony HW40ES, et il m 'est impossible de mettre à jour le firmware, à chaque fois que je lance le logiciel Xpand, il me dit de brancher les lunettes sur le port USB afin d'enregistrer le produit pour utiliser le logiciel de parametrage, alors qu'elle est bien branchée sur le port USB, j'ai essayé sur 2 pc et meme problème :roll:

Avez vous une idée du problème ?
mikanna74
 
Messages: 809
Inscription: 23 Déc 2003 20:14
Localisation: VAR
  • offline

Message » 26 Nov 2014 18:01

je suis le seul a avoir ce problème ? :cry:
mikanna74
 
Messages: 809
Inscription: 23 Déc 2003 20:14
Localisation: VAR
  • offline

Message » 01 Déc 2014 0:53

Pour les avoir utilisé sur un HW55, je n'ai jamais eu besoin de faire une quelconque mise à jour :o
Tochiro
 
Messages: 5459
Inscription: 21 Nov 2004 18:47
Localisation: Futuroscope
  • offline

Message » 01 Déc 2014 8:46

Il semblerait que ce model ne se met pas a jour, la prise usb sert uniquement pour la charge des lunettes
mikanna74
 
Messages: 809
Inscription: 23 Déc 2003 20:14
Localisation: VAR
  • offline

Message » 01 Déc 2014 12:09

Ma compréhension est que pour la reference Xpand X105 il ya deux modeles : un modele IR http://www.son-video.com/Rayons/Accessoire-TV/Xpand-3D-Glasses-Lite-IR-X105.html et un modele RF http://www.son-video.com/Rayons/Accesso ... -X105.html

Attention a ne pas se tromper

Olivier
Olivier D
 
Messages: 314
Inscription: 20 Mar 2003 11:11
Localisation: paris
  • offline

Message » 01 Déc 2014 12:32

Olivier D a écrit:Ma compréhension est que pour la reference Xpand X105 il ya deux modeles : un modele IR http://www.son-video.com/Rayons/Accessoire-TV/Xpand-3D-Glasses-Lite-IR-X105.html et un modele RF http://www.son-video.com/Rayons/Accesso ... -X105.html

Attention a ne pas se tromper

Olivier



Qu'est ce que cela change ? Tu veux dire que un des 2 models ne peux se mettre a jour sur pc ?
mikanna74
 
Messages: 809
Inscription: 23 Déc 2003 20:14
Localisation: VAR
  • offline

Message » 08 Déc 2014 20:43

J'ai reçu 2 paire de X105 lite : la première ne s'allume pas près 6h de charge. La seconde fonctionne correctement sur mon VT60, mais que 40, 45mm environ puis plus rien. Après les avoir éteint et rallumé, rien, l'écran affiche bien une connection avec le niveau de batterie, mais pas de 3D. Le lendemain deuxième essais : allumage ça marche et toujours le même problème au bout d'une heure :evil:
une idée ? retour à l'envoyeur. Est ce que quelqu'un n à une qui fonctionne ?

La configuration dans mon profil


RX-A3070, COBALT 816/CC800/CABASSE IO, CAISSON SOAVO-900SW, VP VIVITEK H1188, PLASMA TX-P50VT60E.
FGTR
Membre HCFR
Membre HCFR
 
Messages: 387
Inscription: 18 Sep 2005 18:13
Localisation: TOULOUSE
  • offline

Message » 08 Déc 2014 20:50

FGTR a écrit:J'ai reçu 2 paire de X105 lite : la première ne s'allume pas près 6h de charge. La seconde fonctionne correctement sur mon VT60, mais que 40, 45mm environ puis plus rien. Après les avoir éteint et rallumé, rien, l'écran affiche bien une connection avec le niveau de batterie, mais pas de 3D. Le lendemain deuxième essais : allumage ça marche et toujours le même problème au bout d'une heure :evil:
une idée ? retour à l'envoyeur. Est ce que quelqu'un n à une qui fonctionne ?

J'ai reçu les miennes il y a quelques semaines, j'ai prévu de faire un petit compte rendu mais je n'ai pas encore eu le temps.

Les miennes fonctionnent parfaitement en tout cas, avec un Panasonic ST60.
Romano2K
 
Messages: 72
Inscription: 09 Sep 2010 3:55
  • offline

Message » 08 Déc 2014 20:53

J'ai acheté une paire chez Sonvideo et elle fonctionne très bien sur mon HW40ES.

Je vais reprendre 3 autres paires.
mikanna74
 
Messages: 809
Inscription: 23 Déc 2003 20:14
Localisation: VAR
  • offline

Message » 08 Déc 2014 20:59

Merci pour vos retours, dois je conclure que j'ai tiré les mauvais N° :wtf:
c'est sur j'ai une paire qui avais été ouverte et ou il manquait le cordon USB, celle la est HS.

La configuration dans mon profil


RX-A3070, COBALT 816/CC800/CABASSE IO, CAISSON SOAVO-900SW, VP VIVITEK H1188, PLASMA TX-P50VT60E.
FGTR
Membre HCFR
Membre HCFR
 
Messages: 387
Inscription: 18 Sep 2005 18:13
Localisation: TOULOUSE
  • offline

Message » 29 Sep 2015 20:02

mikanna74 a écrit:Salut à tous,

Je viens de recevoir une paire lunette Xpand X105 IR pour mon sony HW40ES, et il m 'est impossible de mettre à jour le firmware, à chaque fois que je lance le logiciel Xpand, il me dit de brancher les lunettes sur le port USB afin d'enregistrer le produit pour utiliser le logiciel de parametrage, alors qu'elle est bien branchée sur le port USB, j'ai essayé sur 2 pc et meme problème :roll:

Avez vous une idée du problème ?

D'abord allumer le logiciel , puis ensuite brancher les lunettes , sinon ca bug

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 17343
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline


Retourner vers Accessoires Divers

 
  • Articles en relation
    Dernier message