Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Discussions sur les câbles vidéo

Marseille Mcable

Message » 12 Déc 2016 7:32

J'ai commandé hier un câble Marseille Mcable, nouvelle et troisième génération de câble actif apres les Seiki, Thor, et HD Élite.

Réception mardi, on verra ce que cela donne
boddhidarma
 
Messages: 278
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Annonce

Message par Google » 12 Déc 2016 7:32

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Déc 2016 17:19

Câble reçu et installé. Il n'y a plus qu'à tester pour voit effectivement s'il y a une différence et une performance accrue.

Pour ma part j'espère une atténuation des artefacts liés au câble Thor
boddhidarma
 
Messages: 278
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 13 Déc 2016 18:15

Voici un test:
http://blog.son-video.com/2016/12/test- ... le-mcable/

Les flux vidéo I ne sont pas upscalés (comme les autres câbles de ce type).

"Lorsque la cadence d’image dépasse 30 images /sec, aucun upscaling n’est appliqué"

-> c'est un point qu'il faudra vérifier -> donc aucune utilité pour les jeux vidéos

"Le câble Marseille mCable ne traite pas les flux audio, qui sont transmis sans modification, quel que soit leur format"

-> les formats HD ne passaient pas chez moi avec Seiki ou Hd Elide, encore un point à vérifier.

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 14 Déc 2016 14:04

Premier retour. Je précise avant tout que même si je fais de la videoprojection depuis un bon bout de temps maintenant je suis un simple amateur sans matériel de mesure et avec des compétences très limitées.

Conditions: Oppo 93 tweaké reliée en direct à X7000 dans salle dédiée. Ecran Ref 4K base 3m.

Emballage, présentation, et finitions très bons.

Premier constat très positif: ce Mcable n'impacte pas le gamma comme le Thor. Avec ce dernier j'étais obligé de passer en mode HDMI amélioré pour ne pas avoir les noirs bouchés et les blancs brûlés.

Le Mcable permet de repasser en mode HDMI standard et avec les mires clignotantes j'ai eu juste à régler contraste à 0 et luminosité à + 5.

Deuxième constat l'image paraît à la premiere vision plus nette et plus précise, et également plus stable avec moins de fourmillements en arrière plan.

J'ai ensuite fait des comparatifs en alternant le Thor et le Mcable, qui ont confirmé les impressions du début.

Ci-joint 2 photos de gros plan sur base 3m d'un extrait d'un fichier 720p téléchargé de You Tube et lu par l'oppo. Ce fichier est mal compressé et a beaucoup d'artefacts. On peut voir la nette différence de traitement entre les 2 câbles.

Photos prises à la volée avec mon IPad.

Sur de très bonnes sources la différence est plus tenue mais globalement ressort une image plus précise. Le Thor booste l'image et flatte l'œil mais le Mcable est à mes yeux plus juste et plus vrai.

Je n'ai pas testé le son car je relie directement la source au diffuseur pour l'image.

Son gros point faible est son prix qui pique par rapport aux autres câbles actifs (129€ en 1,54, et 149€ pour 1 m de plus).

Cela fait bientôt 2 ans que j'utilise des câbles actifs avec des JVC, et cela les transcende, avec une impression d'image 4K même en lisant des mkv.

Maintenant dans les prochains jours j'aimerai bien prendre une Oppo 203 pour voir si avec une platine dernier cri ses traitements image seront suffisants pour éventuellement se passer de câble actif, ou alors encore améliorer l'image actuelle avec le câble.

PS: les photos sont visibles sur le forum de Pjhc rubrique les sources
boddhidarma
 
Messages: 278
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 14 Déc 2016 18:54

Bon bein voilà, de ta faute, j'ai commandé ce câble :wink:

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 14 Déc 2016 19:17

Tu me diras.

Si tu l'as pris chez le célèbre marchand américain tu ne prends pas de risque tu peux tester et renvoyer si cela ne vas pas.

Moi je le trouve excellent le seul bémol est le prix trop élevé par rapport aux autres cables actifs
boddhidarma
 
Messages: 278
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 14 Déc 2016 21:02

boddhidarma a écrit:Tu me diras.

Si tu l'as pris chez le célèbre marchand américain tu ne prends pas de risque tu peux tester et renvoyer si cela ne vas pas.

Moi je le trouve excellent le seul bémol est le prix trop élevé par rapport aux autres cables actifs



Je l'ai acheté chez S-V.com (sauf erreur, le seul site français qui le vend).

De toute façon, il est quasiment aussi cher à l'étranger.

Avec l'alim JCGB, ça risque de dépoter :)

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 19 Déc 2016 8:02

Configuration de test: OPPO105 HDMI2 sortie directe->RZ900->monster cable actif black platinium 10m->câble actif avec alimentation dédiée JCGB->JVC X5000
Réglages avec mires clignotantes (ajustement contraste & luminosité)

mCable installé hier soir, voici ce que j'ai remarqué par rapport à mon thor:

- image moins précise, plus floue
- disparition du relief en 2d
- colorimétrie semble boostée
- le gamma ne semble pas modifié (pas besoin de mettre en mode étendu)
- image plus lumineuse mais les noirs sont plus gris
- image un peu moins bruitée
- consomme 1w de plus (anecdotique)

Pour l'instant, ce n'est absolument pas satisfaisant, j'ai remis mon thor, il n'y a pas photo.

Cependant, je vais laisser une chance au mCable en le rodant sur mon décodeur tv car il est neuf et je reviendrai mettre à jour ce post.

EDIT: mon ressenti est différent sur ce câble après plusieurs jours de rodage et une parfaite mise en œuvre.
Dernière édition par ektor le 27 Déc 2016 14:31, édité 4 fois.

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 19 Déc 2016 8:46

C'est dingue car ce n'est absolument pas mon constat dans ma configuration
boddhidarma
 
Messages: 278
Inscription: 27 Nov 2004 11:12
Localisation: 84 Vaucluse
  • offline

Message » 19 Déc 2016 8:54

Ce ne sont que mes premières impressions qui demandent à être confirmées ou infirmées sur plus long terme.

Il faut aussi préciser que j'ai eu pas mal de déboires avec ces câbles actifs et j'ai dû les échanger parfois car ils étaient défectueux: j'ai eu 2 thor, 2 active hd elite et 2 seiki!!!

Edit1: le mcable ne fonctionne même pas à la sortie de mon décodeur TNT vers TV...

Edit2: le câble fonctionne branché à ma TV, quand je change le son ou de chaîne, j'ai un écran rouge un bref instant...

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 19 Déc 2016 10:57

As tu changé la définition de ton décodeur TV? Si c'est comme le seiki il faut passer en progressif et non entrelacé. C'est ce que j'avais fait quand j'avais testé mon seiki sur mon freebox player relié en HDMI à mon plasma.
lobs7052
 
Messages: 5116
Inscription: 12 Avr 2007 0:19
Localisation: Cancoillotte Land
  • offline

Message » 20 Déc 2016 0:23

lobs7052 a écrit:As tu changé la définition de ton décodeur TV? Si c'est comme le seiki il faut passer en progressif et non entrelacé. C'est ce que j'avais fait quand j'avais testé mon seiki sur mon freebox player relié en HDMI à mon plasma.


Oui 720p mais ce n'est pas nouveau: tous les câbles actifs testés font ça avec mon décodeur TV...mais bon, ça m'a permis de le rôder quand même 24 heures.

J'ai remis le mCable sur le X5000, il va peut-être falloir que je modifie mon CR :)
Il faut que je pousse les tests en 3d par rapport au thor.

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 21 Déc 2016 5:44

Bonjour je possède le cable de dvdo iscan micro et peut etres pouvez vous m aider ?

Re quelqu’un aurait il une idée svp je comprend plus rien ... je m explique, quand je branche en direct ma box 4k de sfr, vers la tv panasonic 58 dx 750 ,on passant par l iscan micro sa marche .... Si je passe par mon ampli onkyo TX SR 343 certifié compatible HDCP 2.2 beh écran noir ???? j ai essayé plusieurs câble HDMI 2.0 ( HD élite , Hitachi ) mais rien écran noir ,également testé toutes les prises HDMI de la TV et de L ampli ...la seul solution qui marche, c est de brancher en direct la box vers la TV en passant par l iscan micro ,et pour le son relier l ampli en optique . mais cette solution ne me plait pas ... d ou vient le problème ? apparemment l iscan n est pas compatible hdcp 2.2 a vérifier ? cela expliquerait le problème ? la box sfr 4k est elle compatible HDCP 2.2 je ne trouve pas l info ?l ampli onkyo ainsi que la tv Panasonic sont tous les deux compatible ... Si une âme charitable pourrait me venir en aide .... je peut encore le renvoyer pour l achat du Mcable mais le dvdo iscan micro est apparemment bien meilleur a confirmer aussi...
j édite le poste , j ai également un câble active hd avec puce Marseille que j utilisait avant sur mon installe, et qui marchait sans problème (je l ai rebranché pour test, et pareil image noir avec un message me disant de vérifier la compatibilité avec la protection HDCP 2.2 .Donc le problème pourrait venir de l ampli ? bref je ne sais plus ...
jemulle
 
Messages: 476
Inscription: 30 Oct 2010 11:59
  • offline

Message » 21 Déc 2016 23:37

De retour avec le mCable que j'ai testé en 3d, en mode sortie directe, en 1080p et 4k. Eh bien, je n'en reviens pas, il est meilleur de jour en jour. Moi qui pensait le remballer...

Par contre, il ne travaille pas de la même façon que le thor en sortie directe de l'OPPO, il semble moins bon dans ce mode, avec un rendu plus doux.
En 1080p et l'eshift activé, c'est vraiment très bon, l'image est moins floue qu'avec le thor (même sur le bureau windows). Il me semble meilleur en upscale 4k.

Donc je vais continuer à le tester et dans quelques jours, je remettrai le thor pour voir si mes yeux se trompent ou pas car faire l'échange de câble en direct est compliqué (je ne fais jamais de branchements hdmi à chaud).

De ce que j'ai remarqué, il semble un peu moins bruité, un poil plus fluide, un peu moins flou en 4k simulée.

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 27 Déc 2016 14:39

Mise en oeuvre: OPPO 105 en sortie directe HDMI2->câble hdmi monster cable platinium 1.5m->Onkyo 909->câble monster cable platinium 10m->câble actif mCable avec alimentation dédiée JCGB->JVC X5000

Il y a de grandes chances pour que ce câble remplace mon thor, pourquoi?

- image douce, lissée, sans artefacts visibles sur sources de mauvaise qualité (compressées): ce câble fait un travail énorme dans ce domaine
- superbe upscale 4k: meilleur que l'OPPO, un bureau windows en 3840p passe très bien sur le projecteur (malgré eshift activé qui floute un peu)
- excellente fluidité en 2d (3840p) et 3d (1080p donc)
- mode hdmi standard (au lieu du mode étendu du thor): plus facile à calibrer les couleurs
- un peu moins de bruit vidéo
- un très léger retard vidéo par rapport au son (en 3840p)

Le thor garde comme principal avantage d'avoir une image encore plus précise en 1080p en source direct mais comme j'affiche désormais l'image en 3840p sur mon X5000 (et non plus en 1080p eshift désactivé comme avant).
Dernière édition par ektor le 27 Déc 2016 17:12, édité 3 fois.

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3595
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline


Retourner vers Câbles

 
  • Articles en relation
    Dernier message