Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: CaCasque, jose6, kéké 26, mannitheear et 18 invités

Sifflement dans mes casques avec mon ampli

Message » 14 Aoû 2017 20:12

Bonjour à tous,

J'ai un soucis avec mon Schiit MJ2. J'ai un sifflement intermittent lorsque j'utilise la sortie Jack. RAS sur la sortie XLR.
J'ai le cas, quelque soit les tubes utilisés, quelque soit l'entrée, quelque soit le casque. Mais uniquement en Jack.
Je l'ai envoyé en SAV. RAS d'après eux (ils l'ont testé une paire d'heures, un autre tech doit l'essayer semaine prochaine)... Pour moi, le seul truc que j'ai pas testé est... le câble d'alim. Et je ne l'ai pas envoyé avec l'ampli (comme demandé par l'importateur). Est-ce que ce genre de chose peut arriver avec un câble d'alim foireux ? :wtf:
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Annonce

Message par Google » 14 Aoû 2017 20:12

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Aoû 2017 21:19

Pour ma part, j'en doute — en revanche, si ça ne se produit pas ailleurs que chez toi, c'est quand même probable que le problème ne soit pas lié à l'ampli mais à son "environnement": as-tu essayé de le brancher sur une autre prise secteur et/ou d'y coller une autre source (n'importe quoi, ou même mieux: un DAP fonctionnant sur batterie)? — et bien entendu, pas de portable allumé à proximité :idee:

La configuration dans mon profil


Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Administrateur Forum Univers Casques
Administrateur Forum Univers Casques
 
Messages: 35430
Inscription Forum: 28 Mai 2003 11:37
Localisation: Entre Savagnin et Comté
  • offline

Message » 16 Aoû 2017 9:10

Bonjour,

Avez-vous essayé avec un autre câble de modulation RCA ? Peut-être un souci au niveau d'une soudure de masse.
Ce problème existe t-il depuis que vous avez votre source ou avez-vous changé de source et le bruit serait-il apparu depuis ?

Pierre
Pierre PAYA
Pro-Commercant.
Pro-Commercant.
 
Messages: 3710
Inscription Forum: 09 Avr 2011 18:53
Localisation: Nimes
  • offline

Message » 16 Aoû 2017 12:16

Merci pour vos retours.

dub a écrit:Pour ma part, j'en doute — en revanche, si ça ne se produit pas ailleurs que chez toi, c'est quand même probable que le problème ne soit pas lié à l'ampli mais à son "environnement": as-tu essayé de le brancher sur une autre prise secteur et/ou d'y coller une autre source (n'importe quoi, ou même mieux: un DAP fonctionnant sur batterie)? — et bien entendu, pas de portable allumé à proximité :idee:

Oui oui j'ai essayé plusieurs sources (dont mon téléphone, sur batterie et en RCA contrairement au DAC qui est en XLR). Ca a été mon deuxième test après le changement de tubes. J'ai le problème que ça soit sur l'entrée RCA ou l'entrée XLR. Quelque soit le tube.
J'ai aussi essayé une autre prise secteur mais toujours chez moi, et toujours avec le même câble d'alim. Lorsque l'ampli sera de retour de SAV, je testerai chez mon papa avec son matos uniquement (autre source, autre casque, autres câbles).


Pierre PAYA a écrit:Bonjour,

Avez-vous essayé avec un autre câble de modulation RCA ? Peut-être un souci au niveau d'une soudure de masse.
Ce problème existe t-il depuis que vous avez votre source ou avez-vous changé de source et le bruit serait-il apparu depuis ?

Pierre

Je suis branché en XLR à la base, mais j'ai aussi essayé l'entrée RCA (avec mon téléphone), avec un câble RCA du coup avec toujours le même problème.

Je m'en suis rendu compte le jour où mon LCD-x est allé en SAV pour un upgrade, j'ai branché un PS500, en jack cette fois, et le problème est apparue très vite (bien qu'intermittent, j'ai aussi tenté avec un SR125i dans la foulé avec le même problème). Lorsque mon LCD est revenu de SAV, j'ai tenté de le brancher en jack et j'ai eu le même problème. Mais toujours rien avec un branchement en XLR.
C'était la première fois que j'y branche un casque en jack plus de quelques minutes.
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Message » 16 Aoû 2017 12:47

N.B. Je ne suis pas sûr qu'un téléphone soit une "bonne" source pour faire un essai de ce genre (le mien "s'entend" directement sur mon ampli à tubes si je l'allume dans la même pièce, raison pour laquelle d'ailleurs je le coupe quand j'écoute).
D'un autre côté, c'est indépendant des questions de branchement: je veux dire que ça s'entend aussi bien en écoute au casque, aussi bien sur un branchement jack qu'un branchement XLR, et aussi bien sur les enceintes. J'ai aussi eu le tour d'une lampe halogène qui produisait un bruit (mais là, audible seulement au casque, ou oreilles collées sur les enceintes), et que j'ai virée aussi de la pièce…
À part ça évidemment, le phénomène est difficile à repérer à distance! Si c'était un bourdonnement, un Hum, il faudrait chercher du côté d'une masse. Mais un sifflement, c'est autre chose. Le seul que j'ai régulièrement, c'est l'un de mes amplis qui lâche un peu de continu mais à l'extinction (ça fait comme un gazouillis d'oiseau). Et sinon, la dernière fois que j'ai eu un sifflement dans un ampli à tubes pour casques, c'était il y a longtemps, avec un Eartubes, que j'avais dû renvoyer chez AudioValve — mais quand à savoir si c'est la même chose, impossible…

Cdlt :wink:

La configuration dans mon profil


Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Administrateur Forum Univers Casques
Administrateur Forum Univers Casques
 
Messages: 35430
Inscription Forum: 28 Mai 2003 11:37
Localisation: Entre Savagnin et Comté
  • offline

Message » 16 Aoû 2017 16:44

En effet, le téléphone n'est peut être pas LA bonne source. Mais étant donnée que j'ai exactement le même sifflement intermittent qu'avec le DAC, je doute que ça puisse être les 2 sources qui auraient un problème qui donnerait exactement les mêmes symptômes et toujours uniquement sur la sortie jack.
PS : ça fait un peu le même sifflement qu'après les bombes dans les films !
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Message » 16 Aoû 2017 16:53

Un peu de rayonnement parasite alors. Y a t'il un appareil électronique à proximité de ton ampli ?
Le percheron
 
Messages: 2824
Inscription Forum: 16 Aoû 2017 15:22
  • offline

Message » 16 Aoû 2017 16:54

Le percheron a écrit:Un peu de rayonnement parasite alors. Y a t'il un appareil électronique à proximité de ton ampli ?

Le DAC, et l'écran du PC.
Cependant, un rayonnement parasite ne parasiterait pas aussi avec une connexion en XLR ?
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Message » 16 Aoû 2017 17:19

pas forcément car en XLR tu es en symétrique, la masse est séparée des signaux musicaux.. moi je penche pour un problème de masse.. il est entièrement symétrique ton ampli ? ou juste ponté ?

La configuration dans mon profil


Quand la musique exprime l'intelligence du cœur…
Quand elle résonne comme un rempart contre la barbarie…
Avatar de l’utilisateur
cleriensis
Membre HCFR
Membre HCFR
 
Messages: 5511
Inscription Forum: 23 Juin 2010 1:22
Localisation: Rennes
  • offline

Message » 16 Aoû 2017 17:21

Alors là ! Aucune idée !
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Message » 16 Aoû 2017 17:33

pose une main sur le casque ou l'ampli pendant l'écoute et regarde si le sifflement disparait ..

La configuration dans mon profil


Quand la musique exprime l'intelligence du cœur…
Quand elle résonne comme un rempart contre la barbarie…
Avatar de l’utilisateur
cleriensis
Membre HCFR
Membre HCFR
 
Messages: 5511
Inscription Forum: 23 Juin 2010 1:22
Localisation: Rennes
  • offline

Message » 16 Aoû 2017 17:34

je testerai quand il reviendra !
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Message » 16 Aoû 2017 17:35

Essaye d'éloigner les autres équipements électronique. Ils n'influent pas ton câble, mais plutôt tes tubes pour moi ; l'écran du PC surtout..
Le percheron
 
Messages: 2824
Inscription Forum: 16 Aoû 2017 15:22
  • offline

Message » 16 Aoû 2017 17:38

Le percheron a écrit:Essaye d'éloigner les autres équipements électronique. Ils n'influent pas ton câble, mais plutôt tes tubes pour moi ; l'écran du PC surtout..

J'y le problème, même en full transistors. Mais pareil, je testerai quand l'ampli reviendra
edit : en y repensant, j'ai le même problème en full transistor mais moins prononcé !
niklos0
 
Messages: 1229
Inscription Forum: 26 Avr 2009 12:15
  • offline

Message » 16 Aoû 2017 17:41

pose en mp la question à Cédric Halgrin ( fil halgorythme) il saura surement te dépanner.

La configuration dans mon profil


Quand la musique exprime l'intelligence du cœur…
Quand elle résonne comme un rempart contre la barbarie…
Avatar de l’utilisateur
cleriensis
Membre HCFR
Membre HCFR
 
Messages: 5511
Inscription Forum: 23 Juin 2010 1:22
Localisation: Rennes
  • offline


Retourner vers Casques sédentaires