Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

[IT'S ALIVE] Preamp RIAA N.PASS : XONO

Message » 20 Oct 2013 12:13

+1

La configuration dans mon profil


Le forum des amateurs d'espressi est ici
H@R
Membre HCFR
Membre HCFR
 
Messages: 900
Inscription Forum: 19 Jan 2006 22:17
Localisation: Lyon
  • offline

Annonce

Message par Google » 20 Oct 2013 12:13

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Fév 2014 11:22

PsykoK a écrit:Slt,

Modification faite, j'ai dégagé les 100n.
Verdict eh ben ça le fait même le volume a font j'ai plus aucun bruit parasite.


Vu l'heure tardive j'ai fait qu'un teste rapide mais ça me semble concluant.


Alex

Bonjour,

désolé de déterrer un peu le topic, mais les 100nF ce sont bien les C49/ C42 et leur homologues ? ou il y en a d'autres?

Merci d'avance
bender.bj
 
Messages: 102
Inscription Forum: 28 Avr 2006 15:20
Localisation: Alsace
  • offline

Message » 27 Fév 2014 11:49

Oui c'est ceux en sortie des 10 reguls finales
persomail
 
Messages: 3244
Inscription Forum: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline

Message » 27 Fév 2014 12:39

Merci, je vais tester ça ce week-end.
bender.bj
 
Messages: 102
Inscription Forum: 28 Avr 2006 15:20
Localisation: Alsace
  • offline

Message » 01 Mai 2014 19:20

Bonjour a tous,

J'ai enfin eu le temps et le courage de mettre en boitier mon Xono.

Quand il était hors boitier, javais deja pu l'écouter et j'avais deja observé 2 choses. La première était un bourdonnement grave que j'ai pu atténuer en enlevant le cavalier de terre sur l'alim déportée.

La deuxième était un ou plusierus sons modulés qui se trouvent dans le médium/aigu et qui font penser à des bourdonnement d'abeilles. Je pensais que c'était parce qu'il n'était pas encore dans son boitier. Maintenant qu'il est dans son boitier, ils sont toujours présent.

Du coup j'ai tout redemonté pour enlever la série de condensateurs de 100uF sui sont en sortie des 10 reguls finales.

Rien n'y fait, j'ai toujours les sons modulés.

Le plus bizarre c'est que j'arrive à les arreter en mettant mes mais sur certains condensateurs comme les deux gros condensateurs de l'alim principale (C127 et C114).

Quelqu'un pourrait-il m'aider?
bender.bj
 
Messages: 102
Inscription Forum: 28 Avr 2006 15:20
Localisation: Alsace
  • offline

Message » 01 Mai 2014 20:44

C'est pas les 100nf qu'il faut virer plutôt ?
Tazz28
 
Messages: 2802
Inscription Forum: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 01 Mai 2014 20:53

Oups, si, je voulais dire les 100nF.

Pour être plus précis, j'ai enlevé C56, C55, C24, C26, C50, C49, C42, C43, C33, C34 et leurs homologues de l'autre coté
bender.bj
 
Messages: 102
Inscription Forum: 28 Avr 2006 15:20
Localisation: Alsace
  • offline

Message » 01 Mai 2014 20:59

Regarde les photos du miens, il faisait du bruit aussi et en virant le 100nF + le chimique en sortie il fonctionne nickel ;).
persomail
 
Messages: 3244
Inscription Forum: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline

Message » 06 Mai 2014 9:50

Bon ben voila, après avoir aussi enlevé les 470uF, mon Xono est devenu silencieux au repos.

Ce qui m'a permis de finir les derniers réglages et d'apprécier pleinement la qualité sonore de la bête.

Et c'est que du bonheur.

Un grand merci à PsykoK, Persomail, Tazz28 et à tous ceux qui ont contribué à ce projet.
bender.bj
 
Messages: 102
Inscription Forum: 28 Avr 2006 15:20
Localisation: Alsace
  • offline

Message » 01 Mar 2020 11:37

Désolé d'avoir déterré ce sujet. J'essaie de construire un Xono avec un schéma de PsykoK. Cependant, j'ai des difficultés. Mon Xono ne chante pas. Quelqu'un peut-il m'aider avec cela Premièrement, avec la section d'alimentation. Avez-vous la spécification pour les registres de R226 à R233 dans mon image jointe? Merci beaucoup.
Image
truongnguyenduc
 
Messages: 2
Inscription Forum: 01 Mar 2020 11:06
  • offline

Message » 03 Mar 2020 13:26

slt,


ton image n'es pas visible.


Alex
PsykoK
 
Messages: 1517
Inscription Forum: 23 Déc 2001 2:00
Localisation: Mulhouse
  • offline

Message » 03 Mar 2020 23:19

Et moi, j'ai toujours le mien à finir : il me manque 1 ou 2 petites led qq part sur la carte et je ne sais plus quel composant / capa exotique... :ane: :ane:

La configuration dans mon profil


Le forum des amateurs d'espressi est ici
H@R
Membre HCFR
Membre HCFR
 
Messages: 900
Inscription Forum: 19 Jan 2006 22:17
Localisation: Lyon
  • offline

Message » 04 Mar 2020 9:06

H@R a écrit:Et moi, j'ai toujours le mien à finir : il me manque 1 ou 2 petites led qq part sur la carte et je ne sais plus quel composant / capa exotique... :ane: :ane:


Y'a pass de cape exotic sur le xono et les led faut des régulateurs faut juste en commander quelques une et ajuster.



Alex
PsykoK
 
Messages: 1517
Inscription Forum: 23 Déc 2001 2:00
Localisation: Mulhouse
  • offline

Message » 21 Mar 2020 6:50

PsykoK a écrit:slt,


ton image n'es pas visible.


Alex


Je vous remercie
L'alimentation fonctionne maintenant. Je travaille avec la partie signal.
truongnguyenduc
 
Messages: 2
Inscription Forum: 01 Mar 2020 11:06
  • offline

Message » 23 Mar 2020 16:29

WANTED

Je (re) lance un appel à la communauté : est-ce que l'un d'entre vous aurais 2 LEDs de réglage d'offset en rab et accepterais de me les vendre ?
Une recherche rapide nous donne vite fait quelques candidates : L07R5000Q1, très certainement SSL-LX5093SRD/D (mouser), peut être la 351-5111-RC (mouser), les fairchilds mv8140/41/90/91 mv8102/03/04 (semble être un très bon choix)(mouser)

Pas d'urgence, une fois que cet événement sera passé ; on ne prends pas de risque.
Suite en MP.


Sinon, il me semble que j'ai tout les reste ; pas besoin de capa, exotique ou mon ! :mdr:
Avez-vous des conseils, suggestions pour le cable qui relie l'alimentation à l'électronique ?

Merci

En me replongeant dans le passé, une personne me l'avais proposé mais il n'y a pas eu de suite... Pas grave :zen: :zen: :zen:

La configuration dans mon profil


Le forum des amateurs d'espressi est ici
H@R
Membre HCFR
Membre HCFR
 
Messages: 900
Inscription Forum: 19 Jan 2006 22:17
Localisation: Lyon
  • offline


Retourner vers Amplis et Préamplis