Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: stef1777 et 48 invités

MUTE/ENABLE commun sur plusieurs UCD400oem ?

Message » 12 Déc 2021 15:00

Hello les pro,

Plutot que d'installer des délais sur les sorties HP (avec des relais) ; je voulais savoir si on pouvais relier ensemble toutes les entrées 34 de tous les modules avant de les commuter a la masse pour la mise en fonction...?

Image


Image
Ced033
 
Messages: 64
Inscription Forum: 24 Mar 2021 9:53
  • offline

Annonce

Message par Google » 12 Déc 2021 15:00

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Déc 2021 9:20

Ola ! On sent que vous maitrisez le sujet les gars !!
8)
Je vais tester et je vous détaille la couleur de la fumée.
:o
Ced033
 
Messages: 64
Inscription Forum: 24 Mar 2021 9:53
  • offline

Message » 13 Déc 2021 10:11

J'ai relié tout mes "amplifier enable" (34) à l'entrée dédié de l'alim ;)

La configuration dans mon profil


Pour réussir, il ne suffit pas de prévoir. Il faut aussi savoir improviser.
HoberM
Membre HCFR
Membre HCFR
 
Messages: 1130
Inscription Forum: 27 Jan 2018 16:06
Localisation: Toulouse
  • online

Message » 13 Déc 2021 13:13

Bonjour

Je ne connais pas ces modules, mais il s'agit d'une entrée logique (active bas). Il n'y a donc aucune raison de ne pas les relier toutes au même contrôleur unique externe.
Bien que le courant de cette pin soit très faible (5 ou 6 µA par entrée), je ne me servirai pas de la masse signal pour commuter ces amplis.
fiscal
 
Messages: 2733
Inscription Forum: 31 Aoû 2006 15:29
Localisation: VILLEURBANNE
  • offline

Message » 13 Déc 2021 22:42

Merci beaucoup !
Je teste ça.
Sans fumée donc... :siffle:
Ced033
 
Messages: 64
Inscription Forum: 24 Mar 2021 9:53
  • offline


Retourner vers Amplis et Préamplis