Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: aimepijoan, California01, Corto77, costaud et 13 invités

Tout ce qui concerne les lecteur Blu-ray UHD

BR FHD & UHD qui bloquent sur Pioneer UDP-LX500 LX800

Message » 05 Mai 2020 0:42

mirak a écrit:Salut :wink:

Il conviendrait de poser ta question dans le bon sujet :
lecteurs-uhd-blu-ray/lecteur-uhd-blu-ray-pioneer-udp-lx500-t30087433.html

Oupssss
Merci, tu as raison, mais ce n'est pas un LX-500.
Je vais mettre dans le bon sujet : "PIONEER UDP-LX800 (Test HCFR, post 1)"

La configuration dans mon profil


Ecran Samsung QE65Q6FN - Plat. vinyl Pioneer PL530 - Lecteur Pioneer LX-800 - Préampli Arcam AV-950 - Amplis 2 x Linn Klout, 1 x Linn LK-280 - Frontales Leak 3090 - Centrales Leak 2030 - Surrounds Leak 3020 - Caisson Omega 380 + Antimode 8033
Did77
Membre HCFR
Membre HCFR
 
Messages: 706
Inscription Forum: 30 Déc 2003 21:10
Localisation: Picardie
  • offline

Annonce

Message par Google » 05 Mai 2020 0:42

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Aoû 2020 17:19

Kong Kong de Peter Jackson version UHD
Impossible à regarder sur LX800, freeze toutes les 10 minutes.
RAS sur la version Blu-ray.
Le gain de définition est pourtant substantiel sur le 4K, rageant...
ritadumay
Membre HCFR
Membre HCFR
 
Messages: 128
Inscription Forum: 18 Mar 2018 13:20
Localisation: 85
  • offline

Message » 07 Aoû 2020 17:56

Merci.
Mise à jour de la page 1 faite.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3290
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • online

Message » 12 Aoû 2020 0:23

De mon côté, c’est systématique maintenant. Tous mes UHD bloquent à peu près dans le dernier tiers du film avec la LX800. Ce soir, c’était les dents de la mer et je n’ai même pas réussi à passer le passage bloquant.
Demain j’appelle le site en ligne sur lequel je l’ai acheté en début d’année pour qu’ils le reprennent.
J’ai eu des problèmes avec « À couteaux tirés », « 1917 » et d’autres ...
Corto77
 
Messages: 19
Inscription Forum: 08 Juin 2010 8:43
  • online

Message » 12 Aoû 2020 7:07

Ma main à couper qu'il s'agit du moment ou le bloc optique doit opérer le changement couche !
Donc dans ton cas c'est reproductible (à la seconde près sur un même film) et sur tous tes 4K ?
Et sur Bluray ?

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3290
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • online

Message » 12 Aoû 2020 11:21

mirak a écrit:Ma main à couper qu'il s'agit du moment ou le bloc optique doit opérer le changement couche !
Donc dans ton cas c'est reproductible (à la seconde près sur un même film) et sur tous tes 4K ?
Et sur Bluray ?


Sur Blu-ray, aucun problème.
Actuellement, c’est sur tous les 4K. Je l’ai acheté fin décembre 2019. Au début, c’était sur certains. Mais, entre fin février et fin juillet, je n’étais pas en France. Je ne l’ai pas utilisé. Depuis que je suis rentré, pas un seul UHD passe correctement.
Corto77
 
Messages: 19
Inscription Forum: 08 Juin 2010 8:43
  • online

Message » 12 Aoû 2020 18:43

Corto77 a écrit:
mirak a écrit:Ma main à couper qu'il s'agit du moment ou le bloc optique doit opérer le changement couche !
Donc dans ton cas c'est reproductible (à la seconde près sur un même film) et sur tous tes 4K ?
Et sur Bluray ?


Sur Blu-ray, aucun problème.
Actuellement, c’est sur tous les 4K. Je l’ai acheté fin décembre 2019. Au début, c’était sur certains. Mais, entre fin février et fin juillet, je n’étais pas en France. Je ne l’ai pas utilisé. Depuis que je suis rentré, pas un seul UHD passe correctement.

Voila pourquoi je ne me suis jamais lancé dans l'achat hasardeux des lecteurs UHD Pioneer, trop de problème de drive, ça sent la LX91 à plein nez. Comment Pioneer peut-il laisser la situation ainsi. A ta place j'enverrai mon lecteur en SAV illico.
Bon courage car avec moi le lecteur serait deja dans les locaux de Pioneer France, je l'avais fait avec Sony pour un préamplificateur, TAE9000es et cela avait été très efficace.
:wink:
LINK1976
Membre HCFR
Membre HCFR
 
Messages: 5560
Inscription Forum: 25 Déc 2005 17:29
Localisation: Troyes/Paris
  • offline

Message » 13 Aoû 2020 17:50

pour corto77,
oui le SAV semble hélas une solution. Je dirai qu'un coup de soufflette dans le lecteur pourrait aussi peut-être régler le probleme. 6 mois sans fonctionner, la poussière se dépose sur la lentille et pour la lecture en 4k cela pourrait être fatal.. :roll:
A essayer :)
Gurail
 
Messages: 171
Inscription Forum: 19 Déc 2002 13:49
Localisation: Pau
  • offline

Message » 15 Aoû 2020 1:42

Gurail a écrit:pour corto77,
oui le SAV semble hélas une solution. Je dirai qu'un coup de soufflette dans le lecteur pourrait aussi peut-être régler le probleme. 6 mois sans fonctionner, la poussière se dépose sur la lentille et pour la lecture en 4k cela pourrait être fatal.. :roll:
A essayer :)


Il va partir au SAV. Le problème existe depuis le départ sauf que maintenant c’est tous les disques qui ont le pb.
J’ai ressorti ma platine Panasonic, qui m’avait coûté 6 fois moins cher et avec laquelle je n’ai jamais eu le moindre soucis.
Corto77
 
Messages: 19
Inscription Forum: 08 Juin 2010 8:43
  • online

Message » 16 Aoû 2020 10:20

Il va partir au SAV. Le problème existe depuis le départ sauf que maintenant c’est tous les disques qui ont le pb.
J’ai ressorti ma platine Panasonic, qui m’avait coûté 6 fois moins cher et avec laquelle je n’ai jamais eu le moindre soucis.


C'est quand même incroyable d'avoir ce genre de bugg avec du matos à 1000 boules voir plus.
Je me souviens de mon Sony X-1000ES 800€ ! c'était pareil et selon les tests RIEN n'a changé avec le X-1100.

Comme quoi mettre le paquet question cout n'est pas forcement la solution et gage de qualité.
Aucun souci avec un lecteur à 350€, tout passe nickel.

A se demander si le meilleur compromis n'est pas du milieu de gamme ( 350/400€ ), j'ai laissé tomber l'entrée ( bas ) trop chéap qui se dégrade très vite à l'usage.
Invite76
 
  • offline

Message » 20 Aoû 2020 17:12

Le problème vient essentiellement des marques que tu évoques, perso je n'ai jamais eu de problème avec toutes les Oppo que j'ai eu et je les ai toutes eu sauf la 205 ( merci SonVidéo.com ) et la Panasonic 9000 idem, jamais eu de problème.
:wink:
LINK1976
Membre HCFR
Membre HCFR
 
Messages: 5560
Inscription Forum: 25 Déc 2005 17:29
Localisation: Troyes/Paris
  • offline

Message » 21 Aoû 2020 10:26

Ah OPPO, ou es-tu ?

J'en étais ravis avec mon 103EU, quelle belle machine, la classe et aucun bugg.
Sony je pense qu'ils s'en foutent quand je vois que c'est les mêmes problèmes sur la X-1100 que sur la X-1000, rien ne c'est amélioré. Et puis maintenant cap sur la PS5 pour finir.
Invite76
 
  • offline

Message » 22 Aoû 2020 18:50

Objectivement la Pioneer délivre une image superbe ( lorsqu'elle daigne lire les disques ) mais je lui préfère le rendu de la Panasonic UB9000 une fois cette dernière maitrisé au niveau de ses réglages qui je l'avoue ne sont pas easy de prime abord, cela étant, tu aurais peut-être dû prendre une 203 d'occasion qui fonctionne aussi à merveille.
:wink:
LINK1976
Membre HCFR
Membre HCFR
 
Messages: 5560
Inscription Forum: 25 Déc 2005 17:29
Localisation: Troyes/Paris
  • offline

Message » 27 Aoû 2020 19:15

Corto77 a écrit:
Gurail a écrit:pour corto77,
oui le SAV semble hélas une solution. Je dirai qu'un coup de soufflette dans le lecteur pourrait aussi peut-être régler le probleme. 6 mois sans fonctionner, la poussière se dépose sur la lentille et pour la lecture en 4k cela pourrait être fatal.. :roll:
A essayer :)


Il va partir au SAV. Le problème existe depuis le départ sauf que maintenant c’est tous les disques qui ont le pb.
J’ai ressorti ma platine Panasonic, qui m’avait coûté 6 fois moins cher et avec laquelle je n’ai jamais eu le moindre soucis.


Bonsoir à tous,

Mon lecteur Pioneer LX800 est revenu du Centre technique hier. Alors, j’espere que vous êtes bien assis !
Je leur avais laissé l’UHD d’A couteaux tirés.
Sur le bon de réparation, il est noté : « vu le défaut 2 fois avec le film du client. Veuillez patienter jusqu’à une nouvelle mise à jour du lecteur »
Voilà, je suis sensé attendre une hypothétique mise à jour pour régler le problème.
Hier soir, j’ai regardé « la mule » et je n’ai pas eu de coupure. Je vais voir si le problème se reproduit à nouveau dans les prochains jours.
Pensez vous que je puisse demander à Son vidéo de reprendre le lecteur ? Je ne vais garder un lecteur UHD qui n’est pas capable de lire correctement les UHD surtout au prix qu’il coûte.
Corto77
 
Messages: 19
Inscription Forum: 08 Juin 2010 8:43
  • online

Message » 27 Aoû 2020 20:00

Ils sont bon chez Pioneer... Tu devrais contacter SonVideo pour voir se qu'ils en pensent et le cas échéant se qu'ils te proposent. Tu peux passer par Hotrod99 sur le forum dédié.
:wink:
LINK1976
Membre HCFR
Membre HCFR
 
Messages: 5560
Inscription Forum: 25 Déc 2005 17:29
Localisation: Troyes/Paris
  • offline


Retourner vers Lecteurs UHD Blu-Ray