Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Brunhylde et 1 invité

How do I get my Colormunki working?

Message » 14 Aoû 2012 20:22

I bought the Colormunki Display Colorimeter and installed the X-Rite software (the 1.02 update). The software works, I was able to calibrate my PC display, so the drivers should be ok too.
I also installed the latest HCFR kit for Windows (version 3.0.4.0), but it can't find the Colormunki.
It seems HCFR should have support for the Colormunki, I found some Colormunki driver files in the HCFR directory.
I've read several instruction pages about how to get the Colormunki (or another X-Rite meter) working, but all of these pages seem to be outdated.
Can somebody please tell me how I can get this setup working?
grunnsat
 
Messages: 6
Inscription: 14 Aoû 2012 19:22
  • offline

Annonce

Message par Google » 14 Aoû 2012 20:22

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Aoû 2012 8:46

I do see a DTP-94 meter in HCFR, and that is also a X-Rite meter. However HCFR reports "Incorrect driver - Starting communication with the meter failed with severe error. Argyll error".
grunnsat
 
Messages: 6
Inscription: 14 Aoû 2012 19:22
  • offline

Message » 15 Aoû 2012 11:13

I found some more information in the registry.

The Colormunki is registered as a HID device, and in the HID sections of the registry I find a device with VID_0765 and PID_5020. The .inf file for the DTP94 in the drivers section of HCFR also mentions VID_0765, but a different PID.

Does this help in any way, or can I supply more registry information to find a solution for my problem?
grunnsat
 
Messages: 6
Inscription: 14 Aoû 2012 19:22
  • offline

Message » 15 Aoû 2012 14:47

I can now confirm that my ColorMunki does not have the same VID and PID as in the HCFR .inf file.
This is the output from DXdiag:

Device Name: ColorMunki Display
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x0765, 0x5020
FF Driver: n/a
grunnsat
 
Messages: 6
Inscription: 14 Aoû 2012 19:22
  • offline

Message » 16 Aoû 2012 9:47

I have edited the ColorMunki .inf file in HCFR to reflect the VID and PID values that I found, and I have removed all DTP94 files from the drivers section. And still HCFR tells me it sees the DTP94 !?!
I'm using Vista 32bit completely patched.

It would be nice of course if some one in the development team can give me some kind of reaction, so that I know they are aware of my problem.
grunnsat
 
Messages: 6
Inscription: 14 Aoû 2012 19:22
  • offline


Retourner vers Les sondes de calibration

 
  • Articles en relation
    Dernier message