Modérateurs: Staff Univers TV, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Au secours ! plantage total Realtek Audio HD sous xp !

Message » 08 Jan 2009 17:08

Bon ben tout est dans le titre...

ça fait un moment que je bidouille mon portable Asus F3JV pour en faire un drive ultime, et c'est devenu le drive 0 : plus de son ! d'abord les sons transitant par la carte son Realtek Audio HD sont devenus altérés , comme s'ils avaient respiré de l'hélium, tout aigus ; maintenant plus rien, nada, alors que tous les volumes sont réglés au max ; même le "bip" à l'allumage qui ne s'étaignait pas avec le controle de volume à 0 ne sort plus rien... je crains un plantage matériel... à moins que le drive n'ait été chamboulé par tous mes ajouts de protocole kernel streaming, asio etc?

Seul mon interface audio externe USB, qui utilise son propre codec audio sous la norme DS, me sort le son. Or elle n'accepte pas les drivers asio ni le KS... dommage pour le drive ultime...

Aidez-moi svp !
popette59
 
Messages: 2455
Inscription Forum: 17 Juin 2008 19:11
  • offline

Message » 09 Jan 2009 13:42

Désinstalle les drivers audio realteck, reboot et réinstalle les derniers en date, que tu pourras trouver en faisant un scan ici -> http://www.touslesdrivers.com/index.php?v_page=29
Kaotech
 
Messages: 3021
Inscription Forum: 02 Aoû 2006 11:46
Localisation: 78
  • offline

Message » 09 Jan 2009 17:08

Merci du conseil, je vais essayer. :wink:
popette59
 
Messages: 2455
Inscription Forum: 17 Juin 2008 19:11
  • offline


Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message