Modérateurs: Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Emissions, programmes, chaînes TV & Radio, mais aussi podcasts, webcasts...

Pas d’image Apple TV-canal plus

Message » 03 Avr 2019 22:01

Bonjour à tous, j’espere être sur le bon topic en posant mon problème.

Depuis quelques semaines je suis embêté car sur certains films à la demande sur canal + via Apple TV je n’ai plus que le son avec un écran noir. Pour les chaînes tout fonctionne, pour d’autres films tout fonctionne.

J’ai remarqué que l’ampli m’affiche son en PCM systématiquement pour les films dont je ne peux voir l’image. Ceux qui sont en stereo marchent normalement. J’ai essayé dans les réglages sortie audio de l’apple TV de tout mettre en stéréo mais cela ne change rien au problème. J’ai essayé de désactiver l’airplay sur le MacBook de mon fils mais rien ne change, idem pour l’ipad.

Je pense à un problème de protocole HDCP mais je n’en suis pas sûr et je ne trouve pas de solution. J’ai aussi essayé de passer en direct sur TV sans ampli entre les 2 mais cela ne change rien. Bien entendu le staff technique de canal du niveau bac - 12 n’a comme solution que de débrancher et rebrancher l'Apple TV et/ou de supprimer/créer mon compte. Bien évidemment aucune de ces 2 procédures basiques ne fonctionnent.

A l’aide svp. Je compte me désabonner de canal dès que je peux mais je suis encore engagé pour 18 mois ...
steph7-13
 
Messages: 156
Inscription: 05 Aoû 2011 2:13
  • offline

Message » 04 Avr 2019 0:08

J’ai tenter de réinitialiser l’apple TV en effaçant tout + mise à jour.

Résultat je peux tout voir mais le son est en stéréo pour tous les films ... je suis déjà bien content. Mais pas de 5.1 natif sur canal par l’apple
TV ?
steph7-13
 
Messages: 156
Inscription: 05 Aoû 2011 2:13
  • offline


Retourner vers Chaines et Emissions TV, Radio et Internet