Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Les Téléviseurs CRT, les Rétro-Projecteurs et autres TV

sony kdfe50a11e : presque résolu

Message » 13 Aoû 2010 11:51

Bonjour et merci de me lire
comme je l'avais écrit precédement , le bloc optique de mon retro a laché.
j'avais écrit à sony pour raler ,
Il m'ont répondu avec beaucoup de retard (j'ai reçu le mail avant hier).
Ils veulent que je leur fournisse la facture d'achat(normal) et
que je fasse faire un devis (pas question de payer 150€ pour valider mon diagnostic).
mais ce n'est pas le sujet de ce post.

plutôt que d'attendre une réponse de leur part (qui , je le pensais à tord , ne viendrait pas),
j'ai décidé de prendre les choses en main :
après avoir démonté le bloc optique , j'ai enlevé le filtre brulé devant le lcd bleu.

j'ai acheté pour 25 € environ un filtre polarisant qui se présente sous la forme d'une plaque
de 50cmX20cm en plastique (temp max d'utilsation : 100°C ) et j'y ai découpé un bout de 3,5cm (h)X2,5cm(l) que j'ai mis à la place du filtre brulé

un bon nettoyage (filtre+conduits d'aération) du système de refroidissement du bloc optique
et , après remontage du bloc dans le retro , tout fonctionne presque parfaitement .

(je mettrais comment effectuer cette réparation dur mon site/blog à mon retour de vacances)

Il me reste en petit problème à résoudre : le nouveau filtre étant plus efficace que celui
d'origine sony , le bleu a beaucoup plus de punch. du coup , les noirs sont
très legèrement bleutés.
Dans le menu service --> LCD DRIVER il faudrait que je baisse la ligne notée GAIN CTRL A B
cette ligne est en vert dans le menu et je ne peux pas aller dessus.

quelqu'un saurait il comment faire pour modifier cette valeur ?

merci de m'avoir lu
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline

Annonce

Message par Google » 13 Aoû 2010 11:51

 
 
Publicite

 
Encart supprimé pour les membres HCFR

sony kdf e50a11e

Message » 13 Aoû 2010 14:14

bonjour

j ai bien lu les problemes de pannes que tu rencontre sur ton appareil
et je me pose plusieurs question
moi auusi j ai un probleme de coloration sur mon ecran une aureole bleue c est declare depuis 2 jours sur mon sony elle se situe en bas de l ecran est ce que la panne peut provenir aussi des meme filtre que toi et ma deuxieme question
le bloc optique se demonte de quelle facon est ce compliquee faut il des outil particulier et ton filtre ou l a tu achetee
cournet2001
 
Messages: 55
Inscription: 14 Jan 2006 18:23
  • offline

Message » 13 Aoû 2010 15:48

Bonjour , cournet.
Je vais essayer (de mémoire car j'ai les notes et les photos chez moi) de te décrire la procédure :

1) sortir la lampe du TV
2) faire tomber le cache arrière
3) repérer et etiqueter chaque nappe de fil arrivant à la carte vidéo (carte contenant les peritels).
perso , j'ai fait un dessin de la forme de la carte avec les connecteurs , sur chaque connecteur du dessin,
j ai mis un n° et collé une étiquette du même numéro sur la nappe de fil correspondante.
4) faire de même pour les nappes allant au bloc optique (de mémoire il y en a 3)
5) deconnecter toutes les nappes de la carte vidéo et l'enlever du retro
6) demonter le cache lampe en plastique noir (2 vis en bas)
7) Il ne te reste plus qu'a devisser le bloc optique (2vis). Attention , il te faudra un cruciforme long,
les 2 vis étant au fond d'un logement profond.
8) retirer doucement l'ensemble du bloc , tu verra que les 2 fils d'alimentation de la lampe bloque l'extraction
du bloc. il faut le soulever légèrement , pour pouvoir dévisser(1 vis)
la petite carte sous la sorte de lentille devant la lampe.
9) enlever le bloc , il doit venir tout seul.
10) quand tu regarde à l'interieur du bloc , tu verra collé une étiquette marquée : "void warrantly"
collé près du filtre du ventialteur du bloc. Si tu veux poursuivre l'opération , il faudra enlever
cette étiquette ce qui entrainera une annulation de la garantie du bloc. (donc vaut mieux le faire
sur des rétros qui ne sont plus sous garantie)
11) tu devisse les 4 vis pour enlever le cache gris du bloc , dessous se trouve la carte électronique du bloc

12 ) Il y a 3 nappes plasiques reliant la carte aux celluels LCD. il faut les enlever.
pour celà , rien de plus simple , tu bascule les pattes en plastique se trouvant de chaque coté
du connecteur et la nappe doit venir SANS FORCER
13) devisser et enlever la carte du bloc
14) devisser et enlever la plaque plastique qui était sous la carte . tu arrive presque au coeur du bloc
15 ) la 1ere chose à faire est d'en profiter pour netoyer le système de refroidissement du bloc. Il faut
dévisser les vis reliant le fond du bloc au reste. Maintenant tu as accès au ventilo et au filtre à air.
nettoie le. tu peux aussi en profiter pour tester le ventilo. une nappe de 3 fils part du ventilo
et arrive à un connecteur (que tu avais débranché tout à l'heure). Il suffit de relier le fil rouge au +
et le noir au - d'une alimentation 12V. Le ventilo doit ce mettre à tourner.
16) remonte l'ensemble de refoidissement au reste du bloc
17) sur le dessus du bloc , tu peux enlever le couvercle (il y a quelques vis).
NE PAS (encore) TOUCHER aux 3 PETITES VIS AYANT DU VERNIS CAR CE SONT ELLES QUI TIENNENT LES FILTRES
POLARISANT AU COUVERCLE)
18) tu retire délicatement ce couvercle (les filtres étant toujours ratachés à celui-ci)
19) les filtres ne doivent pas présenter de brulures ou taches
20) en profiter pour donner un petit coup d'air comprimer à l'interieur du bloc. (eviter les taches de doigts
sur les pièces optiques), eventuellement , nettoyer les filtres et miroirs avec un truc style chiffon à lunettes
21) si le filtre bleu est cramé tu le remplace (c'est ce filtre qui absorbe les UV de la lampe pour les transformer en chaleur)
d'ailleur , quand tu a démonté le bloc de refroidissement , tu te sera peut être appercu que le trous
de ventilation sont plus gros sous ce filtre que sous les 2 autres.

22) on remonte le tout et le tour est joué.


pour ton problème , je ne pense pas (mais sans voir le filtre , je ne peux qu'emettre des hypothèses)
qu'il s'agit du filtre bleu de cramé (dans ce cas , ton image au centre de l'écran serait vert/jaune)
mais peut être une saleté à linterieur du bloc ?

tu peux voir l'image que j'avais ici : http://retro-sony.f5tyh.dyndns.org/images/pb_sony.jpg

quand au filtre , je l'ai acheté ici : http://www.edmundoptics.com/onlinecatal ... uctID=2102
( 8.5" x 19.5" Gray Polarizing Film )
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline

SONY KDFE50A11E

Message » 13 Aoû 2010 22:59

RE BONJOUR

merci pour toutes ces explications et pour ta synthèse
j ai cru comprendre sur le forum du kdf que mon problème venait peut être d une déformation du bloc optique
en effet j ai ce rétro depuis maintenant presque 5 ans acheté en janvier 2006
lampe changer une fois en aout 2009
crois tu que qu' envoyé un mail a sony me permettrais de récupéré un avoir chez sony
cournet2001
 
Messages: 55
Inscription: 14 Jan 2006 18:23
  • offline

Message » 15 Aoû 2010 11:06

slt a tous moi aussi j'ai un petit probleme en faite sur les fond blanc y a un voile jaune au milieu et sur le coté a ton avis ca viendrais d'ou bebs et si tu pouvais me dire ou sont les vis qui permet d'enlever le bloc optique au milieu (en foto) je trouve pas ses vis merci d'avance pour les réponses....
cadouche
 
Messages: 61
Inscription: 04 Oct 2005 23:53
  • offline

Message » 17 Aoû 2010 11:18

up
cadouche
 
Messages: 61
Inscription: 04 Oct 2005 23:53
  • offline

Message » 18 Aoû 2010 13:40

bonjour à tous,désolé pour le retard de réponse mais j'écris ce message du camping où je suis en vacances.

pour les 2 vis à enlever, il se trouvent en haut du bloc un peu au dessous de la carte électronique , il y a 2 trous et les vis se trouvent au fond (il faut un tournevis cruci assez long pour les atteindre)
je mettrais la manip complete dans un tuto sur mon blog et mon site à mon retour de vacances
Cdt
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline

Message » 18 Aoû 2010 20:42

okli merci bien bebs
cadouche
 
Messages: 61
Inscription: 04 Oct 2005 23:53
  • offline

Message » 22 Sep 2010 15:03

Bonjour à tous .
Ça y est , mon rétro re-fonctionne à nouveau nickel et depuis un bout de temps. donc la réparation tient :D
le bloc optique est enfin réparé :mdr:
pour ceux qui sont intéressés, j'ai mis un petit tuto sur mon site http://retro-sony.f5tyh.dyndns.org
sur le démontage du bloc optique et la réparation (désolé si le site est un peu lent ,
il est dur mon pc perso en ADSL) :oops:
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline

Message » 04 Mai 2012 17:52

BONJOUR A TOUS .
après démontage du bloc optique ,il faut que je change les trois filtres ,pourriez vous me dire si je commande http://www.edmundoptics.com/onlinecatal ...
( 8.5" x 19.5" Gray Polarizing Film ) je pouvais l utiliser pour les trois .
par avance merci
elvis92
 
Messages: 9
Inscription: 27 Fév 2010 18:10
  • offline

Message » 27 Juin 2012 17:53

bonjour
Voila après de nombreuses recherches ,j ai enfin trouver un site en chine qui a le bloc optique ,voir uniquement les filtres 51 usd le filtre, il faut compter environ 250 usd pour le bloc complet , j ai remonter le tout et c est nickel je pense qu il est reparti pour quelques années .vous allez me dire ça fait cher mais sincèrement ça me faisait mal au cœur de le mettre a la benne .
cordialement a toute l équipe et merci a ceux qui m ont donner une aide pour le démontage du bloc.
elvis92
 
Messages: 9
Inscription: 27 Fév 2010 18:10
  • offline

Message » 27 Juin 2012 17:54

merci a bebs002
elvis92
 
Messages: 9
Inscription: 27 Fév 2010 18:10
  • offline

Message » 26 Sep 2012 21:24

Salut
question bete
possesseur d'un Sony KDS-55A2000AEP 140cm SXRD 1080p
avec un prb de green blob ,est ce que la reparation citer sur ce topic peut fonctionner pour le mien?
merci
rxdub
 
Messages: 95
Inscription: 27 Oct 2004 12:02
Localisation: beauvais
  • offline


Retourner vers Téléviseurs cathodiques / Autre

 
  • Articles en relation
    Dernier message