Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Baisse de luminosité du jour au lendemin

Message » 24 Juil 2016 13:56

Bonjour tout le monde :P

Je possède un vidéoprojecteur BenQ W1070 avec 1400 heures environ au compteur.
Hier, comme chaque soir, j'allume l'équipement et je me rend compte que la luminosité à considérablement baisser !

Du coup le seul moyen que j'ai trouvé c'est de me mettre en SmartEco (qui envoi plus de luminosité par rapport au mode normal, étrange soit dit en passant), d'augmenter le contraste à 100%, puis d'augmenter de quelques pourcents la luminosité (je suis passé de 50% à 60%, si j'augmente trop mon image devient blanche).

Ainsi j'arrive à gagner un petit peu plus en luminosité, mais bon ce n'est toujours pas ça ... :cry:

Est-ce que quelqu'un a déjà eu ce genre de problème ? Est-ce la lampe qui est HS ou bien l’électronique ? La lampe risque-t-elle d'exploser ?

Merci d'avance :bravo:
Kamiz
 
Messages: 16
Inscription: 06 Aoû 2014 19:50
  • offline

Message » 24 Juil 2016 15:51

Kamiz a écrit:Bonjour tout le monde :P

Je possède un vidéoprojecteur BenQ W1070 avec 1400 heures environ au compteur.
Hier, comme chaque soir, j'allume l'équipement et je me rend compte que la luminosité à considérablement baisser !

Du coup le seul moyen que j'ai trouvé c'est de me mettre en SmartEco (qui envoi plus de luminosité par rapport au mode normal, étrange soit dit en passant), d'augmenter le contraste à 100%, puis d'augmenter de quelques pourcents la luminosité (je suis passé de 50% à 60%, si j'augmente trop mon image devient blanche).

Ainsi j'arrive à gagner un petit peu plus en luminosité, mais bon ce n'est toujours pas ça ... :cry:

Est-ce que quelqu'un a déjà eu ce genre de problème ? Est-ce la lampe qui est HS ou bien l’électronique ? La lampe risque-t-elle d'exploser ?

Merci d'avance :bravo:

C'est une erreur élémentaire, en aucun cas le fait d'augmenter ces deux réglages n'augmentent la luminosité de l’appareil, faire ça décale les niveaux de noir et de blanc ce qui mets ton image complètement dans les choux !!! :idee: :idee: :idee:
Ouai c'est sans doute un soucis de lampe.
Tu devrais poser ta question ici : videoprojecteurs-full-hd/vp-3d-benq-w1070-qu-en-penser-t30028415.html

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6528
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 24 Juil 2016 16:04

Goldfinger67 a écrit:C'est une erreur élémentaire, en aucun cas le fait d'augmenter ces deux réglages n'augmentent la luminosité de l’appareil, faire ça décale les niveaux de noir et de blanc ce qui mets ton image complètement dans les choux !!! :idee: :idee: :idee:

Enfaite avec ces réglages mon image n'est pas du tout dans les choux, et le fait d'augmenter le contraste me donne bien plus de luminosité. C'est plutôt étrange, ça vient peut-être du fait que la lampe est fatigué ? :wtf:

Goldfinger67 a écrit:Tu devrais poser ta question ici : videoprojecteurs-full-hd/vp-3d-benq-w1070-qu-en-penser-t30028415.html

D'accord merci je vais voir ça :bravo:
Kamiz
 
Messages: 16
Inscription: 06 Aoû 2014 19:50
  • offline


Retourner vers Demande / Conseil

 
  • Articles en relation
    Dernier message