Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: couja, micha1978, tef-lutin et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

[RESOLU] Onkyo TR-NX-686 / Volume limitation 5.1.2

Message » 04 Avr 2020 14:14

Bonjour,

Voila mon installation:
- Ampli Onkyo TR-NX-686 / 165 W/Ch (6 Ω, 1 kHz, 1% THD, 1 Channel Driven, IEC) / Power Consumption 570 W
- 2 enceintes colone Jamo S506 / Power Handling (Watts Long/Short Term) 130 / 180
- 2 enceintes arrieres Jamo S502 / Power ( W, long / short term) 80 / 130
- 1 enceinte centrale Jamo S500 CEN / Power ( W, long / short term) 100 / 140
- 2 enceintes atmos Onkyo SKH-410 / Max. Input Power 100 W / Rated 25W
- 1 caisson de basse Jamo Sub 210

Firmware/setup:
- reset usine
- installation du dernier firmware a ce jour (Fevrier 2020)
- Ampli pose par terre en dehors de tout meuble
- Je fais mes tests en mode "stereo full"
- Tout est en 6 Ω (ampli et enceintes)
- Toutes mes sources sont hdmi

Limitation constatee:
- en 5.1.2 je ne peux pas aller au dela du volume 45/50
- en 5.1 je peux pousser vers 55 de maniere aleatoire
- en 2.1 pas de soucis vers 75

Au dela il se met en defaut et chauffe pas mal ... avec le fameux message "poubelle" "CHECK SP WIRE"

Si le volume correspond au pourcentage du max de l'ampli en theorie si tout a fond (j'enleve le sub de l'equation car il a sa propre alimentation):
- en nominal 5.1.2 = 2x130 + 2x80 + 100 + 2x25 = 570 => pile poil la puissance donnee par le constructeur / j'en deduis que l'ampli est "juste" pour ma config
- en max 5.1.2 = 2x180 + 2x130 + 140 + 2x100 = 960 => ouch!

Si je prend le postulat que le volume max de l'ampli correspond a la puissance max de mes enceintes:
100% => 960W
59,4% => 570W

Donc un volume de 45/50 vous parait il normal/acceptable pour mon ampli en 5.1.2 ou j'ai un autre soucis? ... ou mon raisonnnement est totalement :ane:?

Un ampli ne devrait il pas pouvoir aller a fond indépendamment des enceintes branchées?

Merci!
Dernière édition par kamelie1706 le 04 Avr 2020 15:56, édité 2 fois.
kamelie1706
 
Messages: 87
Inscription: 15 Déc 2013 13:53
  • offline

Annonce

Message par Google » 04 Avr 2020 14:14

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Avr 2020 14:42

Salut !

Vérifie bien le câblage de tes enceintes voir s'il n'y a aucun court-circuit. Vérifie bien qu'au niveau des borniers de l'ampli les câbles d'enceinte ne touchent pas la carcasse de l'appareil.

Par contre tes calculs sur la puissance des enceintes sont faux, ça ne se calcule pas comme ça. Une enceinte peut supporter d'être alimentée jusqu'à X watts, même un ampli de 2*20W pourra très bien marcher sur une paire d'enceintes de 150W par exemple. Tu n'exploitera simplement pas tout le potentiel des enceintes. De plus, la position du potentiomètre sur l'ampli ne donne absolument pas la puissance. Imagine que tu mets le potard sur 50 par exemple et que tu envoie du son à partir d'un ordinateur. Si le volume du PC est réglé à 20/100 ou 100/100, l'ampli ne fournira pas la même puissance alors que son réglage de volume sera toujours sur 50. Donc se caler sur un potard pour déduire la puissance n'est pas une chose à faire.
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 15707
Inscription: 11 Oct 2011 22:05
  • offline

Message » 04 Avr 2020 15:55

Merci

A priori c'est bien les cables, Je ne voyais rien qui pouvait toucher la carcasse mais j'ai tout revissé (en direct) et ca a l'air de tenir.
Curieux que cela ai bougé, j'avais serre bien fort et je ne comprend pas le rapport avec le volume. Si il y avait une court circuit cela aurait du arrivé a n'importe quel volume ... :wtf:
kamelie1706
 
Messages: 87
Inscription: 15 Déc 2013 13:53
  • offline

Message » 04 Avr 2020 17:48

L'ampli a une tolérance, le court circuit augmente le courant qui passe au travers de l'étage de puissance donc à bas volume c'est presque "transparent" (sauf une enceinte qui ne joue pas ou joue moins fort), et quant on monte le son le canal court-circuité est en "surcharge" de courant et la protection contre les surintensités fait effet en éteignant l'ampli :)
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 15707
Inscription: 11 Oct 2011 22:05
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message