Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Tout ce qui concerne les projecteurs vidéo à technologie tritube

Pas d'image en sortie de HDfury2...sur barco 701.

Message » 09 Jan 2014 18:19

Bonjour tout le monde :D

J'ai reç ce matin mon cadeau de Noel.
Un lecteur BR sony bdp5100 , un cable hdmi et un hdfury2 avec son cable/5bnc

Je branche tout au barco(vision) 701s en espérant avoir qqch sur les sources yuv ..
RIEN

Je descend tester sur la TV je configure le lecteur en 576p...
Je reteste sur le projo.... et là encore rien :(

Alors je test le hd fury sur l'entrée PC de la TV... rien alors que sur l'hdmi direct il y a l'image... :hein:

Le HD fury à bien un halo bleu par la petite fenêtre quand je met en YUV (pas en RVB) ...donc a priori il fonctionne...

Je ne sais pas quoi faire.. :cry: :cry:
Moi qui pensais avoir ce soir une belle image... :cry:

Qui peut m'aider? Je suis un peu perdu là...
Merci.
sudeephc2
 
Messages: 42
Inscription: 07 Mai 2008 1:27
  • offline

Message » 10 Jan 2014 4:49

Bonsoir,
Bon je me répond à moi même, ça pourrait interesser quelqu'un...

Donc le probléme est qu'il n'y avait pas d'allimentation avec le HDFury.... Et ce n'est franchement pas bien expliqué (forcément ça ferait moins vendre si les gens comprenaient qu'il faut une prise seconde electrique prét du projo) bref, j'ai retrouvé un ancien transfo samsung pour telephone portable, 5V et je l'ai ouvert afin de modifier la polarité qui en plus, est l'inverse de TOUT ce qui se trouve sur le marché... Et voilà, ça fonctionne...:°
sudeephc2
 
Messages: 42
Inscription: 07 Mai 2008 1:27
  • offline


Retourner vers Tritubes / Autres projecteurs

 
  • Articles en relation
    Dernier message